1.    06 Jan 2017 #1
    Join Date : Sep 2016
    Romania
    Posts : 24
    Windows 10 Pro

    HDMI - No signal after Windows boot.


    Hi i recently bought a new monitor,is an LG IPS full hd monitor and it come with 1xVGA and 1xHDMI,on VGA everything is fine,but if i want to use HDMI,after the windows finish the boot,and proced to log in screen,the monitor lost his signal,even in safe mode,i don't know why and how to resolve this
    I really want to use HDMI for a better quality.
      My ComputerSystem Spec
  2.    08 Jan 2017 #2
    Join Date : Jan 2015
    Posts : 162
    Windows 10 64-bit

    Hi there MariusPetran.

    I would probably start by checking if you have the latest graphics card driver by searching your model number on your PC's manufactures website (e.g Toshiba, Acer etc...). Then go to support, driver download. Select OS as Windows 10 Pro, with either 32-bit or 64-bit (whichever one you have).

    How about initally using your VGA connection to boot and login to Windows, then switch to HDMI (making sure VGA cable is fully unplugged and HDMI cable is plugged in at both ends).

    Could you also provide the manufacture and model number of your PC and new Monitor? It could be just a case of configuring the PC or monitor in a certain way to establish a connection.
      My ComputersSystem Spec
  3.    14 Jan 2017 #3
    Join Date : Sep 2016
    Romania
    Posts : 24
    Windows 10 Pro
    Thread Starter

    Thanks for response,i've tried to uninstall the drivers and reinstall them,but didn't work,so today i did a clean install with only HDMI cable plugged in,and it worked .
    I still didn't know what was the problem,why windows refused to give HDMI signal to my monitor ? it was like the windows knows only VGA Mode,i think was a bug,maybe i will report it to Microsoft/Nvidia.
    In any case,to people who will have the same problem,a clean install with HDMI cable connected during the instalation,will resolve the issue.
      My ComputerSystem Spec
  4.    14 Jan 2017 #4
    Join Date : Jan 2015
    Posts : 162
    Windows 10 64-bit

    Quote Originally Posted by MariusPetran View Post
    Thanks for response,i've tried to uninstall the drivers and reinstall them,but didn't work,so today i did a clean install with only HDMI cable plugged in,and it worked .
    I still didn't know what was the problem,why windows refused to give HDMI signal to my monitor ? it was like the windows knows only VGA Mode,i think was a bug,maybe i will report it to Microsoft/Nvidia.
    In any case,to people who will have the same problem,a clean install with HDMI cable connected during the instalation,will resolve the issue.
    Nice work!

    Yes that is very strange. It could just be the way windows installed the monitor via HDMI incorrectly but a clean install sounds like the way to go. For those who do indeed have the same problem, do try to fix the issue before doing a clean install. Make sure to backup everything and refer to the clean install tutorial.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
4K TV Win 10 Secure boot -no signal-nvidia HDMI output
LG 4K tv 43uh610v i get no signal from hdmi output until login screen.Blank screen means i cant get into my bios or boot to disks.To do this i have to connect to my old 1080p TV which works .My card is Nvidia gtx 950. By accident discovered that...
Graphic Cards
Solved 4K60 signal to TV over HDMI problem
Hello! I'm trying to connect my new PC with a LG TV (49UF7077), but the TV keeps saying "no signal" no matter what I try. The TV sees that something is connected though. And the Geforce control panel quickly and correctly finds the TV and its...
Graphic Cards
Solved display port to hdmi no signal
when i connect a dvi or hdmi from my gtx 780 to my acer H274HL Monitor all works fine but when i want to connect display port cable on my gtx 780 and the other side is hdmi that goes to my monitor than there is no signal at all i am running...
Graphic Cards
no HDMI signal
I have an ASUS monitor and ASUS desktop with a graphics card not on board graphics. I have an HDMI cable from the monitor to the video card. Today for the first time while on the internet my screen froze and then went blue saying no HDMI signal. I...
Graphic Cards
Monitors not getting any hdmi signal after reset from windows10 instal
Hi everyone. I hit the install button for windows 10. After 3 hours of waiting for it to restart I restarted the computer on my own, it will boot up and motherboard will beep, but both monitors will have orange lights and stay off( no hdmi signal) ...
Graphic Cards
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:09.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums