1. Joined : Oct 2016
    Posts : 6
    windows 10
       22 Oct 2016 #1

    gpu not working ?


    hello i can not stop my gpu from crashing
    i start a game almost any game and i get this every time
    ok file upload manger is not working for me so see this link file:///C:/Users/panda/Desktop/20161022_224023.jpg
    keep in mind i have the latest drivers also this issue pissed me off enough for me to do a factory reset it did not help
    any advice or tests to do thanks
      My System SpecsSystem Spec


  2. Joined : Oct 2016
    Posts : 6
    windows 10
       22 Oct 2016 #2

    if that link dose not work try this one thanks http://dc588.4shared.com/img/it30VGE...022_224023__1_
      My System SpecsSystem Spec


  3. Joined : Aug 2014
    Forever West
    Posts : 2,334
    Win10 Home and Pro, Win7 Home, Linux Mint
       22 Oct 2016 #3

    Just for information, the first link doesn't work because it's strictly on your computer.

    As for the image, what type of connection does the monitor have to the computer, VGA, DVI, DisplayPort or HDMI? If it's VGA check the pins in the end/s of the cable, having a bent pin could be a problem. Haven't seen the problem with a DVI plug yet.
      My System SpecsSystem Spec


  4. Joined : Oct 2016
    Posts : 6
    windows 10
       23 Oct 2016 #4

    Hay it is connected via dvi but i have also checked hdmi it dose the exact same
      My System SpecsSystem Spec


  5. Joined : Jul 2014
    Serbia
    Posts : 6,518
    All kinds
       24 Oct 2016 #5

    That could be a HW issue, did you try running a benchmark or two ? Try re-seating GPU and power supply connectors.
      My System SpecsSystem Spec


  6. Joined : Oct 2016
    Posts : 6
    windows 10
       24 Oct 2016 #6

    Hay mike every bench mark i try to run it crashes just like in the pick. Not sure what u mean by re setting the power connectors but i have tryed takeing the gpu out and putting it back in the issue is still there or is re setting the power connectors sumthing else thanks
      My System SpecsSystem Spec


  7. Joined : Jul 2014
    Serbia
    Posts : 6,518
    All kinds
       24 Oct 2016 #7

    pandasniper200 said: View Post
    Hay mike every bench mark i try to run it crashes just like in the pick. Not sure what u mean by re setting the power connectors but i have tryed takeing the gpu out and putting it back in the issue is still there or is re setting the power connectors sumthing else thanks
    Re-seating = take out/ disconnect and than insert again. That's just to ensure good contacts. That's usual first step in troubleshooting. You can also try GPU in another PCIe slot but judging by symptoms and the picture something is wrong with 3D part of GPU processor. 2D and 3D are distinctive parts of GPU processor. Works fine in 2D but in 3D balks at drivers or develops artifacts (like in that picture) is usual sign of it.
      My System SpecsSystem Spec


  8. Joined : Oct 2016
    Posts : 6
    windows 10
       24 Oct 2016 #8

    Yhea i have tryed re setting it and puting the gpu in a diffrent PCie slot none of that helped. This is really odd as i have never overclocked anything in my system and i have had 2 of thies gpu, s go bad on me now the otther gpu is evean wors when i start my pc with that one in it has white lines through the screen. It usta be a sli system just thinking this wouldent be down to having a to powefull psu or anything like that last thing i want to do is buy a new gup and find out that it is sumthing to do with my pc. My psu is 1000 watts dont think that would be it but just seems funny that 2 of thies gpu, s would go bad on me like that
      My System SpecsSystem Spec


  9. Joined : Jul 2014
    Serbia
    Posts : 6,518
    All kinds
       24 Oct 2016 #9

    pandasniper200 said: View Post
    Yhea i have tryed re setting it and puting the gpu in a diffrent PCie slot none of that helped. This is really odd as i have never overclocked anything in my system and i have had 2 of thies gpu, s go bad on me now the otther gpu is evean wors when i start my pc with that one in it has white lines through the screen. It usta be a sli system just thinking this wouldent be down to having a to powefull psu or anything like that last thing i want to do is buy a new gup and find out that it is sumthing to do with my pc. My psu is 1000 watts dont think that would be it but just seems funny that 2 of thies gpu, s would go bad on me like that
    Overpowered PSU is not going to cause problems, you could connect nuclear power plant and your computer will still use just enough power it needs.
    If you had 2 cards from same series it's quite likely that if one has a problem, the other one would too. I'm sorry but only other way would be to check card(s) in another computer or another GPU in yours.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Only Intel graphics chip working with only one monitor working.
My wife has a twin graphics laptop. With Intel on the mother board and a Nvdia second one. A desktop monitor is used via a Docking Station ACP70EU After the W10 update only the Intell chip is working through the Docker when the laptop screen is...
Graphic Cards
Windows Spotlight not working, Weather live tile not working
Windows Spotlight isn't working, I've tried like all steps found in the Internet to fix it but I just can't get it to work. It was working great on TH2 but since I clean installed RS1 it hasn't worked not once! Anyone got any solutions I could try?...
General Support
3 Monitor eyefinity Working good to Linux All destro win10 not working
I cannot eyefinity 3 Monitor (Dell 22'') AMD Radeon HD 6570 Model Graphich Card Graphich Card have Port3: 1.VGA - 2. DVI - 3.HDMI 1. Monitor connected VGA -----to------VGA 2. Monitor connected HDMI -----to------HDMI 3. Monitor connected DVI...
Graphic Cards
Network working, but not working.
This morning I installed a new SSD and Windows 10 Home Pro. After installing my network adapter drivers, it indicated that I had internet connectivity. I am able to use Edge to browse the web. However, nothing else can access the internet. ...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:34.
Find Us
Twitter Facebook Google+



Windows 10 Forums