Windows 10: 4K TV Win 10 Secure boot -no signal-nvidia HDMI output


  1. Posts : 22
    win 10 64bit Home
       14 Sep 2016 #1

    4K TV Win 10 Secure boot -no signal-nvidia HDMI output


    LG 4K tv 43uh610v i get no signal from hdmi output until login screen.Blank screen means i cant get into my bios or boot to disks.To do this i have to connect to my old 1080p TV which works .My card is Nvidia gtx 950.

    By accident discovered that turning off secure boot fixes the problem.Would rather turn it back on ,so does anyone know
    another fix for this that doesnt involve disabling secure boot? Is it safe to keep it off.
      My ComputerSystem Spec

  2.    15 Sep 2016 #2

    Kryten said: View Post
    LG 4K tv 43uh610v i get no signal from hdmi output until login screen.Blank screen means i cant get into my bios or boot to disks.To do this i have to connect to my old 1080p TV which works .My card is Nvidia gtx 950.

    By accident discovered that turning off secure boot fixes the problem.Would rather turn it back on ,so does anyone know
    another fix for this that doesnt involve disabling secure boot? Is it safe to keep it off.
    Hi there

    4K Video has a load of DRM crud riddled into the HDMI output - so your cables need to be the correct level of HDMI - some cables won't even work on 1080p.

    I've found the best way is to use a CHEAP (unbranded) Chinese 2 way HDMI splitter -- needs to be POWERED and allow up to 4K resolution to be passed through-- a lot of splitters tend to only allow 1080P video through.

    This tends to strip off the DRM and avoid other problems as well with Video / Audio output,

    Note use CHEAP splitters !!!! the expensive ones tend not to work.

    I'm using this one so I can capture / record UHD TV from a SKY Q Silver main box (UHD 4K output) - works a treat on my Large TV.

    4K UHD TVs - Neet - 2 Way HDMI Splitter 4K X 2K - Ultra HD - Full 3D Pass-Through With IR Control Functionality

    I've a cheaper one for 1080p for a SKY Q minibox (sky Q miniboxes have max resolution of 1080p) and that works fine as well on my std TV monitor.

    Note - don't plug in a 4K TV and a standard monitor to the outputs on the 4K splitter simultaneously as you then only get the lowest resolution (1080p) on both outputs -- You can have both connected so long as one is switched off so could solve your BIOS problem temporarily. No prob if both TV's are 1080p or UHD 4K -- then both displays work fine.

    You might also need to see what the BIOS video output is -- before screen splash / boot it could be resolution is too low or frequency set incorrectly for your 4K TV -- often BIOS uses something like old type VGA before the system boots - and your super new TV might not be able to handle that low level of video resolution (too LOW tech !!!!!!!).

    Cheers
    jimbo
      My ComputerSystem Spec


  3. Posts : 22
    win 10 64bit Home
    Thread Starter
       15 Sep 2016 #3

    TV does support the low boot resolution/Freq because it works when i disable secure boot(SB).SB seems to block HDMI output until the login screen an then works from that point onwards.

    The cable is fine its HDMI 2 and the TV/graphics card are also HDMI 2.Have tried about 4 others and still the same problem.
    The firmware of TV is up to date.Have also tried different nvidia drivers.

    Removing DRM from Sky Q records? LOL isnt that illegal?

    Microsofts Secure boot has nothing to do with audio/video DRM.I havent a clue as to why its the cause of my problem.
      My ComputerSystem Spec


 

Related Threads
Hello! I'm trying to connect my new PC with a LG TV (49UF7077), but the TV keeps saying "no signal" no matter what I try. The TV sees that something is connected though. And the Geforce control panel quickly and correctly finds the TV and its...
Hi, So I have tried everything. I update the drivers for both my graphics cards and they are both the latest drivers. When I connect my TV to my laptop, the TV screen goes blank for a few seconds (normal) and then I get a searching for...
when i connect a dvi or hdmi from my gtx 780 to my acer H274HL Monitor all works fine but when i want to connect display port cable on my gtx 780 and the other side is hdmi that goes to my monitor than there is no signal at all i am running...
no HDMI signal in Graphic Cards
I have an ASUS monitor and ASUS desktop with a graphics card not on board graphics. I have an HDMI cable from the monitor to the video card. Today for the first time while on the internet my screen froze and then went blue saying no HDMI signal. I...
I just upgraded my Surface Pro 3 to Windows 10 OS. There are issues with the compatibility and Iím suspecting the driver built in Windows 10. Does anyone having the same issue with me. Thank you!
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:51.
Find Us