Page 1 of 3 123 LastLast

  1. Joined : Jul 2015
    Posts : 40
    W10 Home 1607, build 14393.693
       22 Aug 2016 #1

    4K60 signal to TV over HDMI problem


    Hello!

    I'm trying to connect my new PC with a LG TV (49UF7077), but the TV keeps saying "no signal" no matter what I try. The TV sees that something is connected though. And the Geforce control panel quickly and correctly finds the TV and its native resolution and other options. Windows correctly allows extended desktop and other options. I'm using the latest Windows 10 Home and an EVGA GTX 1070 with the latest driver, and checked and controlled new HDMI cable.

    What I've tried:
    * restarting everything
    * resetting the TV
    * trying different HDMI ports (although this TV clearly has one certain one which is "the right one" in terms of color support)
    * disabling "hdmi ultra deep color" (something which the TV suggests as a fix)
    * outputting to TV only (I also have the regular monitor on the DVI port)
    * lower resolutions (as if the hardware wouldn't support 4K60)
    * connecting a low end Windows 10 laptop using the same cable - WORKS!
    * contacting LG support (they couldn't give a solution)

    Any ideas?
      My System SpecsSystem Spec

  2.    22 Aug 2016 #2

    Nvidia control panel -> Display -> View HDCP status - what that says?
    how long HDMI cable youre using? is it 1.4 version?
      My System SpecsSystem Spec


  3. Joined : Jul 2015
    Posts : 40
    W10 Home 1607, build 14393.693
       22 Aug 2016 #3

    batlhilz said: View Post
    Nvidia control panel -> Display -> View HDCP status - what that says?
    how long HDMI cable youre using? is it 1.4 version?
    The cable is brand new, 5 m, and supports 2.0. I even checked it at the shop I bought it from.

    Click image for larger version. 

Name:	Capture.PNG 
Views:	1 
Size:	69.2 KB 
ID:	97573Click image for larger version. 

Name:	Capture2.PNG 
Views:	28 
Size:	120.6 KB 
ID:	97574
      My System SpecsSystem Spec


  4. Joined : Jun 2016
    Posts : 1,386
    Win10 1607
       22 Aug 2016 #4

    I would check into the new cable more and make sure it fully supports 1.4a and above , as it seems your laptop can use it and it is likely using 1.2 ?

    Are you sure the TV is switching to the Correct Source ? ie getting the signal ?

    I have the BL3200 too ...nice Monitor ...

    Unless it is something screwy with the AU update ? as I see Nvidia has a special AU Driver download Option Now , not sure if the same driver or not ? did you try older Drivers ?
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Posts : 40
    W10 Home 1607, build 14393.693
       22 Aug 2016 #5

    I'm 99,99% sure the cable is the right one. Sandberg HDMI 2.0 19M-19M, 5m (509-00)

    I'm currently discussing it on the Nvidia forums too, and someone has also stated that they would actually install a non-AU build and get according Nvidia drivers. I would actually be okay with this as the system is literally three days old and I wouldn't mind a clean Windows install. If this is the case, there's two options - wait for a fix from MS or try a new installation...

    PS Yes, the monitor is pretty nice Gonna start the new Doom right away. I would go for a 27 inch 1440p or UHD monitor given another chance, though.
      My System SpecsSystem Spec


  6. Joined : Jun 2016
    Posts : 1,386
    Win10 1607
       22 Aug 2016 #6

    Ouch ! well it doesn't appear to be a cheap HDMI cable so maybe that isnt the issue ....did you try a different HDMI cable ?

    I know there was driver issues with the 10 series on Displayport cables but I thought that was fixed ? ask on NV Forums about that....

    I don't game alot nowdays , mostly use it for CAD , but the 3200BLT seemed okay for me when I played a bit of COD , set the colours per some of the online reviews via User mode though...personally I can't stand it's CAD Mode.

    KB
      My System SpecsSystem Spec


  7. Joined : Jul 2015
    Posts : 40
    W10 Home 1607, build 14393.693
       22 Aug 2016 #7

    I haven't tried a different cable yet as the cable runs through a wall as a custom setup and I'd have to disconnect and reconnect everything. The cable was pretty much the cheapest one from my market, given that length and the HDMI 2.0 specification. The store guy told, however, that actually most cables support 2.0 nowadays and I'd be hard pressed to find anything "lower" but I had already ordered and went with it (~18 USD for me).

    Yes, the CAD mode isn't really good (like, not at all good). Some friend of mine who uses CAD for work and tried my monitor said that the factory default settings are good enough.
      My System SpecsSystem Spec


  8. Joined : Jun 2016
    Posts : 1,386
    Win10 1607
       22 Aug 2016 #8

    Mostly the Brightness is way too high from the Factory , as is the GAMMA , pretty much every review I read said the same thing , I have a ColorMeter for fine Tuning but I started with settings like in this Review.

    BenQ BL3200PT 32 Professional Monitor Review - Page 7



    BenQ BL3200PT Review


    Monitor OSD Option Default Settings
    Brightness 26
    Contrast 50
    Picture Mode User
    RGB 100, 97, 96
    Gamma 1
    Color Temperature User Define
      My System SpecsSystem Spec


  9. Joined : Jul 2015
    Posts : 40
    W10 Home 1607, build 14393.693
       22 Aug 2016 #9

    Well, not to worry, as when I researched this monitor before buying, I also landed on that review and used similar settings from day one, including gamma.

    When in a dark room, my brightness is 10-30, and when daylight creeps in, it's usually 30.

    I've yet to actually calibrate it but I'm going to as I'm mostly working with photos and videos when I'm not in-game.
      My System SpecsSystem Spec


  10. Joined : Jun 2016
    Posts : 1,386
    Win10 1607
       22 Aug 2016 #10

    Szark said: View Post
    Well, not to worry, as when I researched this monitor before buying, I also landed on that review and used similar settings from day one, including gamma.

    When in a dark room, my brightness is 10-30, and when daylight creeps in, it's usually 30.

    I've yet to actually calibrate it but I'm going to as I'm mostly working with photos and videos when I'm not in-game.

    Well that explains why your friend thought it looked good just wanted to make sure .

    I think for gaming AMA on high was suggested too.


    KB
      My System SpecsSystem Spec


 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Solved DVI-D to HDMI problem
My desktop (HP p7-1110) computer has been used for a few years with the monitor plugged into the VGA port. There's also a DVI-D port back there. I've recently acquired a larger monitor and wish to send it an HDMI signal which the old monitor...
Graphic Cards
Solved display port to hdmi no signal
when i connect a dvi or hdmi from my gtx 780 to my acer H274HL Monitor all works fine but when i want to connect display port cable on my gtx 780 and the other side is hdmi that goes to my monitor than there is no signal at all i am running...
Graphic Cards
no HDMI signal
I have an ASUS monitor and ASUS desktop with a graphics card not on board graphics. I have an HDMI cable from the monitor to the video card. Today for the first time while on the internet my screen froze and then went blue saying no HDMI signal. I...
Graphic Cards
HDMI problem after installing Win 10
I have 2 regular monitors connected via DVI, and a TV which i connect via HDMI. In Windows 7 when i connected the TV one monitor automatically shut off and the other one duplicated onto the TV. Now in Windows 10 my TV wont receive any signals...
Graphic Cards
Monitors not getting any hdmi signal after reset from windows10 instal
Hi everyone. I hit the install button for windows 10. After 3 hours of waiting for it to restart I restarted the computer on my own, it will boot up and motherboard will beep, but both monitors will have orange lights and stay off( no hdmi signal) ...
Graphic Cards
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:33.
Find Us
Twitter Facebook Google+



Windows 10 Forums