Graphic card problems

Page 3 of 5 FirstFirst 12345 LastLast

  1. Posts : 19
    Windows 10
    Thread Starter
       #21

    OK thanks... The bios is set to PCIE but there is only one slot. It only had a setting for 16k with no other options. Problem now having restarted again because it locked up its gone into windows repair and I have no display for the last few hours other than being able to see the mouse curser. Unfortunately I didn't get a disc with the pc which came fom ebay with a new build of Windows 7 on it and I don't know how i'm going to reload it with Win 7 or 10... Beginning to think its now just scrap.
    However i'm very grateful for the help i've had from you guys and if I can find a way to actually get a display up again I will have another go and report back...
    Thanks
    Barry
      My Computer


  2. Posts : 2,295
    Win10 202H
       #22

    It is easy to get Win10 Disks form M$ , Win7 too , so don't worry about that part.

    Windows 10 ISO
      My Computers


  3. Posts : 19
    Windows 10
    Thread Starter
       #23

    ok thanks but i've tried and I can't force it to boot from the cd drive so not sure how i'd load it but thats a very useful link.
    Many thanks
    Barry
      My Computer


  4. Posts : 2,295
    Win10 202H
       #24

    USB Key if CD does not work
      My Computers


  5. Posts : 846
    Windows 10 LTSC
       #25

    What's your system specs? Please do this System Specs - Fill in at Ten Forums - Windows 10 Forums so we can help you further.

    I'm thinking it's the motherboard already showing problems.
      My Computer


  6. Posts : 19
    Windows 10
    Thread Starter
       #26

    Thanks for that. I'm making some progress in getting the machine to actually work again and as soon as I can will do the above and fill out the specs.... The sooner the better I think because I don't like my sons laptop at all.
    As always thanks for your help and support.
    Barry
      My Computer


  7. Posts : 2,295
    Win10 202H
       #27

    Sstjc said:
    Thanks for that. I'm making some progress in getting the machine to actually work again and as soon as I can will do the above and fill out the specs.... The sooner the better I think because I don't like my sons laptop at all.
    As always thanks for your help and support.
    Barry
    I was having the same thoughts as RoasterMen about a bad MB or PCIE Slot , both hard to figure out .

    Is your Warranty up on the Machine ?

    KB
      My Computers


  8. Posts : 19
    Windows 10
    Thread Starter
       #28

    Kbird said:
    Is your Warranty up on the Machine ?

    KB
    Yes it was an ebay purchase so doesn't owe me a lot but all was well when I first got it 6 months ago even with the current graphics card in it. First thing I did was upgrade from Win 7 to Win 10. Was about to run the utility Roastermen suggested and post the specs but it won't start up again so i'll do that when I make some progress.
    Thanks
    Barry
      My Computer


  9. Posts : 2,295
    Win10 202H
       #29

    as in won't boot ? dodgy Power Supply maybe ?

    does that GFX Card need an extra 6pin power wire run to it ?
      My Computers


  10. Posts : 846
    Windows 10 LTSC
       #30

    GeForce 210 doesn't need any 6-pin power connector to power it up, it only consumes at about 5-15W.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd
All times are GMT -5. The time now is 04:04.
Find Us




Windows 10 Forums