GTX1080 SLI Surround Flickering In-Game Only


  1. Posts : 3
    Windows 10
       #1

    GTX1080 SLI Surround Flickering In-Game Only


    Hi, Guys and Gals.


    I just got my MSI GTX1080 Sea Hawx SLI and NVIDIA's SLI Bridge installed but somehow two of the three monitors flicker in-game.

    Overall performance is really great, but on two screens the monitor flickers like an analog TV or so...

    I have read somewhere that flickering on 1080 might happen, but only on desktop, watching videos or websurfing, but this problem is only in-game. But it happens every time.

    The problem only occurs on TWO of the three displays used for NVIDIA Surround AND first I thought it was the card, but both monitors are on different cards in the SLI rig. So the screen that does not flickers also shares the card with a monitor that flickers.

    Two are connected using DVI-D cable and one is connected with a DVI-D cable and a Display Port adapter to make it fit because the 1080s only has one DVI-D port each.

    Playing in windowed mode (even borderless) makes the flickering go away, but as soon as I switch back to fullscreen it flickers again.

    Please help here if you can or point me to the right direction. I appreciate that very much.

    I posted the same problem to the NVIDIA Forum, but no luck so far.... https://forums.geforce.com/default/t...in-game-only-/


    Best
      My Computer

  2. BorisTheAnimal's Avatar
    Posts : 382
    Windows 10 Home
       #2

    Hallo Malte und willkommen in der Windows Zehn forum

    I did a quick Google search and found a thread on an overclocking forum where someone had the same issue, and the solution provided was to check if the bridge was inserted correctly, he said that his SLI bridge was a little bit loose and that is why he had flickering.

    Have you checked this?

    And how about the NVIDIA drivers, do you have the latest ones available?

    You can check them here: NVIDIA Drivers

    And also remember that there will be a big amount of games out there that don't have that great support for SLI!

    Cheers, Boris :)
      My Computer


  3. Posts : 3
    Windows 10
    Thread Starter
       #3

    Hi, BorisTheAnimal.

    Thank you for the response. I will check that and keep you informed
      My Computer


  4. Posts : 3
    Windows 10
    Thread Starter
       #4

    Thank you for the suggestion. It works fine now!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:15.
Find Us




Windows 10 Forums