Black space in maximum resolution? Solved

  1.    08 Jul 2016 #1

    Black space in maximum resolution?

    I recently upgraded a Dell Dimension E520 from XP to Windows 10. I'm having trouble getting an Acer AL2016W monitor to fit in its maximum resolution of 1680x1050. When i choose this resolution in the Display Settings, the screen is pushed to the right and a black space remains on the left. I tried moving the screen over using the monitors' settings but it slips under the space, and only moves a quarter of the way. The mouse cannot move into this space either.

    I tried updating the drivers but am told "Windows has determined the driver software for your device is up to date."
    • Display adapter - Intel(R) G965 Express Chipset Family (Microsoft Corporation - WDDM 1.1)
    • Monitor - Generic Non-PnP Monitor

    I took a pic of the screen.. sorry for the bad lighting, I highlighted the space in red
    Click image for larger version. 

Name:	sxYusuUh.jpg 
Views:	4 
Size:	46.3 KB 
ID:	88916
      My ComputerSystem Spec

  2.    08 Jul 2016 #2

    Go to the Dell Support/Download Drivers site. Type in your Service tag # or use this link Product Support | Dell US
    . Dell does not support any OS older then Vista for this model, so Choose your version of your (Vista) OS (eg) 32bit or 64bit. And download the Intel Graphics driver for your model. When it downloads, it will Unzip to a place on your HDD, usually C:\Dell\Drivers, take note of where it downloads. The Setup will probably Fail because it does not support 10. Browse to the Drivers Unzipped location, open the folder and Right click Setup.exe and choose Properties/Compatibility tab. Set it for Compatibility mode for Vista.
      My ComputerSystem Spec

  3.    09 Jul 2016 #3

    I followed your instructions, but during the setup of the old driver, my monitor went black. I wasn't able to get back into Windows so I had to shut it down and reboot.. I don't know what damage this might have caused. After rebooting, I can see the Intel(R) Graphics Media Accelerator Driver, but I lost the 1680x1050 option
    Last edited by Double; 09 Jul 2016 at 02:35.
      My ComputerSystem Spec

  4.    09 Jul 2016 #4

    You know, I just realized it's probably the 3$ VGA cable I'm using.
      My ComputerSystem Spec


Related Threads
Is there any way to change task priority in W10, as it was in previous versions (Task Manager|Set Priority)? Dropbox likes to spend the first 10 minutes after waking up my computer taking 60-90% of processor cycles, and I've also noticed other...
Registry Setting for Windows to Open Full Screen Solved - Windows 7 Help Forums I found the above in the sister site Seven Forums but have doubts about it working in windows 10 (although i have not yet tried) What would be nice is a way to set...
Hi there! I have a couple of systems running Windows 7 Home Premium and I can't go past 16 GB of RAM. :mad: What will the deal be with Windows 10 Home? Thanks!
So we now have got a new stable channel for Firefox thats v41.0. I wanted to know what all tweaks could be done to this version Firefox to achieve best performance in Firefox. I ask this because many of the old tweaks and parameters are...
On Windows 7 my computer was fine with this resolution. The second I upgraded, my resolution pretty much just broke by putting a black box around my screen. I've tried updating my drivers and other stuff yet I require assistance still.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:05.
Find Us