Terrible flashing/crashing in firefox


  1. Posts : 19
    W10
       #1

    Terrible flashing/crashing in firefox


    This happens quite often and it seems to be connected to the flash player... so those facebook floating notifications and youtube stuff or google maps and generally pages with heavy flash content are very delicate and cause this horrible flashing.
    Windows gives me messages that the video driver has crashed and recovered but every now and then firefox crashes altogether.
    No this did not happen on my previous win8... i only installed win10 about a month ago.
    I have a ATI R7 265... as far as i know i am all up to date... the ATI update utility is suggesting beta driver packs but i ignore them
      My Computer

  2. Barneyrubble's Avatar
    Posts : 30
    Win 10 Pro
       #2

    Try Firefox in Safe Mode
    Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems | Firefox Help

    just to rule out any conflicts with extensions.. Good luck.
      My Computer

  3. Wynona's Avatar
    Posts : 25,887
    Windows 10 1909 Build 18363.657
       #3

    americanu197 said:
    This happens quite often and it seems to be connected to the flash player... so those facebook floating notifications and youtube stuff or google maps and generally pages with heavy flash content are very delicate and cause this horrible flashing.
    Windows gives me messages that the video driver has crashed and recovered but every now and then firefox crashes altogether.
    No this did not happen on my previous win8... i only installed win10 about a month ago.
    I have a ATI R7 265... as far as i know i am all up to date... the ATI update utility is suggesting beta driver packs but i ignore them
    Good morning, American, and welcome to TenForums.

    I have a dual monitor setup, and I get flashing on my secondary monitor. I hadn't thought of trying for a screenshot, but maybe that would help.

    Can you describe the flashing? Or, get a screenshot of it? I'd like to compare yours and mine just to see if we have the same type of issue.

    My graphics "card", is AMD Radeon 6500 series, I think. Yeah, I need to check closer, but for now I'm interested more in what you're seeing to see if you have the same issue as I do. If not, then I'll create another thread.
      My Computer


  4. Posts : 19
    W10
    Thread Starter
       #4

    i guess its fixed now... i finally got sick of it and installed the most recent beta driver release from ATI and it hasnt happened for a good two days now
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:29.
Find Us




Windows 10 Forums