1.    23 Jun 2016 #1
    Join Date : Jun 2016
    Posts : 4
    Windows

    Windows 10 no video


    Friends hp pavillion desktop (p7-1380t) got a new install (store bought usb) of windows 10 a week ago. Has two monitors both show no video (not just black, they scan their inputs find nothing and go to sleep). Tested one of the monitor/cable sets by pluggin into my laptop and it's fine. Powered off and put the win10 usb in, started pressing escape key and... no video output to monitor (no cursor just black and they go to sleep).
    Win10 has only been on there a week, no one in the house has done changes (they know better, mostly they're not home). I've been through the "windows Key +P, P, enter" and windows key +p, down arrow, down arrow, no result.
    I powered off again, put the installer usb in and... pressing escape to get to boot menu didn't work. Any ideas?
      My ComputerSystem Spec
  2.    23 Jun 2016 #2
    Join Date : Jun 2015
    Posts : 236
    Win10 Pro x64

    For starters of you could please provide more information. That model (like many other models) has one model numbers but many options (i.e. it can have one of 9 different CPUs, one of 8 different GPUs, etc, here you can see for yourself http://support.hp.com/us-en/document/c03368473 ) so knowing the exact graphics hardware would be helpful. Also you said you bought a win10 USB stick to upgrade, sp I assume it had 7 or 8 on it beforehand... does that installation load? 1 or both monitors work?
      My ComputerSystem Spec
  3.    23 Jun 2016 #3
    Join Date : Jun 2016
    Posts : 4
    Windows
    Thread Starter

    Thanks for your reply Corsomyr, I don't know how to get the graphics card info without disassembling the machine, I plan to return in a week and take the HD out to copy so I'll see if I can get that from card/mb markings then. By "a new install" I mean a drive OS partition was wiped and windows 10 installed (not upgraded). But trying a different OS is a great idea, I'll take a centos live on usb... although I was unable to get to the boot/bios screen though and I think that loads from hardware before OS video drivers get in. I should have checked to see if the machine has unused onboard video other then the two DV connectors these monitors usually use.
      My ComputerSystem Spec
  4.    23 Jun 2016 #4
    Join Date : Jun 2015
    Posts : 236
    Win10 Pro x64

    I would check and see if you can boot to an iGPU first (if the CPU has an iGPU). In some cases the Add in GPU will not kick a monitor on until after the OS/drivers are installed :P But check it out and report back
      My ComputerSystem Spec
  5.    08 Jul 2016 #5
    Join Date : Jun 2016
    Posts : 4
    Windows
    Thread Starter

    Shoot, turns out the two DVI connectors in use are both internal. Having trouble getting my pic of the mb out of iPhoto library, but the board says REV OJ, PCLDV0JCY3S024 AS#670960-001 product of China on a white sticker near center. Both DVI connectors connect to motherboard connectors marked DVI-I and DVI-D, so... I think I'm stuck. I will try a different linux on a stick, but last time (with latest stable centos) I didn't get anything to show and since pressing escape or f12 to get the boot screen to appear didn't do that... I'm wondering if I've got a deeper hardware problem. That doesn't sound right to me, because it was working fine a week before this, and the machine goes to an APC UPS (which I assume does brownout and surge protection) and then into a surge protector on the wall. Any ideas are welcome.
      My ComputerSystem Spec
  6.    08 Jul 2016 #6
    Join Date : May 2015
    Posts : 1,624
    Win 10 X64 Pro 15063

    If you can't get a POST (power on self test) display, that suggests that the problem may not be with Windows. (One caveat: I think it's a UEFI system, which implies more communication between the OS and the settings than with the old BIOSes.)

    Have you tried clearing the CMOS?

    HP and Compaq Desktop PCs - Motherboard Specifications, H-Joshua-H61-uATX (Joshua) | HP® Customer Support


    If that doesn't restore the POST messages, something may be wrong with the hardware.
      My ComputerSystem Spec
  7.    20 Jul 2016 #7
    Join Date : Jun 2016
    Posts : 4
    Windows
    Thread Starter

    Thanks everyone for the help. the only 3 pair DIP connector on the mb was flipped 90 degrees from the diagram on that document (thank you for the link though, appreciated). it was labeled though "pass clear" on top and "CMOS clear" on bottom so i moved the jumper on what looked like the cmos row to me per the label and reassembled to no joy. It's a bit unnerving since the things only 5 years old and lives in a house in a modern suburban neighborhood with reasonable power (no rolling brownouts in Washington state yet, knock on mdf) connected to a litle APC that does surge, powerout and voltage protection... but, I guess I'm declaring it a hardware failure and will find something to drop his drives into so he can copy the data. Thanks, I'll mark it resolved here but if anyone has other ideas please ping me here
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
video tools in video folder windows 10
In my Windows 10 computer, my video folder has a option on the ribbon to select Video Tools. When I open a folder full of videos (.wmv and .mp4) the ribbon gives me the option to Play All. This Play All function worked with WMP 12, but I now have...
General Support
Hang up/Crash when streaming video, especially live video
This has been happening on and off ever since I started with Win 10 and its always very annoying :huh:. System just hangs, no error message, no bsod, just complete freeze and loud hum. I cant say I can remember having issues watching youtube...
General Support
Synaptics 'Show Video' doesn't play video properly
Hi, I was just looking at the Synaptics features in looking at a poster's issue, when I found that 'Show Video' opens a window as if to play it but only blinks 'Opening media'. Now the videos are wmv's and mpg's and play correctly in my default...
Drivers and Hardware
Video streaming failed with unsupported video type error
Hello tenforums members, I upgraded my Lenovo U310 laptop from Windows 8.1 to Windows 10 a week ago. Everything seems to have upgraded successfully. The only problem that I can find is that none of the video streaming from Windows 10 apps can be...
Software and Apps
Video: Introducing Windows 10
http://www.youtube.com/watch?v=84NI5fjTfpQ Source... See also: Windows Technical Preview is coming soon - Microsoft Windows
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:17.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums