Page 1 of 4 123 ... LastLast
  1.    24 May 2016 #1
    Join Date : May 2016
    Posts : 3
    Windows 10, Version 1511 (OS Build 10586.318)

    Monitor losing signal during start-up


    I've been getting issues in the last week while trying to start up my computer.

    Either my monitor loses its signal during the blue screen with the rotating white dots or my motherboard graphics card is being used instead of the one that my monitors are plugged into.

    The graphics card (EVGA Nvidia GeForce 960) is still currently working as I have been able to log in successfully on a few occasions, but my monitor often loses its signal shortly afterwards.

    I have tried to re-install my graphics driver, using DDU to remove the previous versions in safe mode, many times with no avail.

    If anyone can give me any insight to this, I will be very grateful.
      My ComputerSystem Spec
  2.    25 May 2016 #2
    Join Date : May 2016
    Posts : 32
    win 10 or or 7 or klxubuntu

    I'm having big problem with dual monitor ati r9 280x after update. I'm buying a dongle. I hate windows
      My ComputerSystem Spec
  3.    27 May 2016 #3
    Join Date : May 2016
    Posts : 3
    Windows 10, Version 1511 (OS Build 10586.318)
    Thread Starter

    Update: Replaced memory and PSU, no results.
      My ComputerSystem Spec
  4.    27 May 2016 #4
    Join Date : May 2016
    Posts : 32
    win 10 or or 7 or klxubuntu

    I have to constantly hotplug my displays
      My ComputerSystem Spec
  5.    27 May 2016 #5
    Join Date : Apr 2015
    Posts : 12,942
    W10Prox64

    Hi.
    Have you tried swapping out the vid cable? It could be failing.
      My ComputerSystem Spec
  6.    27 May 2016 #6
    Join Date : May 2016
    Posts : 32
    win 10 or or 7 or klxubuntu

    I have tried one dvi and hdmi and tried hdmi hdmi. It will pick one screen some times and then I can unplug one to make other work sometimes. I need to reset the vga mode I think it trues to go in
      My ComputerSystem Spec
  7.    28 May 2016 #7
    Join Date : May 2016
    Posts : 3
    Windows 10, Version 1511 (OS Build 10586.318)
    Thread Starter

    It seems to work fine if I boot the computer in safe mode, could that rule out the possibility of a faulty cable?
      My ComputerSystem Spec
  8.    28 May 2016 #8
    Join Date : May 2016
    Posts : 32
    win 10 or or 7 or klxubuntu

    Yeah I dual boot kubuntu and it is more cooperative. I can get to Windows but I have to plug and pull display cords while trying win+p
      My ComputerSystem Spec
  9.    28 May 2016 #9
    Join Date : May 2016
    Posts : 32
    win 10 or or 7 or klxubuntu

    One display will work won't won't ...I used to hdmi from same monitor different output to lessen the hassle
      My ComputerSystem Spec
  10.    28 May 2016 #10
    Join Date : May 2016
    Posts : 32
    win 10 or or 7 or klxubuntu

    Quote Originally Posted by TweakRaGe View Post
    One display will work won't won't ...I used to hdmi from same monitor different output to lessen the hassle
    One will if other is plugged in visa versa. How do I stop vga from startup. I have oldest i7 920 .mobo Asus p6tse . 12 gb ram corsoir. 750 psu corsair. Windows 10 updated like 2 weeks ago and I even partition drive and erase all drivers.
      My ComputerSystem Spec

 
Page 1 of 4 123 ... LastLast


Similar Threads
Thread Forum
Wifi keeps on losing signal strength
So I Google Searched every possible solution and nothing really helped, I even went to the point going to the configure in Network Adapter Settings > Configure > Ticked off Allowed The Computer To Turn Off This Device To Save Power It worked For...
Network and Sharing
Monitor no signal suddenly
Okay so here's the deal. I downloaded Windows 10 three to four weeks back from Windows 8 and everything was working fine in that time period. Last Friday I'm in the middle of a game and my computer crashes and then reboots but my monitor is...
Graphic Cards
Extended monitor(s) detected but no signal available
Hello andthanks for taking a look at my issue. Any input would be very appreciated. The setup: · SurfaceBook: 256GB/Intel Core i7 - 8GB/ dGPU Nvidia. · Laptop isconnected to a Surface Dock (Surface Dock) · 2...
Drivers and Hardware
Windows 10 second monitor no signal
Hello, I haven't been able to get my second monitor working after doing a clean install of windows 10. It is detected in the windows display settings and has the correct resolution but it says no input on the second monitor. The only problem I've...
Graphic Cards
Single Monitor set up, no Signal, Windows 10
Hi all. I have had nothing but issues, since upgrading to Windows 10 from Windows 8 (64). The installation within of itself was horrible. I got the continual flash on the screen, until I was able to get it into safe mode and recovered it. Then...
Graphic Cards
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:33.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums