Page 1 of 4 123 ... LastLast

  1. Joined : May 2016
    Posts : 3
    Windows 10, Version 1511 (OS Build 10586.318)
       24 May 2016 #1

    Monitor losing signal during start-up


    I've been getting issues in the last week while trying to start up my computer.

    Either my monitor loses its signal during the blue screen with the rotating white dots or my motherboard graphics card is being used instead of the one that my monitors are plugged into.

    The graphics card (EVGA Nvidia GeForce 960) is still currently working as I have been able to log in successfully on a few occasions, but my monitor often loses its signal shortly afterwards.

    I have tried to re-install my graphics driver, using DDU to remove the previous versions in safe mode, many times with no avail.

    If anyone can give me any insight to this, I will be very grateful.
      My System SpecsSystem Spec


  2. Joined : May 2016
    Posts : 32
    win 10 or or 7 or klxubuntu
       25 May 2016 #2

    I'm having big problem with dual monitor ati r9 280x after update. I'm buying a dongle. I hate windows
      My System SpecsSystem Spec


  3. Joined : May 2016
    Posts : 3
    Windows 10, Version 1511 (OS Build 10586.318)
       27 May 2016 #3

    Update: Replaced memory and PSU, no results.
      My System SpecsSystem Spec


  4. Joined : May 2016
    Posts : 32
    win 10 or or 7 or klxubuntu
       27 May 2016 #4

    I have to constantly hotplug my displays
      My System SpecsSystem Spec


  5. Joined : Apr 2015
    Posts : 9,159
    W10Prox64
       27 May 2016 #5

    Hi.
    Have you tried swapping out the vid cable? It could be failing.
      My System SpecsSystem Spec


  6. Joined : May 2016
    Posts : 32
    win 10 or or 7 or klxubuntu
       27 May 2016 #6

    I have tried one dvi and hdmi and tried hdmi hdmi. It will pick one screen some times and then I can unplug one to make other work sometimes. I need to reset the vga mode I think it trues to go in
      My System SpecsSystem Spec


  7. Joined : May 2016
    Posts : 3
    Windows 10, Version 1511 (OS Build 10586.318)
       28 May 2016 #7

    It seems to work fine if I boot the computer in safe mode, could that rule out the possibility of a faulty cable?
      My System SpecsSystem Spec


  8. Joined : May 2016
    Posts : 32
    win 10 or or 7 or klxubuntu
       28 May 2016 #8

    Yeah I dual boot kubuntu and it is more cooperative. I can get to Windows but I have to plug and pull display cords while trying win+p
      My System SpecsSystem Spec


  9. Joined : May 2016
    Posts : 32
    win 10 or or 7 or klxubuntu
       28 May 2016 #9

    One display will work won't won't ...I used to hdmi from same monitor different output to lessen the hassle
      My System SpecsSystem Spec


  10. Joined : May 2016
    Posts : 32
    win 10 or or 7 or klxubuntu
       28 May 2016 #10

    TweakRaGe said: View Post
    One display will work won't won't ...I used to hdmi from same monitor different output to lessen the hassle
    One will if other is plugged in visa versa. How do I stop vga from startup. I have oldest i7 920 .mobo Asus p6tse . 12 gb ram corsoir. 750 psu corsair. Windows 10 updated like 2 weeks ago and I even partition drive and erase all drivers.
      My System SpecsSystem Spec


 
Page 1 of 4 123 ... LastLast


Similar Threads
Thread Forum
Wifi keeps on losing signal strength
So I Google Searched every possible solution and nothing really helped, I even went to the point going to the configure in Network Adapter Settings > Configure > Ticked off Allowed The Computer To Turn Off This Device To Save Power It worked For...
Network and Sharing
Monitor no signal suddenly
Okay so here's the deal. I downloaded Windows 10 three to four weeks back from Windows 8 and everything was working fine in that time period. Last Friday I'm in the middle of a game and my computer crashes and then reboots but my monitor is...
Graphic Cards
Extended monitor(s) detected but no signal available
Hello andthanks for taking a look at my issue. Any input would be very appreciated. The setup: SurfaceBook: 256GB/Intel Core i7 - 8GB/ dGPU Nvidia. Laptop isconnected to a Surface Dock (Surface Dock) 2...
Drivers and Hardware
Windows 10 second monitor no signal
Hello, I haven't been able to get my second monitor working after doing a clean install of windows 10. It is detected in the windows display settings and has the correct resolution but it says no input on the second monitor. The only problem I've...
Graphic Cards
Single Monitor set up, no Signal, Windows 10
Hi all. I have had nothing but issues, since upgrading to Windows 10 from Windows 8 (64). The installation within of itself was horrible. I got the continual flash on the screen, until I was able to get it into safe mode and recovered it. Then...
Graphic Cards
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:11.
Find Us
Twitter Facebook Google+



Windows 10 Forums