Windows 10: Monitor losing signal during start-up

Page 3 of 4 FirstFirst 1234 LastLast
  1.    28 May 2016 #21

    TweakRaGe said: View Post
    I have aida 64extreme
    Well, look at MB and bios sections. I proposed CPU-Z because of it's simplicity.
      My ComputerSystem Spec


  2. Posts : 32
    win 10 or or 7 or klxubuntu
       28 May 2016 #22

    Hmm
      My ComputerSystem Spec

  3.    28 May 2016 #23

    Hmm what. Look in Motherboard > BIOS.
      My ComputerSystem Spec


  4. Posts : 32
    win 10 or or 7 or klxubuntu
       28 May 2016 #24

    I'm setting up account on my computer for these forums so I can copy paste. I think I see what's wrong but no idea here's info in a sec
      My ComputerSystem Spec


  5. Posts : 32
    win 10 or or 7 or klxubuntu
       28 May 2016 #25

    My mono is Asus p6t se . I 920. R9 280x card
      My ComputerSystem Spec


  6. Posts : 32
    win 10 or or 7 or klxubuntu
       28 May 2016 #26

    Bios 4/28/09
      My ComputerSystem Spec


  7. Posts : 32
    win 10 or or 7 or klxubuntu
       28 May 2016 #27

    Video Bios it says 9/12/13 and whatever this means . DMI BIOS VERSION 0307
      My ComputerSystem Spec


  8. Posts : 32
    win 10 or or 7 or klxubuntu
       28 May 2016 #28

    My gcard clocks are at 150 memory clock ...original is 1500
      My ComputerSystem Spec

  9.    28 May 2016 #29

    Hmmm seems right, I downloaded manual for MB and there's nothing about video in the BIOS.
      My ComputerSystem Spec


  10. Posts : 32
    win 10 or or 7 or klxubuntu
       28 May 2016 #30

    Gz wonder if I update bios might help
      My ComputerSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
Wifi keeps on losing signal strength in Network and Sharing
So I Google Searched every possible solution and nothing really helped, I even went to the point going to the configure in Network Adapter Settings > Configure > Ticked off Allowed The Computer To Turn Off This Device To Save Power It worked For...
Monitor no signal suddenly in Graphic Cards
Okay so here's the deal. I downloaded Windows 10 three to four weeks back from Windows 8 and everything was working fine in that time period. Last Friday I'm in the middle of a game and my computer crashes and then reboots but my monitor is...
Hello andthanks for taking a look at my issue. Any input would be very appreciated. The setup: SurfaceBook: 256GB/Intel Core i7 - 8GB/ dGPU Nvidia. Laptop isconnected to a Surface Dock (Surface Dock) 2...
Hello, I haven't been able to get my second monitor working after doing a clean install of windows 10. It is detected in the windows display settings and has the correct resolution but it says no input on the second monitor. The only problem I've...
Hi all. I have had nothing but issues, since upgrading to Windows 10 from Windows 8 (64). The installation within of itself was horrible. I got the continual flash on the screen, until I was able to get it into safe mode and recovered it. Then...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:16.
Find Us