Hello ladies and gentlemen

Quite a strange problem appeared the past year where my intel control panel is not displayed correctly. I currently have the latest drivers and software according to intel.

My control panel appears to be clipped like this

Click image for larger version. 

Name:	2016_05_04_21_30_131.png 
Views:	4 
Size:	744.9 KB 
ID:	78213 Click image for larger version. 

Name:	2016_05_04_21_30_372.png 
Views:	5 
Size:	725.9 KB 
ID:	78214 Click image for larger version. 

Name:	2016_05_04_21_30_453.png 
Views:	4 
Size:	749.0 KB 
ID:	78215

I could go on and on but you get the idea.

The thing is that I have tried everything I have thought of and it appears to have no effect over the situation.

My specs are :

i5-4300m cpu with the HD 4600 intel HD graphics
an 8970m gpu
windows 10
an ssd and an hybrid hdd

This is a laptop

Things I have tried :
Reinstalling the drivers from scratch
isntalling only the intel drivers
installing only the amd drivers
installing older drivers and software (intel ones)

My problem persists. Anyone has any ideas?