Windows 10: Need Help With New Build That Cannot Use Windows 10 With GPU

Page 2 of 2 FirstFirst 12

  1. Posts : 473
    Windows 10 Pro (Mix of Builds) / Linux Mint
       04 May 2016 #11

    SirEternal said: View Post
    When I first built the system it was working without the gpu but then I updated the bios on my mobo, put the gpu back in and then window's would not boot.
    Sounds like the update to BIOS may have changed something there, either a setting, or maybe it now causes an incompatibility with that card/board on 10.

    As to if it is a resolution the monitor cant show, I tend to disagree, only in that most LCD's (unless really old, or not an LCD) if the res is off will toss up an on screen display message of some sort to indicate. "Resolution not supported", etc. OP reports a totally blank screen, I assume monitor light indicates active, not sleeping, so it's getting a total blank output from the card (source)
      My ComputerSystem Spec


  2. Posts : 7
    windows 7 64bit currently
    Thread Starter
       04 May 2016 #12

    RWOne said: View Post
    Sounds like the update to BIOS may have changed something there, either a setting, or maybe it now causes an incompatibility with that card/board on 10.

    As to if it is a resolution the monitor cant show, I tend to disagree, only in that most LCD's (unless really old, or not an LCD) if the res is off will toss up an on screen display message of some sort to indicate. "Resolution not supported", etc. OP reports a totally blank screen, I assume monitor light indicates active, not sleeping, so it's getting a total blank output from the card (source)
    Correct, i know its not the card because im using it as we speak.
      My ComputerSystem Spec

  3.    04 May 2016 #13

    Just doing a little research it seems others have had your same problem and it was the monitor causing the problem..........have you tried both monitors you say you have there.......
      My ComputerSystem Spec


  4. Posts : 7
    windows 7 64bit currently
    Thread Starter
       04 May 2016 #14

    kipper said: View Post
    Just doing a little research it seems others have had your same problem and it was the monitor causing the problem..........have you tried both monitors you say you have there.......
    yes ive tried both
      My ComputerSystem Spec

  5.    04 May 2016 #15

    Have you ran ASUS GPU Tweak to check for possible BIOS updates for your ASUS card?

    Just another thought that comes to mind......
      My ComputerSystem Spec


  6. Posts : 7
    windows 7 64bit currently
    Thread Starter
       04 May 2016 #16

    kipper said: View Post
    Have you ran ASUS GPU Tweak to check for possible BIOS updates for your ASUS card?

    Just another thought that comes to mind......
    Just ran that and it say it was already "up to date".
      My ComputerSystem Spec

  7.    04 May 2016 #17

    Sorry Sir

    I am fresh out of ideas now......
      My ComputerSystem Spec


  8. Posts : 8,499
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       10 May 2016 #18

    If you have another card or have a friend who will loan you one, try another card in the computer. Also, in BIOS set optimized defaults (F5) on most boards. Just make sure your sata controller is set to what it is set to right now.
      My ComputersSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
694995530011820033 More: http://microsoft-news.com/redstone-build-14257-could-be-the-upcoming-build-for-insiders/
I am currently running Windows 10 Build 9926 due to having issues installing Build 10162 using a USB. I had Build 9926 installed before and successfully updated to 10162 however a failed graphics driver install forced me to reinstall and since...
Not that I've managed to download 10158 yet, but... Source UPDATE: https://www.tenforums.com/windows-10-news/7684-windows-10-build-10162-released.html
Source UPDATE: https://www.tenforums.com/windows-10-news/5698-new-windows-10-insider-preview-build-10074-now-available.html
Hi guys, My Windows 10 Technical Preview (old build) is giving me warnings and rebooting my pc so i want to upgrade to 10041 or 10049 build. Is there any method to save my settings, programs etc? I have personalized taskbar, start menu, registry...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:11.
Find Us