Page 3 of 3 FirstFirst 123
  1.    22 Feb 2016 #21
    Join Date : Feb 2016
    Posts : 12
    10
    Thread Starter

    I saw this tab, playback tab, everything is ok, i don't know, maybe i let this, maybe is some problem from MS, i waiting for updates.
      My ComputerSystem Spec
  2.    23 Feb 2016 #22
    Join Date : Apr 2014
    Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc

    Have you tried changing the speaker settings or going through the configuration wizard at all? I notice sometimes I've have had to go through that all over with the main 10 install here on a few occasions especially following the clean install of the 10565 build after the clean installs of the 10240 at first on the two desktops and a laptop to get the sound configured properly despite the fact I was still hearing the sound ok.

    Sometimes when you have a bug you can't solve right away and things have been redone all over again from scratch tweaking the settings can help. Another thing might be the need to see a separate card added in and forget about the onboard entirely due to which version of audio chip is on the board you have! Over the years and if you review a number of threads over at the other SevenForums site you will find that Realtek was where the problem as far as sound was concerned on 7 back then and likely some more on the EightForums as well.
      My ComputerSystem Spec
  3.    23 Feb 2016 #23
    Join Date : Feb 2016
    Posts : 12
    10
    Thread Starter

    I need to buy a sound card ? Maybe my onboard is damaged ? No, i don't change something like speaker or start this configuration wizard
      My ComputerSystem Spec
  4.    23 Feb 2016 #24
    Join Date : Apr 2014
    Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc

    I wouldn't say the onboard is damaged at all. Otherwise you wouldn't be hearing any sounds! But the version of the chip itself may be where you are having the problem.

    Before rushing into any new card however you will want to look at what updates are found at the manufacturer's support site so not only 10 is supported but what will come afterwards since you usually are able to go a couple of versions newer and still either see that newer version's drivers or are able the one just prior to it just like Vista drivers would go right on 7 and work out since those two were close knit. 7 drivers were used on 8 at first here as well.

    As for trying things out like the configuration button that takes you through a few screen with the test speakers option seen where if you click on the left speaker icon a wav file sounds off. The same goes for the icon representing the right speaker when set for headphones or two or 2 1/2 speakers in the settings. That depend on just what you see for audio jacks on the board itself for headphones, two speakers, 2 1/2, four speakers, perhaps 4 1/2, 5.1, and 7.1 surround sound depending on just what the onboard is geared for. The 1/2 would be for a separate woofer type speaker used for the bass.

    The tweaking of settings as well as disabling it for a restart to boot into Windows with no sound and then enable it again to follow that with another restart could kick start things for you. But that also could end up only being a temp fix and not a lasting solution after a few more restarts. The idea is to try things out in case you are able to pin point what the actual problem is. The drivers seem to be on from what you saw happen in the DM as far as the Realtek finally showing up.
      My ComputerSystem Spec

 
Page 3 of 3 FirstFirst 123


Similar Threads
Thread Forum
Freeze Crash and Nvidia Driver Stopped Responding
Hello everyone, I recently did a clean install to get Windows 10, but I'm getting two issues atm. The major one is a freeze crash where the computer will freeze, and the have the audio go really slow, robotic or at other times it will...
BSOD Crashes and Debugging
Buzzing sound through brand new headset (and other headsets)
So I'm trying to get an external microphone (on a headset) working on my recently bought HP laptop (it's the Star Wars LE here), last night I was testing my headset but there is a really loud buzzing sound even when there's absolutely no...
Drivers and Hardware
Continuous audio buzzing but with sound!
So I just updated my Toshiba laptop from Windows 8.1 to Windows 10 and now I'm having audio problems. At first after I upgraded I had no sound. I fixed it by uninstalling and reinstalling my Realtek audio driver. Now thankfully I got my sound back,...
Drivers and Hardware
Sound buzzing
Hello everyone im having issues with my motherboard soundcard because i have recently purchased a new keyboard that had the cables to connect into the soundboard, when i plugged them in the volume increased and a buzzing sound was noticeable. I...
Drivers and Hardware
My computer sometimes freezes and make buzzing sound for 1-2 seconds!!
Hello, I never had an issue with my pc untill couple days ago, it started to freeze and make buzzing sound for couple seconds about every 10 minutes while playing games or watching a movie! PC specs: » CPU : Intel® Core™ i7-4790K Processor...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:58.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums