Windows 10: After restart the tiles and icons dissapear in the start menu ???

Page 1 of 3 123 LastLast

  1. Posts : 18
    Windows 10 Pro 64 bit
       10 Oct 2015 #1

    After restart the tiles and icons dissapear in the start menu ???


    I have been working with my computer with Windows 7 Pro for manyyears without any problem.
    My graphics card is the GTX 570 from Asus. It uses Nvidia drivers.
    After upgrading to Windows 10 i am having problemswith the view of Windows menus and pages.

    After every restart something goes wrong and inthe start menu i no longer see icons, tiles, names,...
    Also if you go to settings pages of Windows theyhave display problems.
    All applications seem to work fine and everythingis displayed okay in the applications.

    I already tried these drivers: 358.50 / 355.98 andnow 355.82

    This is what it looks like:

    When everything is working
    [/URL]

    When it fails after restart
    [/URL]

    It is not Windows update that makes it failbecause this happened already 3 times in one day.
    When i re-install the drivers everything turnsback to normal.

    Anybody have an idea how to fix this on apermanent basis ???
      My ComputerSystem Spec


  2. Posts : 18
    Windows 10 Pro 64 bit
    Thread Starter
       12 Oct 2015 #2

    Found out that the problem is also only corrected when using the advanced install mode of the Nvidia drivers and selecting the option that the Nvidia standard settings have to be reset.
    If i use express install then it doesn't fix the problem.

    Anybody have this problem also and find a fix ?
      My ComputerSystem Spec

  3.    13 Oct 2015 #3

    Hi, your graphics card is listed as compatible by Nvidia:
    Which NVIDIA GPUs are supported in Windows 10?

    It sounds more that you are experiencing problems with all universal apps and the settings windows.

    Try
    Apps - Reinstall and Re-register in Windows 8 and 10 - Windows 10 Forums
      My ComputerSystem Spec


  4. Posts : 18
    Windows 10 Pro 64 bit
    Thread Starter
       13 Oct 2015 #4

    Hi dalchina, it is not a problem with an app. It's a problem with the rendering of the windows 10 screen.
    So re installing apps is not going to be the solution i'm afraid.
    I will probably just have to wait for the next big update in november to get this fixed.
    Will see if i can live with it for now and if not then will roll back to windows 7 and update again in december.
      My ComputerSystem Spec

  5.    13 Oct 2015 #5

    Hi, puzzling as your graphics card is listed as compatible, and it's only the 'new' apps you have difficulty with. But agreed, the appearance of that tile in the second screen is weird. However it's "Asus Direct CuII GTX 570" so maybe there's some odd difference..

    Try this: Download and install the uninstaller from here and run the program:

    Display Driver Uninstaller Download version 15.4.0.0
    Let it remove all of the Nvidia drivers.
    You then have a choice: install the one that worked before in Win 7 and block any update, or reinstall:
    or once back in normal mode, then use GeForce Experience to reinstall the latest driver.

    (Some have found adjusting the DPI works for some problems.. not very satisfactory perhaps).
    Noted you've posted here:
    Windows 10 upgrade: after restart the tiles and icons dissapear in the start menu ??? - Guru3D.com Forums

    Workaround maybe: replace the start menu for now if you want to use the PC- say Classic Shell (which I use, having no real interest in the tiled apps, and I need the expanding menu with columns + a reliable focussed start menu search).

    But that still leaves you the new Settings windows (ok, the old control panel is still there for many things, but not new).
      My ComputerSystem Spec


  6. Posts : 18
    Windows 10 Pro 64 bit
    Thread Starter
       13 Oct 2015 #6

    I tried that already. Removed the drivers completely in safe mode. Everything looked same like after a first windows install. Then installed the drivers but did not fix the problem.
      My ComputerSystem Spec


  7. Posts : 18
    Windows 10 Pro 64 bit
    Thread Starter
       13 Oct 2015 #7

    With classic shell you mean the side programm this puts another start menu in place ?
    that would fix the start menu problem, but i also have artefacts on the new settings screens
      My ComputerSystem Spec

  8.    13 Oct 2015 #8

    PatrickVn said: View Post
    With classic shell you mean the side programm this puts another start menu in place ?
    that would fix the start menu problem, but i also have artefacts on the new settings screens
    Exactly- I believe I commented on that. Sorry if not clear enough. "But that still leaves you the new Settings windows (ok, the old control panel is still there for many things, but not new)."
      My ComputerSystem Spec

  9.    13 Oct 2015 #9

    PatrickVn said: View Post
    I tried that already. Removed the drivers completely in safe mode. Everything looked same like after a first windows install. Then installed the drivers but did not fix the problem.
    Can you confirm the driver was the one you used in Win 7, and that when the problem recurred, the installed driver was still that version and had not been replace by Windows update?

    If you install and older (or newer driver than you should have according to MS/your manufacturer) Windows will replace it unless you block that update.
      My ComputerSystem Spec


  10. Posts : 18
    Windows 10 Pro 64 bit
    Thread Starter
       13 Oct 2015 #10

    Yes i can confirm that it was the same driver that i used in windows 7. I checked the version number in the device manager after my second attempt with the upgrade.
      My ComputerSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
Solved Default Start Menu/Tiles in Customization
Just a question about the default start menu/tiles. Originally I didn't like the look of the tiles so I removed them however now I'm thinking I may actually like them. So is there a way I can get the default start menu/tiles back?
Could I get the best and brightest Windows 10 OS knowledgeable members over to the gaming thread please? Thanks. I have reported it (and others) on the Nvidia forums. Doesn't seem to happen for light gaming for 5 minutes or so (and of course...
no tiles in the start menu in General Support
24748I've had this problem for a while and with every build it doesn't get fixed. When I open the start menu the tiles don't appear. Screenshot should say it all. If anyone can tell me what to do to get this problem solved I would appreciate it
Drag and drop doesn't do anything, the tile just disappears an reappears when I release the mouse.
I was trying to figure out why the Start screen looked odd--and then I noticed the app icons in the tiles are about 1/3 the size they were in Windows 8, so you've got (for example), a tiny W for Word in Windows 10 vs a more visible W in Windows 8.1....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:36.
Find Us