1.    06 Sep 2015 #1
    Join Date : Sep 2015
    Posts : 7
    Windows 10 Professional

    Need help with SLI Graphics Card Issue.


    Hey, I'm having a bit of an Issue, out of the blue, I'm unable to SLI my 780Ti's (Driver 355.82). The cards themselves are detected in Device Manager at the same time, but one always has this error doesn't matter which one it is) when they are both plugged in (SLI bridged or not). The cards will still function at peak performance when they are separate but when both are plugged in, only one will function properly (fans and power still work as intended). I've tried every single PCIE slot(s) on their own, and the cards work fine. I have used Display Driver Uninstaller multiple times, even tried reverting drivers, I still get that error. I have clean installed windows 10, also tried clean install windows 8, still no luck. I'm not sure which part is the culprit, PCIE's work fine, video cards work fine, only when put together the problem arises.


    This is my Motherboard

    This is my Video-card(s)

    This is my Power Supply

    note: The last program I used before this all started was NVIDIA Inspector, specifically the "Multi Display Power Saver" feature, which under clocks your video cards to save on power and reduce temperature when on a Multi-Display Setup.


    I am currently using windows 10 with only one of the video cards plugged in, don't see much point in having both plugged in until I have this resolved.
      My ComputerSystem Spec
  2.    06 Sep 2015 #2
    Join Date : Aug 2015
    I'm in the ghetto
    Posts : 705
    Windows 10 Pro x64

    Quote Originally Posted by Calcifer View Post
    I have clean installed windows 10, also tried clean install windows 8, still no luck.
    Hi,

    Are you saying that the problem still existed when you reinstalled Win8, updated the necessary drivers, installed both cards plus the bridge and activated sli in the Nvidia Control Panel? Basically, that sli has been tested NOT to work anymore in Win8?

    Edit: And welcome to the forum!
      My ComputerSystem Spec
  3.    06 Sep 2015 #3
    Join Date : Sep 2015
    Posts : 7
    Windows 10 Professional
    Thread Starter

    Quote Originally Posted by WhyMe View Post
    Hi,

    Are you saying that the problem still existed when you reinstalled Win8, updated the necessary drivers, installed both cards plus the bridge and activated sli in the Nvidia Control Panel? Basically, that sli has been tested NOT to work anymore in Win8?

    Edit: And welcome to the forum!
    The 3D option in NVIDIA control panel wasn't even present, it only had the surround option available (the screenshot is from my current windows 10 with only one videocard, just using it as a reference).
      My ComputerSystem Spec
  4.    06 Sep 2015 #4
    Join Date : Aug 2015
    I'm in the ghetto
    Posts : 705
    Windows 10 Pro x64

    So the problem is identical in both Win8 and Win10.

    My suggestions (in no particular order:
    1. Try a different bridge (a 3-way should also work for example if one came with your motherboard)
    2. If possible, try both graphics cards, configured for sli, in another system. Hopefully you have a friend with a compatible system.
    3. Test your PSU with a multi-meter.


    Edit: And to confirm. You are saying sli configuration was previously functioning correctly within your Win10 installation before failing 'out of the blue'?
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Where can I find a driver for my graphics card.
I got Windows 10 and now I need to find a driver for my graphic card. I have ATI Radeon HD 4300/4500 Series. However I went to amd.com/drivers, but could not find it. The manual driver search only goes up to Windows 8. Please help. I need Catalyst...
Drivers and Hardware
Reccomendations for a new Graphics card
I am looking to replace my current graphics card and am looking for a quality, yet reasonably priced card. I do not game, so I don't need a high end GPU. My current MB is the Asus P8P67 Deluxe, which doesn't have onboard graphics. The CPU I have...
Drivers and Hardware
Upgraded to Windows 10, Graphics card will not update
Ever since I upgraded, my Nvidia card says it has an update, so I"ll download, install it, and then it tells me to restart, so I do, and when I log in, the update never happened, I still can't change my resolution and when I check device manager, it...
Graphic Cards
Problem with HD graphics card using display port
I don't think that Build 10041 and my AMD gaphics driver are the best of friends. I have a 2550*1440 Viewsonic screen attached to an HD 5670 graphics card using display port. Quite often when I am using Thunderbird email the screen blinks a...
Drivers and Hardware
change of graphics card
A couple of weeks ago I found that I required a passively cooled graphics card for another pc . This pc had an Nvidia 610 which filled the bill. I uninstalled the drivers and fitted my spare Radeon 5670. I installed the 5670 drivers and the card is...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:36.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums