Graphics issue going to build 10525 - basic adapter used


  1. Posts : 505
    Windows 10 Pro (Mix of Builds) / Linux Mint
       #1

    Graphics issue going to build 10525 - basic adapter used


    Hi Gang,

    My DV-7 Laptop which is running A Radeon 3200 Graphics adapter, was on the RTM release of 10 just fine.

    I decided to accept the new insider build of 10525, and it went through, however, the OS when looking at the display is using the MS basic display adapter (when clicking on advanced display settings), when in device manager the Radeon is still listed as the adapter and with no issues (no errors or codes or exclamation points)

    This causes an issue whereas I cannot get my 1440x900 native resolution on the screen.

    I've rolled back to the RTM for the moment, but had tried:

    Uninstalling both monitor and display adapter and rebooting.

    Can't rollback the driver, as it was an upgrade, plus, it's the same 2015 driver used in the RTM, rechecked dev manager after I reverted, so nothing is different in dev manager between builds here.

    I'm stumped. I can stay on the RTM for now, but if I'm going to try out the latest builds later on, I'd need something to figure out this apparent loss of it being seen by the build, even when the adapter itself is the only one listed.

    Thanks beforehand....
      My Computer


  2. Posts : 21
    windows 10
       #2

    My desktop HD3850 card was the same - fine before the new build - 1280X1024 after. I eventually got it going using the "let me choose from a list of devices on my computer" which showed a driver with a date of sometime in 2015 as opposed to the 2013 stuff I had tried to install. After much black screening and device connect/disconnect noises it was back to it's 1920X1080 and two monitors
      My Computer


  3. Posts : 1,219
    Windows 8.1, Win10Pro
       #3

    You should post threads about the new build in the Insiders Section of the forum -- that's where the folks using the new build will see it and respond.
      My Computer


  4. Posts : 505
    Windows 10 Pro (Mix of Builds) / Linux Mint
    Thread Starter
       #4

    Will re-post and mark here as solved. Mods may remove if necessary.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:03.
Find Us




Windows 10 Forums