Intel HD Graphics 3000+AMD 7690M XT driver for W10,no such one,help

Page 9 of 12 FirstFirst ... 7891011 ... LastLast

  1. Posts : 3
    Windows, Linux, Mac OSX
       #81

    frozensun said:
    Can you link me the drivers you used or upload somewhere and tell me how you installed them,in which order?
    The old links are gone, try this one:

    leshcatlabs.net - Browse Files at SourceForge.net
      My Computer


  2. Posts : 116
    Windows 10
    Thread Starter
       #82

    mime76 said:
    The old links are gone, try this one:

    leshcatlabs.net - Browse Files at SourceForge.net
    Had issues with those,as I mentioned in thread,AMD device crashing with error code 43...and other garbage!!

    - - - Updated - - -

    mime76 said:
    The old links are gone, try this one:

    leshcatlabs.net - Browse Files at SourceForge.net
    Which version you installed?
    leshcatlabs.net - Browse /AMD_UnifL at SourceForge.net

    - - - Updated - - -

    mime76 said:
    I have a 6770M + Intel HD 3000 on my old HP Pavilion DV6, had your same problem when upgraded to Windows 10, but I used Leshcat Drivers (16.3.1) and everything seems to be working normally.

    Attachment 273430
    There is no 16.3.1 driver here:
    leshcatlabs.net - Browse /AMD_UnifL at SourceForge.net

    Now the trick is to try each version and see which one won't make issue...I think I tried 16.2 but now I forgot which one exactly....I guess next time I will have to try each and sinle one of them..
    Now I see I tried 16.2.1 version and had issues with it...
      My Computer


  3. Posts : 24
    windows 10 Home
       #83

    He cant switch to his AMD GPU ( I will be surprised if he can..)
      My Computer


  4. Posts : 116
    Windows 10
    Thread Starter
       #84

    LiorA said:
    He cant switch to his AMD GPU ( I will be surprised if he can..)
    Yeh lets see amd command center....

    - - - Updated - - -

    IF it were working I WOULD MAKE IT TO WORK.I lost 3 days trying to make it to work,but as Microsfot stated both devices not supported by W10.
      My Computer


  5. Posts : 3
    Windows, Linux, Mac OSX
       #85

    frozensun said:
    Yeh lets see amd command center....

    - - - Updated - - -

    IF it were working I WOULD MAKE IT TO WORK.I lost 3 days trying to make it to work,but as Microsfot stated both devices not supported by W10.
    Ok, then good luck and please share in case you succeed. I tried "AMD Radeon Settings", and correct, it did not open. I never even bothered trying before!
      My Computer


  6. Posts : 116
    Windows 10
    Thread Starter
       #86

    mime76 said:
    Ok, then good luck and please share in case you succeed. I tried "AMD Radeon Settings", and correct, it did not open. I never even bothered trying before!
    Then your AMD card is not working and please don't post in this thread like you solve the problem!!
      My Computer


  7. Posts : 1,141
    Windows 10
       #87

    ok guys remember to wake me up when you conclude there is a working driver or not .
      My Computer


  8. Posts : 24
    windows 10 Home
       #88

    Ok,
    I will try to described my actions, the best I can:
    Downloaded lebs Catalyst_14.4_WHQL_UnifL_v2.4, and Catalyst_15.7_WHQL_UnifL_v1.2 from Lebs.
    Downloaded the original AMD driver (amd-catalyst-15.7.1-win10-64bit) from AMD site.
    I still have the last driver that working great on Win7 (12-3_mobility_vista_win7_64_dd_ccc).

    Following steps done by me:
    1. Tried to install the original Driver from win7 (12.3), got blue screen as followed:
    Page Fault in nonpaged area.
    atikmdag.sys
    After the first reset, another one:
    boot device inaccessible (not sure for this one, maybe was not found)
    dont find it relevant.
    After the second restart:
    Intel HD Graphics 3000+AMD 7690M XT driver for W10,no such one,help-whileamd.pngIntel HD Graphics 3000+AMD 7690M XT driver for W10,no such one,help-whileamd2.png

    the resolution was 1024*768. not good.

    2. Tried to install Lebs 14.4.
    First tried only the AMD set without HydraVision, AMD Accelerated Video Transcoding, AMD Gaming Evolved App.
    after restart, while disconnected from the network, My full resolution return (1366*768), but cant change screen brightness. And cant switch to Intel GPU.
    Intel GPU gave me error 43 in the device manager.

    Tried to Install the intel driver manually from the device manager.(from 14.4)
    still get code 43.
    Intel HD Graphics 3000+AMD 7690M XT driver for W10,no such one,help-after144manualintelgraphics.png

    3. Tried to install the Intel driver (automatically) from Lebs 15.7.
    The resolution still 1366*768, cant change brightness, the code 43 resolved.
    but the Graphics option only showed the AMD GPU.
    Still cant switch.

    4. Tired at this point.
    Installed the original 15.7 AMD driver.
    resolution 1366*768. control on brightness returned. BUT AMD GPU dont apper anymore in graphic menu:
    Intel HD Graphics 3000+AMD 7690M XT driver for W10,no such one,help-after157amdinstalltion.png

    Enough for one day.

    - - - Updated - - -

    nIGHTmAYOR said:
    I came to find your specs posted by you in a 6 month old post :
    [COLOR=#333333][FONT=&]
    Now you claim you have both drivers installed buy you cant switch the graphics between which , may i have screen shots of :

    1 - The Device Manager > Display Adapters (expanded)

    2 - Right click both gpus > Properties > Driver (tab) for each

    3 - Go to Settings > Graphics Settings > (Select any game installed) > Options (button)

    thanks in advance .
    look up..

    - - - Updated - - -

    my conclusion:

    The problem is not the drivers.

    Strange behavior, notice that after the 15.7 Original AMD set installation , the AMD driver itself didnt installed..
      My Computer


  9. Posts : 1,959
    Windows 10
       #89

    Your post #88 last bit at 4. shows both working Graphics drivers, so why are you messing around.

    The Windows 10 Graphics settings dialogue box is relatively new, I suspect incomplete. Whilst yours shows up as the same GPU for each you should not be reliant upon that for setting applications up.

    Mine is the other brand Nvidia (Optimus) and you set applications up in the Nvidia Control Panel, very little currently appears in the Windows 10 Graphic settings only if I put stuff in there, not bothered about that.
    Has no BIOS/UEFI settings for the Dual graphics.
    As I have said it has only been Windows updates that has installed drivers. This is my last post, for the simple reason I don't do AMD.

    Attachment 273477

    Attachment 273478
      My Computer


  10. Posts : 116
    Windows 10
    Thread Starter
       #90

    Lock or delete thread.
    Same issue I had like LiorA,problem can not be solved,google it...simply neither of the cards is supported with W10,it works but after next power ON,device is unaccessable with error code 43.
    This is pathetic I mean this laptop is not from 2002 year... :/
      My Computer


 
Page 9 of 12 FirstFirst ... 7891011 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:36.
Find Us




Windows 10 Forums