Windows 10 1903 - always crash on first boot on login screen with new  

Page 1 of 2 12 LastLast

  1. Posts : 246
    Windows 10 Pro
       #1

    Windows 10 1903 - always crash on first boot on login screen with new


    Hello. Is this a 1903v Win10 bug? Always when plugging new gpu it crashing display driver only in first boot on login screen. Then its fine. Its happening always on first boot with new gpu plugged.
    On 1809v there was not issue with this.
      My Computer


  2. Posts : 1,291
    Windows 10
       #2

    xxx123 said:
    Hello. Is this a 1903v Win10 bug? Always when plugging new gpu it crashing display driver only in first boot on login screen. Then its fine. Its happening always on first boot with new gpu plugged.
    On 1809v there was not issue with this.
    Well luckily this event don't happen to often :)
      My Computer


  3. Posts : 246
    Windows 10 Pro
    Thread Starter
       #3

    On 1809v never had that issue. Maybe it is something with sleep/shutdown/hib issue no 1903v?
      My Computer


  4. Posts : 1,291
    Windows 10
       #4

    xxx123 said:
    On 1809v never had that issue. Maybe it is something with sleep/shutdown/hib issue no 1903v?
    Honestly I never face such issue , nor every day techs , I mean who switches graphic cards so often to notice ! You must be working in building desktops where this might cause you a delay in work or so ?

    If that is the case i may recommend a couple of things :
    1 - try to disable fast startup pre rebooting as this thing stores what was in ram memory from system side pre-rebooting so most probably it stores part of the older GPU kernel files hence why it may cause an issue .
    2 - re-seat the rams after switch cards , random access memory may get random at times and continue to store data somehow
    3 - if you are using same PSU for all builds try to replace it and see , sometimes these have a busted condenser that switching hardware might cause it to spark and hence glitch hardware
    4 - are you using same windows over and over ? time for an sfc /scannow ?
    Consider these my 2 cents on an issue as rare as that .
      My Computer


  5. Posts : 246
    Windows 10 Pro
    Thread Starter
       #5

    I tested on 2 both psus. Its not psu man. If that was psu on full load games will be not stable.
    I tested on Corsair 750RmX and Seasonic Ultra Titanium Prime 850W. And the same. Also other user report the same crash after plugging new card before login screen on first boot.
      My Computer


  6. Posts : 4,453
    Win 11 Pro 22000.708
       #6

    Are you referring to a one-time event, or does that happen repeatedly for a cold boot?
      My Computers


  7. Posts : 1,291
    Windows 10
       #7

    xxx123 said:
    I tested on 2 both psus. Its not psu man. If that was psu on full load games will be not stable.
    I tested on Corsair 750RmX and Seasonic Ultra Titanium Prime 850W. And the same. Also other user report the same crash after plugging new card before login screen on first boot.
    I based my answer on you must taking assembling desktops as a profession not a normal user , those have the trend to test the mobo / cpu / cooling / gpu outside for operation before screwing them inside the case , usually using same hdd / rams / psu not to lose new ones to new faulty setup .

    If not then we have a peculiar case as switching gpu cards dont happen too often for someone to notice , in any case just stick with bobkin , hope he can resolve this for you .
      My Computer


  8. Posts : 4,453
    Win 11 Pro 22000.708
       #8

    nIGHTmAYOR said:
    I based my answer on you must taking assembling desktops as a profession not a normal user , those have the trend to test the mobo / cpu / cooling / gpu outside for operation before screwing them inside the case , usually using same hdd / rams / psu not to lose new ones to new faulty setup .

    If not then we have a peculiar case as switching gpu cards dont happen too often for someone to notice , in any case just stick with bobkin , hope he can resolve this for you .
    Your faith is touching, but I'm really not that knowledgeable. (Ignore the "guru" status. I've just been hangin' here for a while.)
      My Computers


  9. Posts : 246
    Windows 10 Pro
    Thread Starter
       #9

    bobkn said:
    Are you referring to a one-time event, or does that happen repeatedly for a cold boot?
    It happen repeatedly in cold boot but only when plugging new gpu. Crash is on login screen,and then fine.Its my second new gpu with new psu and the same crash on login screen for the first time on cold boot. On first card was the same crash.
      My Computer


  10. Posts : 4,453
    Win 11 Pro 22000.708
       #10

    xxx123 said:
    It happen repeatedly in cold boot but only when plugging new gpu. Crash is on login screen,and then fine.Its my second new gpu with new psu and the same crash on login screen for the first time on cold boot. On first card was the same crash.
    Did you remove the old graphics driver before inserting a new graphics card?

    Regardless, if you swap graphics cards often enough to establish a repeatable phenomenon, you must do it a lot more often than me.

    And, if it crashes just the one time, I wouldn't worry about it. Feel free to worry, if you like.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:17.
Find Us




Windows 10 Forums