'No signal' on external monitor when connected to laptop via HDMI


  1. Posts : 1
    Windows 10 Home 64 bit
       #1

    'No signal' on external monitor when connected to laptop via HDMI


    Hi,

    I've just updated my laptop from Windows 7 to Windows 10. When I plug my laptop into my LG 4K TV or an external monitor using an HDMI cable there's a "No signal" message on the monitor/TV. Prior to updating to Windows 10 I used to be able to plug it in via HDMI to the TV and it would automatically display correctly.

    Here's my laptop details:

    Windows version: Windows 10 Home 64 bit, version 1909
    Model of laptop: HP Pavilion dv6 Notebook PC
    Processor: Intel Core i3 CPU, 2.53 Ghz
    Memory: 8GB ram
    Graphics drivers: Intel HD Graphics and AMD Mobility Radeon HD 5000 series


    I've tried the following suggestions to no avail. I've tried:

    -two different HDMI cables.
    -changing the order in which the cables are plugged into the laptop/TV, as well as after a restart.
    -connecting to an external monitor as well as the TV.
    -updating both the display adapters (both are up to date).
    -rolling back the display adapters.
    -using the windows key + p command to toggle between 'duplicate' and 'extend' screen arrangements
    -using the 'detect' button for multiple displays in the display settings (pressing this does nothing)

    I've noticed when it is connected, under both the display settings and the intel graphics control panel, there is only a single display listed (that of the the laptop). There is no second display listed under the 'multiple displays' panel. Also, when I plus the cable into the laptop from the TV, the TV will bring up an 'HDMI 3' selection box (when clicking on it, however, 'no signal' results).

    Does anyone have any other ideas how to get the laptop to display on my TV via HDMI?

    Thanks very much for the help

    - - - Updated - - -

    Someone helped me resolve this. For me, the following worked. Uninstall the AMD catalyst software. Download the crimson beta version from here: https://www.amd.com/en/support/graph...radeon-hd-5830. Restart after installation. Then press window key + p and chang it to 'duplicate' and it should display correctly.
      My Computer

  2. nIGHTmAYOR's Avatar
    Posts : 1,190
    Windows 10
       #2

    thanks for helping the community with updates :)
      My Computer

  3. Berton's Avatar
    Posts : 11,238
    Win10 Pro Versions 2004 and 2009/20H2, Win10 Pro IP_Dev, Win10 Home 1909
       #3

    Have you tried the Fn + F4 keys [on my DV6] to toggle between LCD panel only, either the HDM or VGA port only or both at the same time? [Or maybe I missed that in the post?]
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:42.
Find Us




Windows 10 Forums