Windows 10: Black loading screen delay


  1. Posts : 3
    Windows 10 Professional x64 "Clean install"
       07 Aug 2015 #1

    Black loading screen delay


    When i boot up or reboot my Windows 10 pro after the windows logo is gone i get a black screen flicker once with my mouse loading along with for at least 10 to 15 seconds... not sure if it's a video card issue or what... i have a radeon HD 6570 but it really makes the boot up time very slow... any suggestions? Also have the most updated driver for my video card.
      My ComputerSystem Spec

  2.    08 Aug 2015 #2

    this is really the only gripe I have about Windows 10 other than all of the contact MS settings I had to turn off. My boot up time is just under 5 minutes. This is on a fast computer with fast boot enabled in Win 10. A lot of people are complaining about long boot times and black screens during boot. Hope MS fixes this in a future update.
      My ComputerSystem Spec


  3. Posts : 3
    Windows 10 Professional x64 "Clean install"
    Thread Starter
       08 Aug 2015 #3

    I took my video card out and reinstalled the OS and running off integrated graphics thinking that would correct it but not fully but it's a little better but not quite.
      My ComputerSystem Spec

  4.    08 Aug 2015 #4

    For starters it would help if your System specs were a bit more detailed. What GPUs/Drivers do you have? Second, what OS did you upgrade from? Did you do a clean install after?
      My ComputerSystem Spec


  5. Posts : 3
    Windows 10 Professional x64 "Clean install"
    Thread Starter
       08 Aug 2015 #5

    OS: Windows 10 Professional x64, *CLEAN INSTALL* was once a upgrade version of Windows 10 Professional x64 from Windows7Pro
    CPU: Intel core i5 650 3.2Ghz
    Motherboard: LGA Socket 1156
    RAM: 7.00GB Dual-Channel DDR3 @ 666MHz "8GB DDR3"
    Graphics: Intel HD Graphics "as of now" Was AMD ATI Radeon 6570 CCC 15.7.1
      My ComputerSystem Spec


  6. Posts : 5
    Windows 10 Pro 64bit
       10 Aug 2015 #6

    I'd just wait for a hopeful Windows update to solve this problem. I know it's not the best or fastest solution, but there seem to be a lot problems people are having that most likely can only be fixed by Microsoft. I've been fortunate enough to not run into any issues on my main desktop, as of yet.

    I've upgraded to Windows 10 on three computers so far. Two that are laptops and fairly old, one of which is going on 10 years old. The reason I'm assuming this can only be fixed through an update is because on one of those laptops, the more recent one but still considered old, Windows 10 actually starts very fast and this doesn't happen.

    The only time this happens to me is on the 10 year old Alienware laptop I'm talking about. So I cannot imagine why you'd be having similar start times to a computer with a Pentium 4.
      My ComputerSystem Spec

  7.    27 Aug 2015 #7

    Crimson1077 said: View Post
    When i boot up or reboot my Windows 10 pro after the windows logo is gone i get a black screen flicker once with my mouse loading along with for at least 10 to 15 seconds... not sure if it's a video card issue or what... i have a radeon HD 6570 but it really makes the boot up time very slow... any suggestions? Also have the most updated driver for my video card.
    I think you can fix this by disable auto switch graphics in BIOS.
      My ComputerSystem Spec


 

Related Threads
When I boot up windows 10 it goes into a loading screen with a purple (my accent color) background and loads forever. This was completely random after a normal restart, it had worked fine up till now. I made a windows 10 installation disk to...
Since I updated to windows 10 from windows 7 I have been getting a weird shutdown that happens at the windows 10 loading screen. My computer will just shut off from there. But if I try again a second time it loads without issue and I am able to do...
I upgraded a desktop computer from Windows 7 ultimate to Windows 10 and there seems to be an annoying black screen issue which happens before the login screen. After the Windows loading logo, the screen stays black for about 60-80 seconds (and...
I upgraded to windows 10 from windows 8 and not 8.1 with black screen and cursor I had no password so it should automatically load into account but it did not plus I tried ctrl key and enter plus all other key combinations but nothing and waited for...
Windows 10 Loading Screen doesn't continue in Installation and Upgrade
I'm having a trouble of it installing on Oracle VirtualBox, I mount the iso then start. 5573 It should have a loading ring below it (Just like in Windows 8) But it only stays like that like it doesn't do anything at all. I need help :\
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:28.
Find Us