Bad combo = Win10 + DiaplayPort VGA adapter + L1940p wide Thinkvision Solved


  1. Posts : 8
    Windows 10 x64 Enterprise
       #1

    Bad combo = Win10 + DiaplayPort VGA adapter + L1940p wide Thinkvision


    We recently discovered a weird combination of OS, displayport vga adapter and monitor. Once an end user upgrades to Windows 10 from Windows 7, their Thinkvision monitor attached with a displayport adapter will no longer be hot pluggable, or if they are already using a vga sourced monitor, the monitor using the adapter doesnt work. Does anyone have any ideas? This exact setup of hardware works just fine with Windows 7.

    I have upgraded drivers, swapped cables, updated the BIOS, and have tried different model computers. Nothing I tried has made this combination work. I am thinking that the monitor L1940p wide thinkvision is too old. If we attach a newer hp monitor to the displayport vga adapter, it works fine.Normal VGA connections work just fine as well. Also a displayport dvi adapter works with the thinkvision monitor.

    I am beginning to think that there is some form of acknowledgement that is not happening when using the old thinkvision monitor, which in turn never tells the OS to send power to the displayport adapter.

    If anyone has some ideas or thoughts I would greatly appreciate feedback.

    Thanks!
      My ComputerSystem Spec

  2. bro67's Avatar
    Posts : 6,437
    Mac OS High Sierra 10.14.3 Beta (18D21c)
       #2

    Older hardware can have problems with newer OS’s. DisplayLink and Windows 10 – DisplayLink Support
      My ComputerSystem Spec

  3.    #3

    Smells like Windows 10 driver issues yeah, I looked it up, that monitor, it is from 2008, get a new one, a 19"? WHOA!

    11 year old monitor..... 4 year old OS, yeah driver problems likely!

    I do wonder if Display Fusion would help, it's reasonably priced multiple monitor utility with a ridiculous # of options, been using 4 years or so.
      My ComputerSystem Spec


  4. Posts : 8
    Windows 10 x64 Enterprise
    Thread Starter
       #4

    Badfinger said: View Post
    Smells like Windows 10 driver issues yeah, I looked it up, that monitor, it is from 2008, get a new one, a 19"? WHOA!

    11 year old monitor..... 4 year old OS, yeah driver problems likely!

    I do wonder if Display Fusion would help, it's reasonably priced multiple monitor utility with a ridiculous # of options, been using 4 years or so.
    Seems like it may be old monitors just not working. I tried other monitors, some being the same model and it was hit or miss if they worked or not... Thanks for your replies

    - - - Updated - - -

    bro67 said: View Post
    Older hardware can have problems with newer OS’s. DisplayLink and Windows 10 – DisplayLink Support
    Seems like it may be old monitors just not working. I tried other monitors, some being the same model and it was hit or miss if they worked or not... Thanks for your replies
      My ComputerSystem Spec


 

Related Threads
combo start and DVD in PC Custom Builds and Overclocking
I enclosed an attachment of the front of my tower. While cleaning inside, I noticed that the DVD and start button seem to be in one bay almost as if they were a combination. I have not seen that before. Can you please explain the configuration? Is...
A couple years ago I upgraded my brother's Lenovo T420 Thinkpad from Win7 to Win10. All went well. No issues at all. Skip to present. For some reason the system would not boot to Windows. I opted to do a clean install. That went without issue,...
Hello. Please excuse my newness and inexperience on these forums, as well as making this my first post, but I'm afraid I'm not sure where else to go. My issue: the network adapter on my laptop will not connect to the wifi. On other devices,...
The wifi on my (7-yr-old) laptop died last week. I plan to replace it very soon but I needed to limp it along a bit longer. I bought a USB wifi adapter (TP-Link TL-WN725N V2) and it worked perfectly with the standard drivers, better than the...
Hi folk, I have download an iso-file of windows 10 enterprise and mount it on my running Win10 Ent. Release 1607 with full updates. Than I start setup and make a upgrade to Win10 Ent. Release 1703. No messages, no problems or bugs during this...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:18.
Find Us