1. Joined : Aug 2015
    Posts : 2
    win 7
       06 Aug 2015 #1

    Graphics problem?


    Toshiba Portege R700-17X PT310E-06R02KEN i3 intel, 240 gig Kingston ssd and 6 gig ram Running o/s 7 pro. m/s pc check app passes this for o/s 10 and upgrade appears normal until final boot up when numerous coloured rectangles appear on L/H of black screen, fan runs very, very hot. then reboots to o/s 7. Got onto m/s tech but after holding line for 90 minutes, gave up. any suggestions?
      My System SpecsSystem Spec


  2. Joined : Oct 2014
    Posts : 177
    Windows 10 Pro 64-bit
       06 Aug 2015 #2

    Maybe it's better to do a clean install.
    In which part do you get that screen? just before booting to desktop?
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 2
    win 7
       08 Aug 2015 #3

    10 probs


    derek10 said: View Post
    Maybe it's better to do a clean install.
    In which part do you get that screen? just before booting to desktop?

    left one third of screen just as final reboot goes through.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Two (non-matching) Graphics Cards
Hi folks, just installed Windows 10 Home 64-bit. I have two graphics cards, an NVidia GeForce 970 and an NVidia GeForce 570 Ti. I keep both in my rig, in spite of the fact that they can't SLi, because I use the 570 Ti as a PhsyX card and to drive...
Graphic Cards
BSOD When using dual monitors - ?Intel Graphics problem
Hello everyone, This is a problem I faced in Windows 7. I performed an upgrade to Windows 10 Pro and I'm still facing the same BSOD. I've only really noticed this when having both monitors turned on but I think it has happened a couple of...
BSOD Crashes and Debugging
Help with ''3d'' or ''Red & blue graphics''
Hi, i would like to know how to ''disable'' this, because a friend have it actived and he doesn't know how to disable it or quit it, it happens everytime he plays a game, and i can't help him because i live too far away from him, someone can help me...
General Support
Problem with HD graphics card using display port
I don't think that Build 10041 and my AMD gaphics driver are the best of friends. I have a 2550*1440 Viewsonic screen attached to an HD 5670 graphics card using display port. Quite often when I am using Thunderbird email the screen blinks a...
Drivers and Hardware
change of graphics card
A couple of weeks ago I found that I required a passively cooled graphics card for another pc . This pc had an Nvidia 610 which filled the bill. I uninstalled the drivers and fitted my spare Radeon 5670. I installed the 5670 drivers and the card is...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:55.
Find Us
Twitter Facebook Google+



Windows 10 Forums