Page 1 of 4 123 ... LastLast
  1.    05 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 18
    Windows 10

    Windows 10 second monitor no signal


    Hello, I haven't been able to get my second monitor working after doing a clean install of windows 10. It is detected in the windows display settings and has the correct resolution but it says no input on the second monitor. The only problem I've noticed is in the nvidia control panel my second monitor is stated to be using a vga connector, but it's using dvi but I don't know if this is a problem.

    I have the most updated nvidia drivers for my gtx 560 ti and have tried using a different monitor. Any help is appreciated, if you need any more information from me that would help you just ask.
      My ComputerSystem Spec
  2.    07 Aug 2015 #2
    Join Date : Aug 2015
    Wales
    Posts : 170
    Win 10 Pro 64Bit

    Quote Originally Posted by halotigerkil View Post
    Hello, I haven't been able to get my second monitor working after doing a clean install of windows 10. It is detected in the windows display settings and has the correct resolution but it says no input on the second monitor. The only problem I've noticed is in the nvidia control panel my second monitor is stated to be using a vga connector, but it's using dvi but I don't know if this is a problem.

    I have the most updated nvidia drivers for my gtx 560 ti and have tried using a different monitor. Any help is appreciated, if you need any more information from me that would help you just ask.

    Hi

    If you press the Windows key and P, make sure Extended is selected?
      My ComputerSystem Spec
  3.    07 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 18
    Windows 10
    Thread Starter

    Wow that seems to work have worked for now, I was just changing it in display settings before to extend these displays but doing that fixed it for now. I'll do some tests such as restarting to make sure it is permanent, because I was able to get it working for a little bit previously until the restart and post what the results are.
      My ComputerSystem Spec
  4.    07 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 18
    Windows 10
    Thread Starter

    Cool, it stays working after the restart so I'll go ahead and mark as solved. Thank you, I never had to do that with windows before and I don't know why it would require me to do that now but you were a great help.
      My ComputerSystem Spec
  5.    07 Aug 2015 #5
    Join Date : Aug 2015
    Wales
    Posts : 170
    Win 10 Pro 64Bit

    Glad I could help
      My ComputerSystem Spec
  6.    07 Aug 2015 #6
    Join Date : Aug 2015
    Posts : 18
    Windows 10
    Thread Starter

    Well unfortunately the second monitor won't display again after turning my computer on for the first time this morning. It was working all last night but even having it on extended in the windows + p menu there is still no signal to the second monitor. I've tried switching monitors and restarting my computer multiple times now with no change. I never had this problem until installing windows 10 so I'm fairly sure the fault lies in drivers or something similar. Any more ideas?
      My ComputerSystem Spec
  7.    08 Aug 2015 #7
    Join Date : Aug 2015
    Wales
    Posts : 170
    Win 10 Pro 64Bit

    Quote Originally Posted by halotigerkil View Post
    Well unfortunately the second monitor won't display again after turning my computer on for the first time this morning. It was working all last night but even having it on extended in the windows + p menu there is still no signal to the second monitor. I've tried switching monitors and restarting my computer multiple times now with no change. I never had this problem until installing windows 10 so I'm fairly sure the fault lies in drivers or something similar. Any more ideas?
    Hi

    If you go to the NVidia web site and download the driver for the 560 here.

    Select your operating system and download. When you run the install, select Custom Install in the first dialogue and then select Clean Install. This will un-install your current driver first.

    If you've already done this or it doesn't work, then Open Control Panel>Hardware>Device Manger and un-install your Diaplay Adapter. Reboot you PC and then complete the same driver install again.

    Let me know how you get on.

    Regards
    UKMedia
      My ComputerSystem Spec
  8.    08 Aug 2015 #8
    Join Date : Aug 2015
    Posts : 18
    Windows 10
    Thread Starter

    I did try those things before, but I did them again now just in case. Unfortunately still no change
      My ComputerSystem Spec
  9.    09 Aug 2015 #9
    Join Date : Aug 2015
    Wales
    Posts : 170
    Win 10 Pro 64Bit

    Quote Originally Posted by halotigerkil View Post
    I did try those things before, but I did them again now just in case. Unfortunately still no change
    If you swap the two monitor cables over on the graphics card, does the problem move to the other monitor?

    I wonder if it is worth trying the Windows 8 driver, via the same approach, and see if that works...
      My ComputerSystem Spec
  10.    10 Aug 2015 #10
    Join Date : Aug 2015
    Posts : 18
    Windows 10
    Thread Starter

    No change with swapping cables, but I haven't tried windows 8 drivers yet.
      My ComputerSystem Spec

 
Page 1 of 4 123 ... LastLast


Similar Threads
Thread Forum
No signal after installed windows 10
Hey, last night i started the auto upsate to Windows 10 from windows 8 and It restarteded a few Times and everything seemed Good, so i went to sleep and leet the computer run. So when i Woke up this morning i went to the computer to test...
Drivers and Hardware
Monitors Lose Signal On Boot
I have 3 Benq xl2720z monitors all using dp. In the morning I went to turn on my monitors to find out there was no signal in any of them. I then rebooted my computer and when I got to the spinning orb, my computers faded to black in the middle of...
Graphic Cards
Monitors not getting any hdmi signal after reset from windows10 instal
Hi everyone. I hit the install button for windows 10. After 3 hours of waiting for it to restart I restarted the computer on my own, it will boot up and motherboard will beep, but both monitors will have orange lights and stay off( no hdmi signal) ...
Graphic Cards
PCI Data Acquisition and Signal Processing Controller ?
Yoga 2 11, device: PCI Data Acquisition and Signal Processing Controller anyone know what this is? have tried every ddriver I can find that MIGHT be the device, so far no luck.
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:04.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums