Windows 10: Windows 10 second monitor no signal

Page 4 of 4 FirstFirst ... 234
  1.    07 Sep 2015 #31

    l took a quick look at the Nvidia site and I see that no one had an answer for you there either. I'm sorry, I don't have a clue as to why win10 would only work on one port unless it's a driver issue. If your already back on 7, I'd just stay there until you get some idea that the issue has been address either by MS or Nvidia or you upgrade to a newer card.
      My ComputerSystem Spec

  2.    07 Sep 2015 #32

    The main problem is that it hasn't been fixed after reinstalling windows 7. I don't know if it's true but it seems that windows 10 somehow broke the second port of my graphics card.
      My ComputerSystem Spec

  3.    07 Sep 2015 #33

    Your saying that it's now happening with 7? I can't even guess how windows would break half a card. Nvidea likes their unified drivers. Is the same driver showing up as with 10?
      My ComputerSystem Spec

  4.    07 Sep 2015 #34

    Well I've tried multiple windows 7 drivers now even going as far as using display driver uninstaller and reinstalling and old driver, which didn't work so I'm not back on the windows 7 355.82.
      My ComputerSystem Spec

  5.    07 Sep 2015 #35

    Which is the same one I'm using. Is it possible for you to borrow a different card to test with? That would at least rule out a hardware issue. In the short term you could use a VGA to DVI adapter for the cable you have to at least have two monitors working. Hopefully one of the really smart people will jump in here with a solution.
      My ComputerSystem Spec

  6.    07 Sep 2015 #36

    Unfortunately I'm dorming away from home right now so I don't have access to any of my old hardware and don't really have the money for buying anything. I've been talking with nvidia support as well and nothing they suggested has worked either.
      My ComputerSystem Spec

  7.    07 Sep 2015 #37

    Sorry I don't have a solution for you. An adapter is cheap and it will give you something. It could even be something like you power supply getting old and not supplying enough power to the card. From what I read it's pretty power hungry. Things like this always seem to happen when your away from your "stuff".
      My ComputerSystem Spec

  8.    07 Sep 2015 #38

    Thanks for the help anyways, yeah I plan on building a new computer after I graduate this year since some of these parts >4 years old so hopefully it holds up until then.
      My ComputerSystem Spec

  9.    07 Sep 2015 #39

    I spent a lot of years holding things together with tape and glue so I know how it is. Good luck to you on this and your studies.
      My ComputerSystem Spec


 
Page 4 of 4 FirstFirst ... 234

Related Threads
No signal after installed windows 10 in Drivers and Hardware
Hey, last night i started the auto upsate to Windows 10 from windows 8 and It restarteded a few Times and everything seemed Good, so i went to sleep and leet the computer run. So when i Woke up this morning i went to the computer to test...
I have 3 Benq xl2720z monitors all using dp. In the morning I went to turn on my monitors to find out there was no signal in any of them. I then rebooted my computer and when I got to the spinning orb, my computers faded to black in the middle of...
Hi everyone. I hit the install button for windows 10. After 3 hours of waiting for it to restart I restarted the computer on my own, it will boot up and motherboard will beep, but both monitors will have orange lights and stay off( no hdmi signal) ...
Yoga 2 11, device: PCI Data Acquisition and Signal Processing Controller anyone know what this is? have tried every ddriver I can find that MIGHT be the device, so far no luck.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:59.
Find Us