Palit Kalm X 4gb wont boot

  1.    #1

    Palit Kalm X 4gb wont boot


    Although my processor is an old Intel I7 Sandy Bridge 2600 3.4Ghz, and my 16gb Corsair DDR3 ram and Corsair 500watt psu on a Gigabyte mobo are the same, I foolishly thought taking out my old fanless 1gb Radeon and blitzing its drivers, then replacing it with the new Kalm X would be easy.

    I see the bios banner at the start, it hangs there. I've made sure everything is connected properly, both with card and the cables. I've tried both its dvi and hdmi sockets, but no Windows 10 which is fully updated. I've also tried using the on chip graphics to get onto Win10 and try and install the Kalm X drivers, but I am quite rightly informed that at that stage there are is no Geforce hardware present.

    Is it likely to be a duff card, or some kind of conflict with my system ?

    TIA
      My ComputerSystem Spec

  2.    #2

    Managed to get into the bios, but that's as far as I can get it. When I come out it's just a black screen. Mo boot menu, or no win10
      My ComputerSystem Spec


 

Related Threads
Was not simple trying to clarify my problem in a small title. My online classes begin in 5 days, I am desperate here! Here we go. 2 days ago I tried to import pics from my phone to laptop. I have had this laptop only for 3-4 months, and just mainly...
windows 10 wont boot in General Support
Windows 10 has given me a blue screen when it loads up. It states "your pc ran into a problem and needs to restart, you can restart" stop code: system thread exception not handled what failed:FLTMGR.SYS This is absolutely crazy, i cant get...
latest Win10 boot medium wont boot in Windows Updates and Activation
The USB is detected and selected in the boot priority, but the monitor merely shows a flashing dash, with no progress to the display of the windows icon. UNlike a USB boot stick I made months ago with version 1607, the unbootable boot stick was made...
My pc specs * asus z97-p motherboard * intel i7 4790 cpu * bequiet 630w psu * 8gig corsair vengeance ram * samsung 850evo 250gig ssd (win 7pro 64bit drive) * sandisk ultra II ssd 128gig ssd (win 10 drive) * 2x crucial 500gig bx100 ssd (data drives)...
So far I have enjoyed my new win 10. This morning the boot stops on the intro screen. this is where you touch any key & it goes on to the log on. No key works. I tried another keyboard & that didn't work. Con comeone help me please?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:11.
Find Us