Windows 10: Netflix, Hulu and Kodi playback suddenly acting wierd.

  1.    01 Jul 2018 #1

    Netflix, Hulu and Kodi playback suddenly acting wierd.


    Everything was working just fine up until this past Friday. I was happily binge watching Game of Thrones via Kodi when that stopped working. Can't get any requesters to work. Cleaned all cache and downloads out. Rebooted computer, reloaded Kodi. Still can't get anything to load properly. If I attempt to load my M3U playlist some of the channels work, but most don't. I've checked with PearTV and all my channels are currently working from their end.

    While that was all in Neptune Rising I tried to load GoT through Placenta, Genisis Reborn and Covenant. I also tried other TV series. I did get Code Black to load but it was as if I was zoomed in on the picture. If a frame shows a head, all I see is a close-up of teeth and lips. Titles to shows are so large you can't read the letters.

    Now I'd be on a Kodi specific forum, BUT this is also effecting Netflix and Hulu as well. I was just going to chalkd this issue up to a usual Kodi "burp" and reinstall. Yet when I went to run Netflix through MS Edge, it was doing the same thing. I thought perhaps Edge was messed up some how, so I tried running Netflix stand alone app for Windows 10 and the same darn thing happens to it as well. Same goes for Hulu.

    Latest Windows update for my system was on June 7th so it wouldn't take another 22 days to suddenly muck things up. I just checked my driver too, it's fine for a Radeon 8700 can go.

    I haven't installed any new software or anything. I'm too busy packing to move at the end of July. I've ran spyware, malware checks, cycled router and modem. Can't think of anything else to do. Oh.... YouTube and DVD playback works fine! How odd is that?! Suggestions?
      My ComputerSystem Spec

  2.    01 Jul 2018 #2

    Update: Spent hours trying to figure this issue out. I think perhaps part of the problem is my driver is old. I had said in my post above I had a Radeon HD 8700. It's not, I goofed. It's a HD 8330. The current driver I have installed is dated 8/6/2015 version 15.201.1101.0. According to Microsoft's update catalog there's a newer driver from 4/20/2017 version
    22.19.162.4. I cannot get this driver to install! I tried using a program "DDU" that complete removes your old driver and cleans everything up.

    After rebooting and verifying all I had was a generic VGA driver installed I tried to install the newer driver that I had downloaded the cab file from Microsoft. Darn thing went straight back to the old driver! What the heck!


    Reason I'm doing this. I'm suppose to have access to my Radeon's settings when I right click desktop. There's nothing there. No option for Catalyst, or Crimson or any AMD/Radeon setting options. So frustrating!
      My ComputerSystem Spec


 

Related Threads
However it says its because of Nvidia? Code Integrity determined that the page hashes of an image file are not valid. The file could be improperly signed without page hashes or corrupt due to unauthorized modification. The invalid hashes could...
Hello! My Dell XPS L502X laptop is constantly having hard crashes, watchdog BSODs, and extremely high disk (and sometimes memory) usage. This normally occurs while using the Netflix/Hulu apps or running games in Steam, both separately or...
I'm on an MSI laptop, the GS60 6QD. I am suddenly having issues with playback of video files, either in VLC or the Windows "Movies and TV" player. All video looks like it's a low frame rate. There was a recent update to Windows 10, but I am not sure...
I thought I solved this a couple days ago when I cleared the flashplayer data but now it is back and repeating the task does not help. So here was my original question: Suddenly this started happening when I watch videos on windows media player. ...
As the title suggests, I am having a wierd problem with the Windows Explorer. It worked perfectly fine last night or so, and it seems that it doesn't want to load "This PC" at all. Sometimes it loads partly sometimes not at all. I have tried...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:25.
Find Us