Windows 10: Win 10 Home 1607 update - monitor display in green

Page 2 of 3 FirstFirst 123 LastLast
  1.    22 Jun 2018 #11

    Bree said: View Post
    The system appears to have lost any record of the monitor in use.

    Open Device Manager and see what (if anything) is shown under Monitors. If there is anything there, it may have a yellow warning triangle. For the monitor(s) listed there, right-click on it and select 'Uninstall device'. There may also be an 'Unknown device' shown elswhere in Device Manager. If so, uninstall that too. Then select 'Action > Scan for hardware changes'. Windows should find an install a suitable monitor, allowing you to then select this as a device in color management or the Intel Graphics & Media control panel.

    This is what I see on a laptop...

    Attachment 193075

    If no monitor is found, then Ed's suggestion that the cable is at fault seems likely to be the problem. It could also be a faulty socket on the PC.
    I have Intel under Display. Monitor does not even appear in my list?
    Click image for larger version. 

Name:	20180622_070336.jpg 
Views:	1 
Size:	54.2 KB 
ID:	193121

    Cant be both cables so it seems the socket on the PC is then faulty?
      My ComputerSystem Spec

  2.    22 Jun 2018 #12

    Berton said: View Post
    Might also have a read of this page:
    https://support.microsoft.com/en-us/...cle-fact-sheet
    I do not understand the relevance?
      My ComputerSystem Spec

  3. Bree's Avatar
    Posts : 8,845
    10 Home x64 (1809) (10 Pro on 2nd pc)
       22 Jun 2018 #13

    Linky said: View Post
    Monitor does not even appear in my list?
    If (as seems to be the case) this PC doesn't think it has a monitor connected, then it won't appear in Device Manager at the moment. Only connected devices appear by default. Click on 'View>Show hidden devices' to see all devices, connected or not.
      My ComputersSystem Spec

  4.    22 Jun 2018 #14

    Yes it is showing under "Show hidden devices". It says "Generic PnP Monitor.
      My ComputerSystem Spec

  5. Berton's Avatar
    Posts : 5,403
    Win10 Home and Pro, Win10 Insider Preview, WinXP Home Premium, Linux Mint
       22 Jun 2018 #15

    Linky said: View Post
    I do not understand the relevance?
    As has been demonstrated in numerous posts on Forums the latest Version Upgrade and Build updates can fix/correct/improve how Win10 handles things. Just suggesting that may work since Version 1607 is no longer supported.
    https://support.microsoft.com/en-us/...cle-fact-sheet
      My ComputerSystem Spec

  6.    22 Jun 2018 #16

    Berton said: View Post
    As has been demonstrated in numerous posts on Forums the latest Version Upgrade and Build updates can fix/correct/improve how Win10 handles things. Just suggesting that may work since Version 1607 is no longer supported.
    https://support.microsoft.com/en-us/...cle-fact-sheet
    Berton perhaps you missed my first post? Let me Quote it for you:

    Rolled back from build 1709 to 1607, still the same. Updated through to 1803 and still the same.
    The reason why I used version 1607 in my title was because the problem appeared in May 2018. In June 2018 I rolled back from 1709 to 1607 (May version). So to me it sounds reasonable that the 1607 was the start of the problem because there was no problems before the update.


    Monitor is displaying under Hidden Devices. What can I do next?
      My ComputerSystem Spec

  7. Bree's Avatar
    Posts : 8,845
    10 Home x64 (1809) (10 Pro on 2nd pc)
       22 Jun 2018 #17

    Linky said: View Post
    Yes it is showing under "Show hidden devices". It says "Generic PnP Monitor.
    Linky said: View Post
    Monitor is displaying under Hidden Devices. What can I do next?
    Try uninstalling the Generic PnP Monitor, then use 'Action > Scan for hardware changes' and see if it can find the monitor now.
      My ComputersSystem Spec

  8.    22 Jun 2018 #18

    I uninstalled it and then scan for new hardware. Monitor was not picked up. I then checked under Show hidden and monitor still did not appear. I restarted the pc and still monitor is not showing up. Scanned for new hardware and still nothing under normal or hidden.
      My ComputerSystem Spec

  9. Bree's Avatar
    Posts : 8,845
    10 Home x64 (1809) (10 Pro on 2nd pc)
       22 Jun 2018 #19

    It does sound like there may be a hardware problem, or a hardware register that needs resetting. What sort of PC is this? Desktop or laptop? Make of PC and graphics card?

    A full shutdown may help reset things. Turn it off, remove the power cable (desktop) or power adapter and battery (laptop) then press and hold the power button for 30 seconds to drain any residual charge. Turn it back on and see if it makes a difference.

    If not, look in the Bios settings and see if anything to do with the graphics is disabled.
      My ComputersSystem Spec

  10.    22 Jun 2018 #20

    It is one of the desktops that I've build late 2011. Here are some specs, sorry the one photo has a lot of distortion.

    Click image for larger version. 

Name:	1.jpg 
Views:	1 
Size:	87.7 KB 
ID:	193165

    Click image for larger version. 

Name:	20180622_162102.jpg 
Views:	1 
Size:	86.5 KB 
ID:	193166

    I have shut down again and pulled the plug. No change.

    I am now in Bios. What should I look for?
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
I have Asus Gtx 650Ti Boost, after 4-6 hours of playing game or browsing internet, on my monitor i get green boxes all over the screen then pc restarts, and after restart pc boots normal without lines, one day after restart i let pc works for about...
Our church wants to setup a display composed of four 20" square monitor. This will be our secondary display. Computer specs at the moment: CPU: Intel i3-3210 GPU: NVIDIA GeForce 210 RAM: 2 x 4GB DDR3 1333 MHz MB: ASUS P8H61-M LX3 PLUS R2.0...
Hi, new to the forum and I thank any in advance for entertaining this noob's dilemma. I purchased a HP desktop a couple of years ago with W8, upgraded to 8.1 and subsequently to 10. The computer has had no previous issues/problems, until the...
Title pretty much says it. I have browsed some threads here, and haven't found anything specific to this issue, or helpful. Anyone have any ideas? After 2-3 diagnostic attempts, the last one came back with some info. Screen shot uploaded. ...
After suffering through an update process that took a total of about 18 hours to download and then install the Anniversary Issue of Windows 10 I've had a series of problems: DAY 1 Firstly, the system seemed to be stuck in an infinite loop of...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:40.
Find Us