1.    01 Aug 2015 #1
    Join Date : Jul 2015
    Posts : 3
    windows 10

    Black Screen intel hd 300 graphics


    Medion Akoya i3 laptop with Intel hd 300hd graphics. Four installs later after encountering a black screen from 30% install, I found that windows 10 is fully installing but display only outputting to hdmi port. I have no bios setting to change this and if i delete my intel driver my laptop display works. I have searched for updated windows 10 driver to no avail and have downloaded intel update utility 2.2 and it says no available drivers. Any one else encountered this or know a fix? The display setting only show my hdtv with the hd display driver installed and can not detect any other display.
      My ComputerSystem Spec
  2.    09 Sep 2015 #2
    Join Date : Sep 2015
    Posts : 4
    Windows 10

    Quote Originally Posted by zakyrak View Post
    Medion Akoya i3 laptop with Intel hd 300hd graphics. Four installs later after encountering a black screen from 30% install, I found that windows 10 is fully installing but display only outputting to hdmi port. I have no bios setting to change this and if i delete my intel driver my laptop display works. I have searched for updated windows 10 driver to no avail and have downloaded intel update utility 2.2 and it says no available drivers. Any one else encountered this or know a fix? The display setting only show my hdtv with the hd display driver installed and can not detect any other display.
    Hi Zakyrak
    Had the same problems as you with a Medion E6221 laptop i3 with Intel HD 3000 graphics. I did a lot of playing around after getting a black screen, eventually found that pressing power button twice brought the screen up. Googling around it seem that if you put the laptop in hibernate mode (press one) or by shutting screen down and then waking up (press 2) the screen will work. Meantime the VGA output is fine! This is an Intel issue and of interest the same thing happens with Windows 8 (I did say that I had done a lot of playing). Have to use this fix until Intel comes up with a fix.
    Kind Regards
      My ComputerSystem Spec
  3.    09 Sep 2015 #3
    Join Date : Aug 2015
    Posts : 610
    W10

    I don't know, if Medion has somehow modified the graphics card, but I am using an HD 3000 card myself and it is working correctly.

    Updated drivers are available on the Intel website here:
    32 bit: Intel Download Center
    64 bit: Intel Download Center

    With these drivers, version x.x.4229, things are working correctly for me.
      My ComputerSystem Spec
  4.    09 Sep 2015 #4
    Join Date : Sep 2015
    Posts : 4
    Windows 10

    Quote Originally Posted by Joergi View Post
    I don't know, if Medion has somehow modified the graphics card, but I am using an HD 3000 card myself and it is working correctly.

    Updated drivers are available on the Intel website here:
    32 bit: Intel Download Center
    64 bit: Intel Download Center

    With these drivers, version x.x.4229, things are working correctly for me.
    Hi
    These are for 7 / 8 - no drivers yet for Windows 10 - unfortunately didn't work for me when I tried them earlier.

    Thanks though
      My ComputerSystem Spec
  5.    09 Sep 2015 #5
    Join Date : Aug 2015
    Posts : 610
    W10

    Quote Originally Posted by yelnats16 View Post
    These are for 7 / 8 - no drivers yet for Windows 10 - unfortunately didn't work for me when I tried them earlier.
    What do you mean with "didn't work"? These drivers are working without problems for me.
      My ComputerSystem Spec
  6.    09 Sep 2015 #6
    Join Date : Sep 2015
    Posts : 4
    Windows 10

    Quote Originally Posted by Joergi View Post
    What do you mean with "didn't work"? These drivers are working without problems for me.
    Sorry to be unclear - with a Windows 10 installation via the MS in place upgrade from Windows 7 I was left with the Black Screen issue that Zakyrak sarted the thread with. It required the hibernate / wake up process to make the screen work. By the time I had worked this out I had done a recovery from the partition back to factory Windows 7. All worked perfectly, then tried Windows 8 and I seemed to have the black screen issue back though I found the double press of the start button "fix" at this time before researching on the internet to find I was not alone and the hibernate / wake up fix.
    With regards to the link you sent
    ile name: win32_152824.exe Version: 15.28.24.4229 (Latest)

    Date: 06/05/2015

    Size: 96.84 MB

    Language: Multi language

    Operating Systems: Windows 7, 32-bit*, Windows 8, 32-bit*, Windows 8.1, 32-bit*

    This was issued months before the release of Windows 10 and does not apply to this and as such if you try it makes no difference to the black screen on start up.
    Hope that this gives a more complete response.
    If you have a fix I will be grateful to hear from you, I do believe it is for the HD3000 as there are drivers for HD4000 and above.
    Kind regards
      My ComputerSystem Spec
  7.    09 Sep 2015 #7
    Join Date : Jul 2015
    Posts : 3
    windows 10
    Thread Starter

    Quote Originally Posted by yelnats16 View Post
    Hi Zakyrak
    Had the same problems as you with a Medion E6221 laptop i3 with Intel HD 3000 graphics. I did a lot of playing around after getting a black screen, eventually found that pressing power button twice brought the screen up. Googling around it seem that if you put the laptop in hibernate mode (press one) or by shutting screen down and then waking up (press 2) the screen will work. Meantime the VGA output is fine! This is an Intel issue and of interest the same thing happens with Windows 8 (I did say that I had done a lot of playing). Have to use this fix until Intel comes up with a fix.
    Kind Regards
    HI yelnats,
    I have since resolved this issue with a bios upgrade and now find everything running fine. It was because I had another laptop with hd3000 graphics with windows 10 that was working, that investigated further. The bios update does not initially show up when you go to medion website so after much frustration I searched manually and found a bios update. Everything has been fine since
    rakyzak
      My ComputerSystem Spec
  8.    09 Sep 2015 #8
    Join Date : Sep 2015
    Posts : 4
    Windows 10

    Quote Originally Posted by zakyrak View Post
    HI yelnats,
    I have since resolved this issue with a bios upgrade and now find everything running fine. It was because I had another laptop with hd3000 graphics with windows 10 that was working, that investigated further. The bios update does not initially show up when you go to medion website so after much frustration I searched manually and found a bios update. Everything has been fine since
    rakyzak
    Hi thanks for that - I think I am already on the latest BIOS - do you have the number of yours or the BIOS file name so that I can check. Not immediate as the laptop is now with my daughter.
    Thanks
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Intel HD Graphics driver not able to install
I upgraded both my desktop and laptop to Windows 10 recently. The desktop's upgrade went smoothly; NVIDIA already has Windows 10-compatible drivers. However, my laptop with Intel HD Graphics is a different story. I've tried the Dell-certified...
Graphic Cards
Solved Intel HD Graphics Not Playing Minecraft On W10
I have a friend that i had upgrade to windows 10 with an Intel Celeron J1900 CPU. On windows 8.1 he was able to play minecraft but since he updated he cannot play. He tells me it just freezes up when it says "Downloading netty-all-4.0.23.final.jar"
Graphic Cards
Upgrading from Windows 8.1 on Intel Graphics
Since I have a HP - Pavilion 17.3" Laptop - Intel Core i5 - 6GB Memory - 750GB Hard Drive: with Intel HD Graphics 4400 I was wondering if the install process was smoothed out. Last time I tried it it was a rough install with poor performance. ...
Installation and Upgrade
Intel(R) HD Graphics 4000 Driver Never Updates
I get this error: Intel Corporation driver update for Intel(R) HD Graphics 4000 - Error 0x80070103 It's done this with the past three builds too (using 10074). Thanks for any help.
Graphic Cards
10061 No graphics, now black screen w/ cursor in middle @ startup
Hi I just installed build 10061 on my laptop, after creating an ISO from the ESD file downloaded in the update and using it to make a clean install, when it rebooted and I went through OOBE, i then obviously went to install drivers, but when...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:49.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums