Black Screen intel hd 300 graphics Solved

Page 2 of 2 FirstFirst 12
  1.    23 Feb 2018 #11

    Hi
    My issues were with the Medion Akoya E6221 but specifically the Intel HD3000. The double press of the power button was to 1. put it in hibernate mode and 2. bring it out of hibernate mode. Intel do not make a Windows 10 driver for this however running Windows 10 64 bit I have a working HD3000 driver (showing in Device Manager as 9.17.10.4459 with a date of 19/5/2016).
    If you have not already updated your bios (from the HP site) then that is a first step. Then get the HP graphics driver update.
    Intel download site has drivers
    Downloads for IntelĀ® HD Graphics 3000
    but the version that I have working can be found here
    Microsoft Update Catalog

    It is a while since I sorted my Medion but I hape that this helps
    Best wishes
    Adrian
      My ComputerSystem Spec

  2.    21 Sep 2018 #12

    zakyrak said: View Post
    HI yelnats,
    I have since resolved this issue with a bios upgrade
    Dude, thank you very much for that. :) Dell 15 N5050 here.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
I upgraded both my desktop and laptop to Windows 10 recently. The desktop's upgrade went smoothly; NVIDIA already has Windows 10-compatible drivers. However, my laptop with Intel HD Graphics is a different story. I've tried the Dell-certified...
I have a friend that i had upgrade to windows 10 with an Intel Celeron J1900 CPU. On windows 8.1 he was able to play minecraft but since he updated he cannot play. He tells me it just freezes up when it says "Downloading netty-all-4.0.23.final.jar"
Since I have a HP - Pavilion 17.3" Laptop - Intel Core i5 - 6GB Memory - 750GB Hard Drive: with Intel HD Graphics 4400 I was wondering if the install process was smoothed out. Last time I tried it it was a rough install with poor performance. ...
I get this error: Intel Corporation driver update for Intel(R) HD Graphics 4000 - Error 0x80070103 It's done this with the past three builds too (using 10074). Thanks for any help.
Hi I just installed build 10061 on my laptop, after creating an ISO from the ESD file downloaded in the update and using it to make a clean install, when it rebooted and I went through OOBE, i then obviously went to install drivers, but when...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:13.
Find Us