Windows 10: My GTX 970 fans are stuck at 100% Solved

Page 1 of 2 12 LastLast
  1.    09 Jun 2018 #1

    My GTX 970 fans are stuck at 100%


    No idea what's caused this, turned my machine on one day and noticed the fans were louder than usual.
    They spin up as soon as I get to the login screen for windows.
    I've been using MSI Afterburner to control the fan speed for months with no issues but now setting the slider to 0 or 100 makes no difference to the fan speed.

    Any ideas?
      My ComputerSystem Spec

  2. Dude's Avatar
    Posts : 12,194
    Windows 10 Pro X64
       09 Jun 2018 #2

    Can you post a screenshot of the fan control tab in AB

    Click image for larger version. 

Name:	2018-06-09_11h04_10.png 
Views:	1 
Size:	20.4 KB 
ID:	191707
      My ComputerSystem Spec

  3.    09 Jun 2018 #3

    Hello I don't have automatic fan control enabled, It's a bitcoin mining machine so I set the number manually.
      My ComputerSystem Spec

  4. Dude's Avatar
    Posts : 12,194
    Windows 10 Pro X64
       09 Jun 2018 #4

    What do the temps look like? Sounds like maybe a driver issue, or the fan cable could be bad. I would use DDU, and clean install the drivers.
      My ComputerSystem Spec

  5.    09 Jun 2018 #5

    Dude said: View Post
    What do the temps look like? Sounds like maybe a driver issue, or the fan cable could be bad. I would use DDU, and clean install the drivers.
    Normal temps, 30s idle, 70 under load which is what I set the limit to. I tried updating the drivers but I'll give a clean install a shot with DDU.
      My ComputerSystem Spec

  6.    09 Jun 2018 #6

    Sounds like an Issue I've had before, Try this.... uninstall MSI AB and let it remove any Profiles when uninstalling and reboot, if that works, try reinstalling MSI AB and set things up again.

    KB
      My ComputerSystem Spec

  7.    09 Jun 2018 #7

    Right so I've done a clean install of the GPU drivers as well as a clean install of MSI AB with deleting the profile. Same issue.

    It seems when I booted into safe mode the fans were at normal speed as well as before installing the GPU driver. I have a GTX 1080 installed along side the 970 but they both share the same driver so I haven't had any issues before.
    I think I'm going to try a previous driver version see if that helps.
      My ComputerSystem Spec

  8.    09 Jun 2018 #8

    OK that didn't work, the fans speed up as soon as the driver is installed.
    Perhaps it's something to do with having a 1080 and a 970 in the same machine? I'm out of ideas
      My ComputerSystem Spec

  9. Dude's Avatar
    Posts : 12,194
    Windows 10 Pro X64
       09 Jun 2018 #9

    Different cards should run okay, let us get your specs

    System Specs - Fill in at Ten Forums | Windows 10 Tutorials
      My ComputerSystem Spec

  10.    09 Jun 2018 #10

    Dude said: View Post
    Different cards should run okay, let us get your specs

    System Specs - Fill in at Ten Forums | Windows 10 Tutorials
    Yeah they've been running fine for ages, have added specs
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Boating Fans Thread in Chillout Room
I hope, I'm not the only one who owns a boat; and works on two. If ya got one post it, or if ya wanna chat about what boat is better, have at it! I shall open the gates! L
NFS fans in Gaming
played almost every version. i still find most wanted the most amusing in the entire series.
fans at 100% in Drivers and Hardware
restarted next morning after last windows 10 update and my fans were running at 100% till I got in to adjust to manual settings I had. Now every time I boot up till my manual settings in alienware command center kick in they run at 100%. I am always...
Solved fans in Drivers and Hardware
antec 140mm fans run normal then slow down the speed up -- could it be because no o/s installed
I was downloading a game on steam and left my computer alone so it could finish the download, when I came back every time I clicked anywhere the fans would start to run on max, but since I had to get to school I didn't have time to solve this so I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:49.
Find Us