Windows 10: My GTX 970 fans are stuck at 100% Solved

Page 2 of 2 FirstFirst 12
  1. Dude's Avatar
    Posts : 12,194
    Windows 10 Pro X64
       09 Jun 2018 #11

    Do the fans work properly on both cards if only one is in? If its only the 970 does it work in another rig?
      My ComputerSystem Spec

  2.    09 Jun 2018 #12

    Dude said: View Post
    Do the fans work properly on both cards if only one is in? If its only the 970 does it work in another rig?
    I think I've found the issue, I took the heatsink off to reseat the fan plug, replaced the thermal paste whilst I was at it. I noticed the fan closest to the ports wasn't as smooth as the others, it wouldn't spin freely when I moved it with my finger, just very slightly stiff. Managed to wiggle it into a state of slightly smoother spinning.

    When I poked my finger in that fan whilst the card was running, the other two would speed up, so I think that fan being sticky as was causing the other two fans to spin up as it now seems fine. Strange that doesn't happen when I stop the other two fans, strange it happens at all! For future reference if anyone finds a similar issue my card is a Gigabyte GTX 970 WindForce 3x (no the g1 gaming version).

    Anyway thank you for your help, fan control is working again.
    Might you have any experience with replacing GPU fans as I might have to do that down the line?
      My ComputerSystem Spec

  3. Dude's Avatar
    Posts : 12,194
    Windows 10 Pro X64
       09 Jun 2018 #13

    Glad you got it, thanks for sharing the answer. I have never replaced GPU fans, but others here have.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Boating Fans Thread in Chillout Room
I hope, I'm not the only one who owns a boat; and works on two. If ya got one post it, or if ya wanna chat about what boat is better, have at it! I shall open the gates! L
NFS fans in Gaming
played almost every version. i still find most wanted the most amusing in the entire series.
fans at 100% in Drivers and Hardware
restarted next morning after last windows 10 update and my fans were running at 100% till I got in to adjust to manual settings I had. Now every time I boot up till my manual settings in alienware command center kick in they run at 100%. I am always...
Solved fans in Drivers and Hardware
antec 140mm fans run normal then slow down the speed up -- could it be because no o/s installed
I was downloading a game on steam and left my computer alone so it could finish the download, when I came back every time I clicked anywhere the fans would start to run on max, but since I had to get to school I didn't have time to solve this so I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:05.
Find Us