Windows 10: Radeon 6450 and latest 1803 feature update

  1.    02 Jun 2018 #1

    Radeon 6450 and latest 1803 feature update


    My old machine is HP P6007 with onboard Radeon 4200 graphics on the mobo and an MSI Radeon 6450 graphics card. It was working fine with initial release 1803. I was away last week and the latest feature update caused my display to be very pixelated and unusable. I fixed it by removing the graphics card and doing a clean uninstall using the AMD software. Next reboot it updated the driver for the onboard graphics and worked fine as long as I was using the onboard graphics. Any attempt to install the graphics card is met with pixelated display and errors as soon as it installs the driver. For now Iím leaving the graphic card out. Any ideas or thoughts?
      My ComputerSystem Spec

  2.    02 Jun 2018 #2

    What driver are you using for it? For the add on GPU?
      My ComputerSystem Spec

  3.    02 Jun 2018 #3

    This is the driver package you should be using......

    Legacy
      My ComputerSystem Spec

  4.    05 Jun 2018 #4

    Thanks. How do I keep Win10 Home from updating this driver but allow all the other updates to happen automatically.
      My ComputerSystem Spec


 

Related Threads
I have tried numerous times to upgrade my desktop computer using Windows Update, the Windows 10 Update Assistant, and even using a Windows 10 1803 ISO. The Windows Update screen just gives me the following error with option to try again. but...
There were two updates waiting for me today. An NVIDIA update which installed OK and the laptop ran fine afterwards, then an update for Windows 10 Pro 64 bit. I left it to update and reboot and then I came back to a BSOD. I restarted and I got a...
Feature Update 1803 wants to install again?? in Windows Updates and Activation
190269 But: 190270 AND I've restarted lots of times and KB4100403 appeared to install/update on restart just fine???? SO what should I do now?
I have run SFC /SCANNOW as Administrator and no problem was found. Then I ran the update troubleshooter and it came back with this error report. 187937 What should be my next step?
Hi, I am running windows 10 x64 pro. There were recent updates that were installed. I am not stuck with an irritating problem. I am used to, and like, the feature where I can push the start key and then type what I wanted to run. For example...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:03.
Find Us