Windows 10: DVI Ports not Recognised Solved

  1.    24 May 2018 #1

    DVI Ports not Recognised


    I have 2 computers linked by a Belkin KVM. Everything was working fine until yesterday. I booted up PC 2 and the POST screen came up but just when it was about to show the Windows log in screen, the monitor displayed no signal. The graphics card has a HDMI cable connected to my TV and that is working, just none of the 2 DVI ports.

    This happened a while ago and I ended up reinstalling Windows which solved the problem but I'm hoping to avoid doing that this time and actually fixing the problem.

    The monitor is definitely working as I'm typing this using PC 1.

    I've uninstalled and reinstalled the graphics card. Driver is up to date so I'm out of ideas. It's strange the HDMI port works but neither DVI port is detected

    Any suggestions?

    UPDATE: I ran the AMD cleanup utility to totally remove all the software. When the PC rebooted, the monitor was working, just low res.

    I installed the Radeon software again, the screen went blank and made the noise like it found new hardware. The TV came back on but the monitor showed no signal again.

    So the problem is with the Radeon software

    UPDATE 2: I ran the AMD clean up utility again but this time I let Windows update install the graphics software. Same problem. HDMI to TV works but DVI ports are not recognised
    Last edited by tw33k; 24 May 2018 at 23:42.
      My ComputerSystem Spec

  2.    25 May 2018 #2

    You can also use DDU download ddu to clean up old drivers with no residue at all.
      My ComputersSystem Spec

  3.    25 May 2018 #3

    Removing the software is not an issue. The problem is that when the display adapter driver is installed, the DVI ports stop working.

    So I went ahead and reset the PC. Everything was working so I plugged in the HDMI cable. No signal on the TV.

    I took the cable out of the graphics card and plugged it into the onboard HDMI port. Enabled multi-monitor in the BIOS and everything is working.

    I just can't update the drivers for the onboard graphics or the graphics card because when I do, no signal.
    Last edited by tw33k; 25 May 2018 at 15:37.
      My ComputerSystem Spec

  4.    02 Jun 2018 #4

    The latest version 18.5.2 has fixed the problem
      My ComputerSystem Spec


 

Related Threads
Solved PIN not recognised in User Accounts and Family Safety
Please someone help. i needed to boot into safemode to run an uninstall of an unwanted antivir program. I used the msconfig command to set up boot into safe mode, and restarted. On the welcome screen, I tried to enter the PIN, 4 digits, but...
Hi, to cut the story short, mypassport external drive suddenly stopped being recognised on USB 3 ports (it lights up and spins, but no drive shows up) whereas the USB 2 port is working fine albeit slow obviously. The SMART data show 700 hours of...
Com ports not recognised. in Drivers and Hardware
I recently started getting problems on my PC (Quad core 8300) not recognising ports with an error 5. Having reinstalled everything USB wise (drivers for usb, 3d printer, hubs etc) I now have a weird solution. If I attach my Delta 3d printer it...
ssd not recognised in Drivers and Hardware
I have 2 ssd Samsung SSD 840 pro series (c:) and Samsung SSD 850 EVO 1TB (d:). Both these drives are recognised I presume correctly. They are installed on a Toshiba QOSMIO X500 PQX33E-00N006EN laptop. Trim is enabled as I run fsutil...
I have a 2 year old CIT cobra case and have always had varying issues with portable HDD's and USB pens being recognised don't have any issues with the rear USB ports...one USB pen actually changed its contents partly to what was on it before I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:32.
Find Us