Solid Green Stripes on Right and Bottom Sides Of Videos in UWP apps


  1. Posts : 2
    Windows 10 Enterprice
       #1

    Solid Green Stripes on Right and Bottom Sides Of Videos in UWP apps


    Hey guys, recently updated to Windows 10 (past Win7 10 year user here).One of the features I like the most is the presence of Microsoft Store where I can download some nice apps quite fast and secure. But I experience a problem that only appeared in apps downloaded from Store (UWP apps I guess). The issue is that apps (Facebook and Instagram f.e.) have Solid Green Stripes on Right and Bottom Sides Of Videos. I've tried some things like changing resolution and refresh rate but with no success. The only thing that makes difference is that if I press the "HD" button on Facebook videos the stripes get relatively tiny. if someone could help I'd be quite thankful. Solid Green Stripes on Right and Bottom Sides Of Videos in UWP apps-2018-01-24-2-.png
      My Computer


  2. Posts : 12,474
    Win10 Version 21H2 Pro and Home, Win11 Pro
       #2

    Do you get the same effect if pressing F11 to get Full Screen? Full Screen is different from Maximized, hides toolbars to give more screen 'real estate' until toggled back to normal using the same F11 key. Did you download the video from the 'net? Could be that was the way it was recorded.
      My Computers


  3. Posts : 2
    Windows 10 Enterprice
    Thread Starter
       #3

    Berton said:
    Do you get the same effect if pressing F11 to get Full Screen? Full Screen is different from Maximized, hides toolbars to give more screen 'real estate' until toggled back to normal using the same F11 key. Did you download the video from the 'net? Could be that was the way it was recorded.
    Pressing F11 didn't do anything for the Instagram app. And no I'm just using the Instagram app to watch the videos, the videos are normal in YouTube from Edge for example.
      My Computer


  4. Posts : 1
    Windows 10
       #4

    i think it is the graphics driver


    have a nvidia 310m gpu and when i fully uninstall the gpu driver using DDU software and opened instagram the green bars are gone but if i install the drivers(tried all avalible versions for the 310m) it brings back the green bars...don't know what to do now
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:19.
Find Us




Windows 10 Forums