Windows 10: Fans of GPU at FULL SPEED

Page 2 of 4 FirstFirst 1234 LastLast
  1.    13 Jan 2018 #11

    Geosammy said: View Post
    You might be able to use Open Hardware Monitor.
    To manually change the fan speed.
    I'm not sure if it will works with your ATI Radeon HD 5770 GPU, but I know it works with my GPU.
    Here's a screenshot of it on my system.
    With the fan controls open.
    Attachment 172294
    Tried this too
    GPU shows up and controls too....but same as with the AMD software....I move the fan speeds but nothing happens.
    It stays at full blast

    Click image for larger version. 

Name:	1.PNG 
Views:	20 
Size:	13.7 KB 
ID:	172364
      My ComputerSystem Spec

  2.    13 Jan 2018 #12

    RoasterMen said: View Post
    Try to use a latest version of the driver. I am pretty sure the controller is now shot.
    had the latest driver installed when the problem showed up

    uninstalled this one...... windows 10 installed one.....erased that one.....reinstalled the latest one they have for this card

    nothing
      My ComputerSystem Spec

  3.    13 Jan 2018 #13

    Sounds like the fan controller or fan itself is busted then. You could try replacing the fan but for a card that old I figure it's just time to get a new card.
      My ComputerSystem Spec

  4. BugMeister's Avatar
    Posts : 3,104
    64-bit Win10 Pro Insider Build 17763.1
       13 Jan 2018 #14

    - have you checked the VGA BIOS version?
    VGA Bios Collection | TechPowerUp

    PS: you need to match your card's details precisely..
      My ComputersSystem Spec

  5. AddRAM's Avatar
    Posts : 2,089
    Windows 7 Pro x64 Windows 10 Pro x64
       13 Jan 2018 #15

    That card is old, buy a new nvidia card, get away from AMD

    GeForce GTX 1060 Graphics Cards | NVIDIA GeForce

    Intel cpu and AMD gpu
      My ComputersSystem Spec

  6.    13 Jan 2018 #16

    AddRAM said: View Post
    That card is old, buy a new nvidia card, get away from AMD

    GeForce GTX 1060 Graphics Cards | NVIDIA GeForce

    Intel cpu and AMD gpu
    I dont even game on PC

    Can you guys recommend a new NVIDIA card that is 1080p with an HDMI connection for cheap?
    Thats all i really need if this old card does not work anymore.
      My ComputerSystem Spec

  7.    13 Jan 2018 #17

    BugMeister said: View Post
    - have you checked the VGA BIOS version?
    VGA Bios Collection | TechPowerUp

    PS: you need to match your card's details precisely..
    cant find my card on here
      My ComputerSystem Spec

  8. AddRAM's Avatar
    Posts : 2,089
    Windows 7 Pro x64 Windows 10 Pro x64
       13 Jan 2018 #18
      My ComputersSystem Spec

  9.    13 Jan 2018 #19

    AddRAM said: View Post
    How much is cheap ?

    It doesn't matter if you don't game.
    50-100 bucks?

    I just use this PC for work......

    something like this is decent?
    https://www.amazon.com/Gigabyte-GeFo...a+geforce+PCIE
      My ComputerSystem Spec

  10. AddRAM's Avatar
    Posts : 2,089
    Windows 7 Pro x64 Windows 10 Pro x64
       13 Jan 2018 #20

    It's better than what you have, get it.
      My ComputersSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
I included a screenshot of HWMonitor. Every other time I boot up my computer my system temperature rises to about 100C and my FANIN0 speeds all the way up and then about 60 seconds later my computer hangs and I have to hold the power button. I...
Solved CPU fan running at full speed in Windows 10 in Performance & Maintenance
Hello, everyone. I have posted this in other forums, too, in the hopes of getting some ideas. I recently installed Windows 10 on a desktop computer and everything went as smoothly as it could have, with no problems at all. So, motivated by how...
I have to force shut down in order to continue. If I hibernate, my PC just resumes correctly. Shut down worked fine last time I checked and this only happens on Windows 10.
Cannot connect with full speed. in Network and Sharing
Hi, The speed I have with my ISP is 100/30, this week they sent me an email telling me that I was upgraded for free for 200/30. Worked fine the first day then the connection went down to 100/30 again. (tested via fast.com and speedtest.net -...
Warp Speed on both my Fans in Performance & Maintenance
I just installed Win10 as part of the free upgrade package. I was using Win 7 Pro. Everything seems to be running real well with one exception, both of my fans are running at top speed. Nothing is hot. I checked the temperatures and everything is...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:04.
Find Us