Windows 10: Radeon Adrenalin - 100% GPU usage Bug in Windows 10 Solved

Page 3 of 4 FirstFirst 1234 LastLast
  1.    26 Mar 2018 #21

    A new AMD Adrenalin driver package has just been released: 18.3.4 (dated March 23rd). After conducting the usual tests I am sorry to report that the 100% GPU usage bug still remains to be fixed...

    Click image for larger version. 

Name:	18.3.4 100% GPU Bug.PNG 
Views:	8 
Size:	322.5 KB 
ID:	182417
      My ComputerSystem Spec

  2.    26 Apr 2018 #22

    Hi.
    Just register to tell that it seems to be a firefox/vp9 codec bug. Not AMD driver.
    check -> GPU load stays at 100% : firefox
    cheers
      My ComputerSystem Spec

  3.    26 Apr 2018 #23

    lopanrs said: View Post
    Hi.
    Just register to tell that it seems to be a firefox/vp9 codec bug. Not AMD driver.
    check -> GPU load stays at 100% : firefox
    cheers
    Other have reported that the bug occurs in other scenarios too (outside of Firefox). If it's purely a Firefox issue then it raises the question, why does the problem not occur when using the older AMD Crimson drivers?

    I think AMD and Mozilla should be working together to solve the problem.
      My ComputerSystem Spec

  4.    26 Apr 2018 #24

    FF does send GPU usage higher but lowers down once shut off and never goes to 100%, here at least. One program I use to monitor security cameras shoots up GPU usage to 100% and doesn't go down when shut off.
      My ComputersSystem Spec

  5.    26 Apr 2018 #25

    wiggly1uk2000 said: View Post
    Other have reported that the bug occurs in other scenarios too (outside of Firefox). If it's purely a Firefox issue then it raises the question, why does the problem not occur when using the older AMD Crimson drivers?
    You got a point. I did not try with older drivers.Bu one thing is for sure, the problem persists with firefox 59.0.2 with AMD driver 18.3.4.
    I think AMD and Mozilla should be working together to solve the problem.
    You got a point. I did not try with older drivers. But one thing is for sure, the problem persists with firefox 59.0.2 and AMD driver 18.3.4.
      My ComputerSystem Spec

  6.    26 Apr 2018 #26

    CountMike
    Wich program do you use for CAM?
    Here the CAM works fine with firefox.Click image for larger version. 

Name:	2Capturar.JPG 
Views:	5 
Size:	182.8 KB 
ID:	186209
      My ComputerSystem Spec

  7.    01 May 2018 #27

    AMD have released a new 18.4.1 Adrenalin driver package, dated April 26th. Initial tests would seem to suggest that they may finally be getting on top of the 100% GPU usage bug. I'd hesitate to say that it's definitely cured on my system because I'd like to spend more time testing to be sure.

    I should add that I've just upgraded to the Windows 10 April update (Version 1803, OS Build 17134.1) so I'm essentially testing on a different OS.

    What I can say at this point is that closing Firefox after watching a full screen YouTube video no longer seems to keep GPU clocks locked at 100%. What I can't say with any degree of certainty is whether that's down to a change in the AMD Adrenalin driver, the Windows 10 April update or a recent update to Firefox (59.0.3). Too many variables!

    Perhaps others with the same issue could also try the new AMD Adrenalin 18.4.1 driver and together we may be able to reach a more definite conclusion.

    I'll report back with any new observations after more testing.
      My ComputerSystem Spec

  8.    01 May 2018 #28

    Careful with this 18.4.1 drivers, I just updated to it in various ways including clean install after DDU and mouse cursor becomes erratic skipping and jumping all over the place. If anybody wants to try it, better have previous version and DDU ready.
      My ComputersSystem Spec

  9.    01 May 2018 #29

    CountMike said: View Post
    Careful with this 18.4.1 drivers, I just updated to it in various ways including clean install after DDU and mouse cursor becomes erratic skipping and jumping all over the place. If anybody wants to try it, better have previous version and DDU ready.
    Thanks for the info. I can't say I've experienced that problem myself but it's still early days with this driver.
      My ComputerSystem Spec

  10.    02 May 2018 #30

    A further update to my previous post on the 100% GPU usage bug and the latest AMD Adrenalin 18.4.1 driver...

    Further testing shows that, whist GPU clocks do return to normal once Firefox is closed, there's still something odd going on with full screen YouTube content via Firefox. For one thing, it still drives clocks to maximum (as reported in Wattman) and gets the card significantly hotter than playing the same content in Chrome. Also, clocks will still stay at maximum even if you reduce the video size by exiting full screen and cinema modes and returning to the default view. It's only when you close Firefox altogether that the GPU clock (and card temperature) finally returns to normal.

    Another point worth mentioning is that with this latest AMD driver I'm getting video freezing in YouTube from time to time (when using Firefox). This isn't a buffering issue as the sound continues to play normally. This is a completely new bug that I've never experienced before. I may have to go back to the old 17.11.4 AMD Crimson driver to rule out other potential causes (such as the new Windows 10 April Update).

    At this time I'd still hesitate to draw any definite conclusions from the above but it would seem that Firefox and Chrome handle video differently.
      My ComputerSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
This is more of an annoyance than a problem but I thought I would post it and see what you guys think. So after updating from Windows 7 to Windows 10 I'm really liking the new OS except for one nagging issue. After installing the AMD driver package...
Hello Guys, I have Radeon HD 2400 XT, Windows 10 installed. Resolution of the screen is perfect, everything looks great. But, when I play videos on YouTube in HD and full screen it lags and continuously stutters and crashes. What do I do?
so like the title says i have been using Brinks method to reset Data Usage by deleting the SRU folder contents , now somehow the SRU folder decided to stop rebuilding data , so i would like of all who has any sort of knowledge about this topic to...
Hey, I recently just installed Windows 10 on my main PC (Acer Aspire X3450) and have found that my graphics card driver (one from AMD) isn't installed. There is only what appears to be a default driver there, not AMD Catalyst Control Center,...
I am running a Windows 8.1 laptop which has recently had the 'Get Windows 10' icon pop up. Clicking on 'Check your PC' within 'Get Windows 10' it says that I will experience problems with my display. Is there anything I can do so that I don't...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:18.
Find Us