Windows 10: New Dell Ultrascan 2717D doesn't "wake" after timeout LenovoW530/dock

  1.    18 Dec 2017 #1

    New Dell Ultrascan 2717D doesn't "wake" after timeout LenovoW530/dock


    Win 10 Pro 64, FCU/most recent updates
    Lenovo W530, most system updates installed
    nVidia OEM graphics update for Quadro K2000M

    Had a dell 24 inch LED screen using HDMI from Lenovo docking station. After timeout, a keystroke or mouse wiggle would wake both screens (W530 built-in, plus the Dell external screen). Screen mode is "Extend" with the (external) Dell monitor as primary.

    Changed to Dell U2717D monitor connected to the dock via mini-DisplayPort. Same "extend screen" mode. Works very well, but doesn't wake after the system times out. The built-in screen does wake. If I power-cycle the 2717 with the w530 screen on, the 2717 wakes and works fine. I'd like both screens to wake up when I hit a key or move the mouse. Alternately, I'd like a keystroke (or a program I can leave an icon shortcut for on my W530 screen) that will force the new screen to turn on.

    So the difference is either the interface (HDMI vs mDP) or the monitor itself (older Dell 24 inch LED, or new 2717).
      My ComputerSystem Spec

  2. bro67's Avatar
    Posts : 4,932
    Mac OS High Sierra 10.13.5
       18 Dec 2017 #2

    HDMI is always a issue because of handshake. Get a DVI-B pigtail adapter for HDMI and then just plug the pigtail into the flatscreen and use DVI-B from pigtail to docking station.
      My ComputerSystem Spec

  3.    18 Dec 2017 #3

    My bad: the old setup was DVI, not HDMI. So I had a DVI to monitor system that worked with the old monitor. Now I have a mini Displayport setup that doesn't work as well. Sorry for the brain fart.
      My ComputerSystem Spec

  4. bro67's Avatar
    Posts : 4,932
    Mac OS High Sierra 10.13.5
       19 Dec 2017 #4

    Try the pigtail if the flatscreen does not have DVI. Displayport also is a crapshoot, which actually with HDMI just makes the picture look like crap.
      My ComputerSystem Spec

  5.    19 Dec 2017 #5

    The outputs from the dock are DVI and Displayport. The inputs to the flatscreen are hdmi and both normal and mini-displayport. Are you suggesting an DVI to hdmi pigtail?
      My ComputerSystem Spec

  6. bro67's Avatar
    Posts : 4,932
    Mac OS High Sierra 10.13.5
       20 Dec 2017 #6

    Display Port and HDMI are always a crapshoot. DVI is going to be your best output. I would go with the DVI to HDMI pigtail, which I have used with a Raspberry PI to a 21" LCD that I have. I have never had a issue with bad handshake or no picture when waking up. Even with the Lenovo I have, no issues.
      My ComputerSystem Spec

  7.    20 Dec 2017 #7

    So I'm hearing that using a DVI to hdmi adapter (for example, this one) an an hdmi cable will work better than the current Displayport to mini-displayport cable. If so, I'll give this a try.


    On edit: Actually, I ended up buying a 10 foot cable from cmple.com (will report back). About 7 bucks, including postage. It looks like this:
      My ComputerSystem Spec

  8.    20 Dec 2017 #8

    I have a Dell, SE2717HR, which has HDMI and VGA. I'm running HDMI directly from the motherboard (Intel i7 6700K, Intel HD Graphics 530). I've had this monitor a little over a month and no connection problems.

    The others are most likely right, the problem is not the monitor.
      My ComputersSystem Spec


 

Related Threads
Recently, I noticed that when I click the "Uninstall or change a Program" button, "Apps and Features" in the Settings window opens rather than the "Programs and Features" window it always was. I preferred that window as it showed more programs and...
In DOS batch scripts under Windows 7 there was a function "timeout" which stops the execution for n seconds. This command seems to be replaced by "sleep" in DOS batch scripts under Win10. Is this true? Peter
Every time I restart my computer (Windows 10 Home 64 bit), the setting under Power & Sleep -> Screen which controls the length of time before the screen blacks out is reset to "Never" :mad:. I don't want Windows to do this. I want this setting to...
I have 2 Nas and sometimes a third and its annoying as he.. that when ever i reboot "which i do a lot" i get the Windows could not load all network drives. Its a problem because i have to open Explorer and click the Red mark over my Nas or else my...
This is about to make me go back to Win 8.1. Doesn't matter what I have the "require sign-in" set to under account settings (including never), if I press the power button and sleep my Surface 3 even for 30 seconds it requires me to log in again...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:34.
Find Us