Windows 10: your pictures can't be printed because this error occurred. See pics

  1.    08 Dec 2017 #1

    your pictures can't be printed because this error occurred. See pics


    I get this error when I try to right click an image and select print.
    your pictures can't be printed because this error occurred. in 5 different windows. please see pic.
    Click image for larger version. 

Name:	image.png 
Views:	18 
Size:	25.0 KB 
ID:	167325
    OS is win 10 Ent. with Fall creator update and all recent patches.
    I have no other issues in regards to printing.
    All my printers are network printers.
    This issue is not present if I use a different logon and hence a different profile.
    I have so far:
    sfc /scannow No issues
    dskchk /f No issues
    dism.exe /online /Cleanup-Image /StartComponentCleanup No issues

    DISM /Online /Cleanup-Image /RestoreHealth No issues

    I am thinking it is profile issue and have tried instructions on http://windowsreport.com/corrupt-user-profile-windows-10/ and did not help my case.

    Any other ideas are welcome. I prefer not to create a new profile and start from scratch, for just this issue.
    Thanks in advance for any help.
    HN13
      My ComputerSystem Spec

  2. pepanee's Avatar
    Posts : 1,082
    Windows 10 Professional
       08 Dec 2017 #2

    According to this article: Solved your picture can not be printed because of this error

    ..and the quantity of those error messages, it seems you are trying to print multiple pictures at a time, yet your computer may not have enough memory to process them (I'm sure your computer is still fast)
    So, try to print one picture at a time. Does it work this way?

    *Edit*
    I apologize, I didn't read everthing you wrote; I just looked at that picture and looked online to why that happens.
    I read your post now. Your user account 'could' possibly have too many programs that open once you log in.. so do try my method of printing one at a time. If that works, then most likely that means that you have many programs open at once and apparently printing many pictures needs a lot of memory. You can close a lot of the opened background programs and try printing many pictures at once. YET on the other hand, if you still cannot print one at a time, post back here please.
    Last edited by pepanee; 08 Dec 2017 at 15:07.
      My ComputerSystem Spec

  3.    08 Dec 2017 #3

    Thanks for reply pepanee,
    No that is not the issue. This happens regardless of how many pictures I choose, even one.
    There is plenty of Memory and CPU available.
    My other profile can do 12 or more pics with no issues.
    That is why I think it is a profile issue.
    HN13
      My ComputerSystem Spec

  4. pepanee's Avatar
    Posts : 1,082
    Windows 10 Professional
       08 Dec 2017 #4

    You're welcome. I see what you mean now. Yes it is definitely most likely the account profile then.

    Try reinstalling the printer, maybe some setting in your profile got altered in a way that causes the error.
    Also, it seems that you're an advanced Windows user. Open the Event Viewer, then try to make another picture print job (to get that same error). Once you get that same error, look at Event Viewer's Custom Views & Windows Logs. Most recent log is on top. See if you can find it in there to see if the Event Viewer logged this information down, since usually it has a lot more information on errors. We can see if then we can narrow it down to see why you get that 'blank' error.
      My ComputerSystem Spec

  5.    08 Dec 2017 #5

    Yes it would make sense, however nothing related shows up in app, admin, or sys logs.
    Also have tried uninstall reboot, remove drivers of printers and that has not helped either.
    HN13
      My ComputerSystem Spec

  6.    08 Dec 2017 #6

    My bad now I see two events being generated after print attempt.
    This is in Admin log.
    Click image for larger version. 

Name:	image.png 
Views:	14 
Size:	5.0 KB 
ID:	167362
    Automatic registration failed at join phase. Exit code: Unknown HResult Error code: 0x801c001d. Server error: empty. Debug Output:\r\n joinMode: Join
    drsInstance: undefined
    registrationType: undefined
    tenantType: undefined
    tenantId: undefined
    configLocation: undefined
    errorPhase: discover
    adalCorrelationId: undefined
    adalLog:
    undefined
    adalResponseCode: 0x0
    ==============================
    Automatic registration failed. Failed to lookup the registration service information from Active Directory. Exit code: Unknown HResult Error code: 0x801c001d. See Azure Active Directory Documentation - Tutorials, API Reference | Microsoft Docs
    =================================
    I found this which I am going to try and will post after reboot to see if it worked.

    'm seeing the same errors (Event ID 304 and 307) in Server 2016. The Scheduled Task "Automatic-Device-Join" is located in: Task Scheduler Library\Microsoft\Windows\Workplace Join. The task calls %SystemRoot%\System32\dsregcmd.exe.
    The work-around is disable the task or configure the GPO Computer Configuration > Administrative Templates > Windows Components > Device Registration.
    Appears to be oversight/bug in Windows 10/Server 2016... awaiting resolution from Microsoft.
    Below is Help text from the GPO:
    This setting lets you configure how domain joined computers become registered as devices. When you enable this setting, domain joined computers automatically and silently get registered as devices with Azure Active Directory. Note: Additional requirements may apply on certain Windows SKUs. Refer to Azure Active Directory Device Registration Overview. http://go.microsoft.com/fwlink/?LinkId=307136
      My ComputerSystem Spec

  7.    08 Dec 2017 #7

    Rebooted, retested and still the same.
    Note: We do not use roaming profiles.
      My ComputerSystem Spec

  8. pepanee's Avatar
    Posts : 1,082
    Windows 10 Professional
       08 Dec 2017 #8

    Hmh.. wow yea. I just searched online for: 0x801c001d
    And I saw all these results. Hopefully it's not a complicated process to fix. I would suggest you search online for this from the error you get:
    0x801c001d

    It seems that it could be related to the roaming profiles thing you stated. I would suggest trying attempted solutions from other users you can find. I wouldn't know what to do from here.

    Hopefully someone else has better insight on this and posts here.


      My ComputerSystem Spec


 

Related Threads
465.7GB - An error occurred (0) in Backup and Restore
I have Windows 10 installed on a dell XPS PC. Two weeks ago, I wanted to restore my PC to a previous restore point. The process took at least 5 hours! Then the PC restarted and a black screen came with the following message: 465.7GB - An error...
HI I have IE11 and I keep getting the error box An error has occurred with the script on this page" "Do you want to continue...." How do I fix this? Thanks Daniel
Hi Friends, My Windows 10 (Home Basic 64 bit) PC is not booting at all constantly rebooting itself without any manual intervention. I am stuck on this error screen, which says the following What should I do now? Thanks a lot.
Hi there! I am trying to install IncrediblE 4500x Lite and I am getting the error : An error occurred while registering one or more components. Anyone can help? This is some info in DxDiag :
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:01.
Find Us