Windows 10: Will not boot except through recovery - every time Solved

Page 1 of 3 123 LastLast
  1.    07 Dec 2017 #1

    Will not boot except through recovery - every time


    After having trouble with the Fall Creators Update not installing, I finally got it to install, but my computer would never shut down afterwards. I foolishly forced power off, and now am stuck with a bizarre boot problem, which I'll describe as well as I can below.

    My system:
    Alienware laptop with an M.2 SSD installed as boot device with Win 10. It also has a rotating HDD for data. The BIOS screen shows both drives installed. UEFI boot.

    Symptoms:
    • On every boot up, I get the blue screen error 0xC0000098 for missing BCD file.
    • If I hit F12 for boot options while starting, I can see that the Windows Boot Loader option says it's on the HDD (which doesn't actually have an OS - hence the BCD error). There is no option for Windows Boot Loader on the disk with the SSD.
    • If I plug in a USB recovery drive, I can boot to that and choose "Continue" and it loads Windows ok. (Odd symptom - it consistently shows my login screen twice; I enter my ID/pwd on each and then get in.)
    • Once loaded, I can confirm that the SSD is accessible and appears to have all the files on it, including Windows and my applications.
    • In Windows, Disk Management shows Disk 0 (the HDD) as healthy and Disk 1 (SSD) as healthy with boot partition identified. That's consistent with what it said when everything was working fine.
    • Also from recovery, I can select "Use another OS", which shows me TWO selections that both say "Windows 10 on partition 9". Both of these work like choosing "Continue", in that I eventually get to a running state.
    • Another possibly unrelated issue is that Chrome won't run anymore. I launch it, it shows up in the Task Manager, but never fully launches. Not sure if this is related or coincidence.


    What doesn't work:
    From Recovery / Advanced / Command Prompt:
    • Running bootrec /scanos only finds windows.old on the SSD, but not the current windows installation
    • Running bootrec /fixmbr returns "cannot find the file specified"
    • Running bootrec /fixboot returns "cannot find the file specified"
    • Running bootrec /rebuildbcd states that it can only find windows.old on the SSD and then errors out with "cannot find the file specified"

    System Restore to the point just before the Windows Creator update failed, possibly because I can't get a clean boot.

    At this point, I am at a loss of what to do next. It seems like all my files and the OS are still there, it just won't use them to boot. Perhaps the boot configuration is missing/corrupted and doesn't point to the SSD, where the OS actually is, but I can't figure out how to repair/recreate them. Or, key OS elements are actually missing, but that seems less likely since the computer eventually works once I boot it through Recovery.

    Any help y'all can provide?

    Thanks,
    Scott
      My ComputerSystem Spec

  2. topgundcp's Avatar
    Posts : 2,438
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       07 Dec 2017 #2

    Please post a screen shot of disk management, expand all partitions.
    Screenshot - Take in Windows 10 - Windows 10 Forums
    Also, open admin command prompt and type:
    diskpart
    select disk 0
    list par
    select disk 1
    list par

    Post the result.
      My ComputerSystem Spec

  3.    08 Dec 2017 #3

    TopGunDCP,

    Here is the info you requested. Obviously, Disk 0 is the rotating HDD; Disk 1 is the M.2 SSD.

    Click image for larger version. 

Name:	Diskpart.png 
Views:	3 
Size:	28.4 KB 
ID:	167247Click image for larger version. 

Name:	Disk Management.png 
Views:	4 
Size:	234.6 KB 
ID:	167246
      My ComputerSystem Spec

  4. topgundcp's Avatar
    Posts : 2,438
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       08 Dec 2017 #4

    From disk management, I can see that you did an upgrade from win8/8.1 to 10. In addition, you cloned from disk 0 to disk 1.
    To fix the problem.
    1. Temporarily disconnect disk 0 (The hard Disk)
    2. Download Macrium Reflect Free X64. Install and create a USB rescue disk. OR just download the rescue disk from my Google Drive,
      MacRescue.iso - Google Drive
      format a USB with FAT32, set it to active and extract the content of the ISO to the USB.
    3. Boot up the Rescue disk, there will be 2 modes to boot from one without UEFI and the other is with UEFI prefix, select the UEFI-XXXX since your Windows installation used the UEFI-GPT style. then click on "Fix Windows Boot Problems" and follow the steps. This should re-build the BCD pointing to the Windows 10 from SSD.
    4. Reboot. Windows should boot using the BCD created in step 3.


    Once it works, repeat the steps above but this time disconnect disk 1, and do the same for disk 0. This will create 2 independent boot managers, The boot default will be the Boot order you set in BIOS or use boot menu to boot from.
      My ComputerSystem Spec


  5. Posts : 20,934
    windows 10 professional version 1607 build 14393.969 64 bit
       08 Dec 2017 #5

    1) Please update the system specs in the "My Computer" section:
    How To Fill Out Your System Specs
    System Specs - Fill in at Ten Forums:
    System Specs - Fill in at Ten Forums Site Use Tutorials
    In the left corner below in your post you find 'My System Specs'.
    After clicking it you can find a link a little below that says 'Update your System Spec', click on this link to get to the page where you can fill in your system specs.
    System Info - See Your System Specs - Windows 7 Help Forums

    Include PSU. cooler, case, peripherals and anything attached to the computer by wired or wireless (mouse, keyboard, headset, printer, xbox, etc.)

    2) If possible please download and install Minitool partition wizard and post an image into the thread:
    Best Free Partition Manager for Windows | MiniTool Partition Free

    3) Open administrative command prompt:
    Administrator: X:\windows\system32\cmd.exe
    4) type: bcdedit | find "osdevice"
    5) type: C:
    6) dir
    7) type: D:
    8) dir
    9) post an image into the thread
      My ComputerSystem Spec

  6.    08 Dec 2017 #6

    Topgundcp,
    A couple of questions... first, how does the redundancy help? There are no OS files on the HDD, only on the flash. What is going to be redundant?

    Also, it sounds like this will be non-destructive to the files on both disks; it that correct?

    Finally, you were mostly correct in your assessment. I did use EaseUS partition manager and to-do backup to clone the OS install when I added the SSD. However, this computer never had Windows 8/8.1 on it. It was purchased new from the OEM with Win 10 already in place. Does that change anything about your recommendation?

    Thanks so much for your help!
      My ComputerSystem Spec

  7.    08 Dec 2017 #7

    Zbook,
    I'll pull that additional data this evening. Thanks!
      My ComputerSystem Spec

  8.    08 Dec 2017 #8

    It appears Disk 0 - is a 1TB HDD ( as you stated for data)
    But it did have at one time an OS, due to the partitions present...

    thus your PC actually sees 2 bootable drives, one has a windows OS, The other has just Data, where the OS use to be
    thus BCD error
      My ComputerSystem Spec

  9.    08 Dec 2017 #9

    Since you want the HDD to contain only data, I would use MiniTool Partition Wizard Free to delete every partition on disk 0 except for the D: drive partition, then expand the D: drive partition in both directions to fill the drive.

    Kyhi's bootable recovery tools has multiple partition programs that will let you do that, and it also has Macrium Reflect Free which is very good at repairing Windows booting problems.
    Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums
      My ComputerSystem Spec

  10. topgundcp's Avatar
    Posts : 2,438
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       08 Dec 2017 #10

    @aikiscott
    Result from diskpart of your post. It looks like you have 2 separate Windows installed due to cloning. Normally fresh install of Windows 10 has a 16MB MSR partition, not 128MB.
    However, in Windows 8/8.1 the MSR reserved partition is 128MB. I guess since this is from an OEM system, the manufactutrer customized the disk layout and include their push button Recovery partition (11.27GB)

    My mistake not recognizing that there's no Windows on the HDD, So the procedure @NavyLCDR gave you is correct.
      My ComputerSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
Hello. I have been dualbooting OS X and Windows 8 (then 10) using Clover bootloader for over 2,5 years now. It's not ideal, but it works, or worked, up until today. After restarting from OS X to boot into W10 I got the "infinite spinner", which...
Asus P8Z77 V Deluxe mobo. Seasonic 1050W modular PSU i7 2700k Noctua NH D14 air cooler Corsair Vengeance RAM 1600 (mobo - native is 1333mhz) Sometimes, when I access my BIOS, on the first page I see, it will show UEFI boot disk in the boot...
USB recovery boot drive won't boot in Installation and Upgrade
I wasn't sure which forum to put this into. I created a backup image on a usb hard drive. I wanted to be able to restore it using a usb recovery thumb drive. I used the create usb recovery tool and created the recovery flash drive. When I try to...
I used MicroTool partition manager to delete the extra partitions on an OS drive with win10 (leaving just the main C partition on the drive), and now the laptop will not recognize the SSD with the OS on it, and obviously cannot boot. I also tried...
If I'm going to be reinstalling Win 10 in a couple of weeks (as it appears I can't just roll my Win10 Preview into a Win10 RTM version), is there any point in running the Macrium backup utility, imaging the disk, and crating a Macrium rescue disk? ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:26.
Find Us