Windows 10: Will not boot except through recovery - every time Solved

Page 2 of 3 FirstFirst 123 LastLast
  1.    08 Dec 2017 #11

    Thanks to you all for the help. I'll try it this evening and report back results. Y'all are awesome.
      My ComputerSystem Spec

  2.    08 Dec 2017 #12

    OK, more help needed, I'm afraid.

    1. I downloaded the ISO for Kyhi's recovery disk, but my computer won't boot from it. Don't know how to proceed on that front.
    2. I also downloaded Macrium Reflect, but don't know where to go from here. I think I can figure out how to collapse the 1TB HDD to a single partition, but before I do that, I'd like to get the system booting from the 275GB SSD first. I can't find any menu options for repairing MBR. What am I missing?


    Thanks to all of you!
    Scott
      My ComputerSystem Spec

  3.    08 Dec 2017 #13

    To create a bootable USB flash drive of Kyhi's Recovery Tools, insert a flash drive that can be erased in the computer with Windows running. Open a command prompt or powershell window and run:
    diskpart

    In diskpart run:
    lisk disk
    select disk # <-replace # with the actual number for the USB flash drive
    clean <- this will erase the disk selected above, make sure it is the USB flash drive!
    create part pri
    format fs=fat32 quick
    active
    assign
    exit
    exit

    Then mount the ISO file for Kyhi's Recovery Tools. Windows 8 and 10 will mount the ISO from file explorer. Windows 7 requires a third part program such as WinCDEmu:
    WinCDEmu - the easiest way to mount an ISO. And more...

    Copy all the files and folders from the mounted ISO file to the USB flash drive. It will be bootable in both UEFI and legacy BIOS computers.

    You won't find any menu options for repairing MBR because your drives are GPT partitioned, not MBR. The option to fix Windows boot problems in Macrium Reflect is only available if you boot from a flash drive that contains the rescue environment. Kyhi's recovery tools does contain the Macrium Reflect rescue environment. If you boot the computer to Kyhi's Recovery Drive, start Macrium Reflect on it, and on the restore menu will be the utility to fix Windows boot problems.
      My ComputerSystem Spec

  4.    08 Dec 2017 #14

    OK, closer...
    (You guys rock, by the way)

    I was able to get Macrium Reflect to create a recovery CD, boot from it, and run its boot repair. I think things are almost working right. Here's where we're at:

    1. The laptop boots without having to go into recovery first. Good.
    2. When it boots, I enter my password on the Win10 splash screen and it returns me back to the splash screen. The second time I enter my password, it works. This is 100% consistent, and behaves this way every time. Weird, and may be indicative of some other problem still lurking.
    3. When I hit F12 during the boot process and look at my boot options, I have the following choices:


    • Windows Boot Manager
    • Onboard NIC (IPV4)
    • Onboard NIC (IPV6)
    • HDD1 - Windows Boot Manager (HGST STS721010A9E630) [this is the 1 TB HDD]


    So, #1 is great, #2 is annoying and may be a symptom of another problem, and #3 doesn't explicitly tell me that it's using the SDD to boot. Where is the boot record (on which drive)? My fear is that if I go back and combine the partitions on the HDD as NavyLCDR suggested, I'll bork up something, because the computer is somehow still using something from the HDD and not exclusively looking at the SDD.

    Any thoughts on that?

    Thanks again,
    Scott
      My ComputerSystem Spec

  5.    08 Dec 2017 #15

    You can always go into UEFI settings and in the boot priorities section disable every boot device except for "Windows Boot Manager". Then you will know it is booting from the SSD and not just skipping down the list to the HDD.
      My ComputerSystem Spec

  6.    08 Dec 2017 #16

    I don't think I can do that - or at least I don't know how. I've been in the boot options page and the bios page and can't find anything that lets me set devices as enabled or disabled. With it set to UEFI, it seems to be a matter of "computer knows more than you, so you don't get to make changes". Sigh.

    Unless you know where I can find such settings, I may have to resort to taking the laptop apart and physically disconnecting the HDD to confirm booting exclusively from the SSD. I'd rather not do that though, since it's such a pain in the neck...

    Given that this is where we are, what do you recommend? Should I go through the hassle to confirm the SSD is being booted uniquely?

    Also, assuming we end in a stable state, how would you recommend I set up partitions, restore points, and such to ensure an easy recovery should this happen again?

    Thanks again, folks!

    Scott
      My ComputerSystem Spec

  7.    08 Dec 2017 #17

    I would make a bootable USB flash drive of Kyhi's recovery tools, make sure you can boot into it. Then fix the HDD. With Kyhi's recovery tools you can recreate the EFI System partition on the SSD if it is, in fact, messed up and booting from the HDD.
      My ComputerSystem Spec

  8.    08 Dec 2017 #18

    I'll work on that over the weekend. I plan to uninstall the HDD to confirm the SSD is working alone, then I'll use Kyhi's recovery tools to combine the HDD to a single partition.

    I consider this clean-up, and the primary problem appears to be solved. I'll mark this one as resolved, and post again if I have follow up questions.

    Thanks again for all your help!!

    Scott
      My ComputerSystem Spec

  9.    09 Dec 2017 #19

    Boot my rescue media.
    launch Aomie Partition Assistant
    Find the disk that has the 919GB partition
    Right Click on the other 4 partitions on that disk and select Delete
    then select Apply (upper left corner button)
    after Apply > right click 919GB partition select resize
    Drag out arrows in both directions to fill partition then again click apply
      My ComputerSystem Spec

  10.    09 Dec 2017 #20

    aikiscott said: View Post
    I'll work on that over the weekend. I plan to uninstall the HDD to confirm the SSD is working alone, then I'll use Kyhi's recovery tools to combine the HDD to a single partition.

    I consider this clean-up, and the primary problem appears to be solved. I'll mark this one as resolved, and post again if I have follow up questions.

    Thanks again for all your help!!

    Scott
    I just noticed that if you install MiniTool Partition Wizard Free it will tell you which drive the computer was booted from:

    Click image for larger version. 

Name:	Capture.JPG 
Views:	0 
Size:	102.0 KB 
ID:	167462
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Hello. I have been dualbooting OS X and Windows 8 (then 10) using Clover bootloader for over 2,5 years now. It's not ideal, but it works, or worked, up until today. After restarting from OS X to boot into W10 I got the "infinite spinner", which...
Asus P8Z77 V Deluxe mobo. Seasonic 1050W modular PSU i7 2700k Noctua NH D14 air cooler Corsair Vengeance RAM 1600 (mobo - native is 1333mhz) Sometimes, when I access my BIOS, on the first page I see, it will show UEFI boot disk in the boot...
USB recovery boot drive won't boot in Installation and Upgrade
I wasn't sure which forum to put this into. I created a backup image on a usb hard drive. I wanted to be able to restore it using a usb recovery thumb drive. I used the create usb recovery tool and created the recovery flash drive. When I try to...
I used MicroTool partition manager to delete the extra partitions on an OS drive with win10 (leaving just the main C partition on the drive), and now the laptop will not recognize the SSD with the OS on it, and obviously cannot boot. I also tried...
If I'm going to be reinstalling Win 10 in a couple of weeks (as it appears I can't just roll my Win10 Preview into a Win10 RTM version), is there any point in running the Macrium backup utility, imaging the disk, and crating a Macrium rescue disk? ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:11.
Find Us