Windows 10: messed up permissions windows 10

  1.    05 Dec 2017 #1

    messed up permissions windows 10


    Hello all, Dave here. I have done something that I have done before, with windows 7 on down. I had a laptop that had a broken power port, and the battery went dead. I ordered a new power socket. While I was waiting for parts, the owner wanted files off of it. I removed hard drive, hooked it up to my pc, which is windows 10 also. To access the files I had to take ownership of the drive. this seems to be a big issue with windows 10, that I could easily fix up afterwards with win 7 pro, xp ect. I tried searching threads, but didn't find one.
    The laptop is pretty messed up now. slow, over 15 mins. to get to desktop, some programs won't open at all. access denied messages intermittently. I also found no restore points, so that option is not possible. I attempted to take ownership of C: where the operating system is installed, with TakeOwnershipEx . Confusing software, that did not produce any noticeable changes.
    I wanted to do a factory reset, but some software has lost installation media. The one program that is stopping me is, what looks like a retail version of QuickBooks. It's over 1000.00$ to replace.
    Is there any way out of this situation? I have a bootable usb with recent windows 10 on it from Microsoft website. Pulling what's left of my hair out. Thank you in advance for any advice, Dave
      My ComputerSystem Spec

  2.    05 Dec 2017 #2

    Welcome to the forum. We need to know what ownership you tried to do doing it on c could kill it as a lot of folders need to be owned by system. You may be able to do a system refresh keeping files and apps it may not work sepending what you have done
      My ComputerSystem Spec


 

Related Threads
This appears to have been caused by the Anniversary Update that Windows installed last night. Ever since then, my data drive D: has become read-only! Oddly enough, I can still make copies of folders but the copies don't contain any files. When I...
I messed with User permissions.. in User Accounts and Family Safety
Hi, While trying to delete the old windows files after an upgrade it kept denying deletion because TrustedInstaller wouldn't allow it so I tried to change ownership from TrustedInstaller to to administrators group and things went down hill from...
Windows messed up. in General Support
Since doing a refresh of Windows 10 some of my menus or whatever are messed up. It is hard to explain and I searched but since I don't know what it is called I will post a screenshot. 39335 As you can see the tabs on the top are not flat and look...
Solved Something messed up in windows 10 in Software and Apps
:sick: This might be a little hard for me to explain, but, I will try... My windows 10 gets in a condition where if I try to use some apps, like the built in weather app,, or the calculator, it will pop up a big notice that says: "this app...
May of messed up trying to fix Windows 10 in Installation and Upgrade
Hello, I am using Windows 10, something happened (believe with the last update) and I couldn't log in due to no I'd or password section on sign in screen. My computer wouldn't execute recovery, repair, restore or reset via safe mode. I took a chance...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:04.
Find Us