Windows 10: Have a really weird startup issue Solved


  1. Posts : 179
    Win 10 Pro 64bit Fall CU
       05 Dec 2017 #1

    Have a really weird startup issue


    Ever since I installed the Fall CU, whenever I reboot, it takes upwards of 3-5 minutes to get to the desktop. I've got 'gadgets' that appear on the right side of the screen (CPU usage, network meter, clock) so when I get to the desktop and am able to do anything (sometimes the desktop appears and it's 2-3 minutes later before I can do anything) I always have to right-click and then select 'gadgets' to make them appear.

    Recently I installed a new Corsair H80i water cooling system on the PC. After installation, I powered the PC on and, wonder of wonders, the desktop appeared within 45 seconds and I was able to do everything on it - even the gadgets appeared without me doing anything. Thinking this was a fluke, I shutdown the PC, waited for about 1 minute, and powered on. Bingo, desktop and gadgets in 45 seconds.

    BUT, this only works if I do a 'shutdown', not a 'restart'. If I 'restart' it's back to the 5 minute thing. I'm using a Gigabyte mobo, so, for any power up (power button press, or system restart), power comes on for about 2 seconds, goes off for about 2 seconds, and then resumes (this is a Gigabyte mobo BIOS thing).

    Any ideas out there on the issue using 'restart' vs 'shutdown'? Since the power is removed from the mobo for both sequences, although less time for a 'restart', memory should be cleared (right) but this has got me stumped.

    Thanks.
      My ComputerSystem Spec

  2.    05 Dec 2017 #2

    Shutdown saves the current state of the pc and restart does a clean start so its something on start have you checked taskmanager and see what takes the time it gives startup impact on items
      My ComputerSystem Spec


  3. Posts : 179
    Win 10 Pro 64bit Fall CU
    Thread Starter
       05 Dec 2017 #3

    Great answer. Thanks. I'll check startup time impacts.
      My ComputerSystem Spec


 

Related Threads
Solved Very very weird issue in General Support
I bet you never heard of that... every time i turn on the computer, everything runs slow, very slow, like if in place of my Samsung 850 pro SSD, there would be a floppy disk unit... but, and this is the weird part, if I launch an utility called...
I run a 4k monitor and then two side 1440p monitors. So i have my games set to borderless windowed mode so i can easily switch to the other monitors in the middle of gaming. Before i did this clean install of anniversary update if i had a game...
Solved Weird Cortana Issue in Software and Apps
Hi guys. I'm on latest build of Windows 10 and seem to be having a slight issue with Cortana. Unsure what to do as i know the re-register apps line does not work now. Basically, normally when i click on Cortana it brings up News headlines etc....
Solved Weird Hibernation issue in General Support
Hello MS community, So I have a Sager NP2740, starting with Windows 8.1 and on Windows 10 I have this issue when the computer shutdown it does not actually shutdown but goes into hibernation. When I boot the computer the bios tells me "Resuming...
Weird Issue in General Support
Hi guys. Bit of a strange issue. Sometimes when i use a particular burning program (ConvertXTOdvd), and following closing of the program for some reason whenever i begin browsing and Firefox opens, it won't show its open on the Taskbar but will be...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:24.
Find Us