Windows 10: File Explorer slow and Start menu icons not highlighting after update

Page 6 of 10 FirstFirst ... 45678 ... LastLast
  1.    18 Dec 2017 #51

    Disable one by one and see which is causing the issue...
      My ComputerSystem Spec

  2.    21 Dec 2017 #52

    Culprit found or not yet ?
      My ComputerSystem Spec

  3.    21 Dec 2017 #53

    Nope, depressing lack of anything concrete. I have tried disabling all services except for ESET (anti-virus), which I don't dare being without for long enough to find out if that's the problem.

    Don't really know what to do from here.

    To make things worse, the secondary problem I reported in my first thread seems to have come back, in that when I open the Start menu, and hover my mouse over an icon, it doesn't get highlighted. It seems like Windows is picking up the wrong mouse location, as sometimes it will highlight the icon below where my mouse is, sometimes not.

    All is temporarily cured by rebooting, but this is really inconvenient.

    Any more suggestions? Thanks again.
      My ComputerSystem Spec

  4.    24 Dec 2017 #54

    Any ideas? Thanks again.
      My ComputerSystem Spec

  5.    25 Dec 2017 #55

    I realise that this is not the best time of year to be asking for help, but my machine is really suffering. I just had it freeze on me, and the culprit this time was File Explorer, not NT Kernel as before. Interaction with File Explorer was pretty impossible, as it kept stopping responding.

    I did another recording, which can be downloaded here. Anyone able to take a look and see if there's anything obvious? As I said before, I'm down to the very basic services, none of which seem to be the problem, and today's issue was related to File Explorer, not VSS.

    Thanks for any help you can have.
      My ComputerSystem Spec

  6.    26 Dec 2017 #56

    Hi,
    Explorer is not the culprit, it suffer the effects of high disk I/O caused by VSS service. And VSS it triggered by another process.

    I've adopted another approach to find out the culprit. I've used the CPU Precise graph to see which process readyed the most VSS (big chances are that this process is calling VSS to do job on behalf it).

    The result is: Crashplanservice.exe > lsass > VSSVC.exe. Stop running the crash service plan backup software and see if there is any improvement.

    There is a newer version of this software on the code42.com website.

    Click image for larger version. 

Name:	Capture.PNG 
Views:	3 
Size:	62.6 KB 
ID:	169595
    Click image for larger version. 

Name:	Capture1.PNG 
Views:	3 
Size:	41.4 KB 
ID:	169596
    Click image for larger version. 

Name:	Capture3.PNG 
Views:	17 
Size:	17.5 KB 
ID:	169598
    Click image for larger version. 

Name:	Capture2.PNG 
Views:	2 
Size:	27.5 KB 
ID:	169597
    Last edited by zinou; 26 Dec 2017 at 02:22.
      My ComputerSystem Spec

  7.    26 Dec 2017 #57

    Hmm, that's interesting. I disabled CrashPlan, and still had the problem. You said that there is a newer version, but I just went to their web site, and was offered version 4.8.3.15, which is what I'm running. Where did you see a newer version? Just to be sure, I downloaded the installer again and ran it, and it still shows I have version 4.8.3.15.

    I went to code42.com, and clicked the link right at the top for Crashplan for small businesses (which is what I'm using), and it took me to CrashPlan | Business Data Backup Secure Storage. The download link there was the one I took.

    Anyway, as I've only just rebooted my machine, it will probably behave for a few hours. If/when it starts again, I'll disable the crashplan service and see if it helps.

    Thanks again.
      My ComputerSystem Spec

  8.    26 Dec 2017 #58

    you should disable crashplan service and restart the computer. Then see if it still behave the same ...
      My ComputerSystem Spec

  9.    26 Dec 2017 #59

    You did have Macrium backup software installed. I don't see it in the recent trace file, I guess you unstalled it !I'd suggest you uninstall temporarly any third party backup software.

    I'm prety sure one of them is causing your issue. Backup software uses shadow copy to make backups.You can use Windows file history to backup your file, while we investigate this issue.
      My ComputerSystem Spec

  10.    26 Dec 2017 #60

    zinou said: View Post
    You did have Macrium backup software installed. I don't see it in the recent trace file, I guess you unstalled it !I'd suggest you uninstall temporarly any third party backup software.
    I didn't uninstall it, I just disabled the scheduled backup. However, I must have re-enabled it, as I can see in the log that it tried to run and failed. Macrium gives an option to show VSS errors, of which there are many. The latest is...

    Date 24/12/2017 20:03:23

    Type Error

    Event 12294

    Source VSS

    Volume Shadow Copy Service error: Error calling a routine on the Shadow Copy Provider {b5946137-7b9f-4925-af80-51abd60b20d5}. Routine returned E_INVALIDARG. Routine details GetSnapshot({00000000-0000-0000-0000-000000000000},0000025C9B6C9E90).

    Operation: Get Shadow Copy Properties

    Context: Execution Context: Coordinator


    Does that mean anything to you?

    zinou said: View Post
    I'm prety sure one of them is causing your issue. Backup software uses shadow copy to make backups.You can use Windows file history to backup your file, while we investigate this issue.
    I use file history as well, but have just noticed that it hasn't run for about a month. The event log for file history contains loads of entries like this...

    Unable to scan user libraries for changes and perform backup of modified files for configuration C:\Users\MYUSER\AppData\Local\Microsoft\Windows\FileHistory\Configuration\Config

    Looking in the folder, there isn't a file called Config. I have the following though...

    Click image for larger version. 

Name:	Filehistory.png 
Views:	17 
Size:	2.9 KB 
ID:	169622

    So, right now I'm in trouble. Macrium isn't running, File History isn't running, and I'm having to disable CrashPlan because of the issues its causing. Not really a very stable position.

    Any thoughts?

    Thanks again
      My ComputerSystem Spec


 
Page 6 of 10 FirstFirst ... 45678 ... LastLast

Related Threads
Since the anniversary update, I have no text labels start menu icons e.g. file explorer... Also the pinned icons no longer appear as a single column, now shows as three columns I know I can click on the top icon with the 3 bars to display the...
File Explorer won't open from Taskbar or Start menu and right click on files and folders (In file explorer and on desktop) is not working and causes explorer.exe to freeze. File explorer does open from desktop folder and shortcuts as well as "open...
I do not know what happened, but I lost some file associations, such as opening .torrent files and magnetic links with utorrent and text files (.ini, .txt etc.) with Notepad++. Additionally, Start Menu and tray options, such as volume slider and...
I am totally baffled, new install upgrade from Win7 and I cannot understand why the folder icons are kind of incomplete - anyone any ideas ???
In older versions of windows When i did a search and right click on a item and select open containing folder it used go straight to that item. But with windows it justs open the folder then you have to again for the same file. Is there any way...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:16.
Find Us