Page 2 of 2 FirstFirst 12
  1.    31 Jul 2015 #11
    Join Date : Jul 2015
    Posts : 10
    Windows 10
    Thread Starter

    Everything is up to date with monitor and GPU.
      My ComputerSystem Spec
  2.    31 Jul 2015 #12
    Join Date : Jul 2015
    Posts : 10
    Windows 10
    Thread Starter

    Accidental second post.
      My ComputerSystem Spec
  3.    31 Jul 2015 #13
    Join Date : Jul 2015
    Posts : 10
    Windows 10
    Thread Starter

    Driver Packaging Version 15.20.1062.1002-150715a-187327C
    Catalyst Version 15.7.1
    Provider Advanced Micro Devices, Inc.
    2D Driver Version 8.01.01.1500
    2D Driver File Path /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0000
    Direct3D Version 9.14.10.01128
    OpenGL Version 6.14.10.13399
    Mantle Driver Version 9.1.10.0077
    Mantle API Version 98308
    AMD Catalyst Control Center Version 2015.0727.1507.25359
    AMD Audio Driver Version 9.0.0.9905

    Click image for larger version. 

Name:	ew.png 
Views:	28 
Size:	22.6 KB 
ID:	27030Click image for larger version. 

Name:	ew2.png 
Views:	50 
Size:	1.86 MB 
ID:	27031Click image for larger version. 

Name:	ew3.png 
Views:	22 
Size:	1.22 MB 
ID:	27032Click image for larger version. 

Name:	ewww.png 
Views:	20 
Size:	542.3 KB 
ID:	27033
      My ComputerSystem Spec
  4.    31 Jul 2015 #14
    Join Date : Jul 2015
    Posts : 2
    Windows 10, Windows 7, Windows XP

    I had made a similar post earlier but for some reason, it was deleted. I am having the same problem with the fonts. I'm thinking of just reverting back to windows 7 until all these bugs get sorted out. it's getting really annoying.
      My ComputerSystem Spec
  5.    31 Jul 2015 #15
    Join Date : Jul 2015
    Posts : 10
    Windows 10
    Thread Starter

    Bump.
      My ComputerSystem Spec
  6.    31 Jul 2015 #16
    Join Date : Jul 2015
    Posts : 10
    Windows 10
    Thread Starter

    Update: I was able to play Heroes of the Storm on high graphics using 8.1, but with windows 10 I had to lower graphics to medium, and I'm not even sure if that fixed my issues. Help!
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
weird internet access problems - build 10130
hi all, i moved from win 7 to win 10, build 10130 today. at first it didn't give me any kind of internet access, not through wifi, not through ethernet (phone usb threading) searched the net and found a solution, through command prompt after...
Network and Sharing
Windows 10 preview went weird on me
Not impressed with Build 10130 :( I logged into that drive a few days ago and like always I check to see if any updates are available. There were 3 there and was already started to download. I can't remember what the KB files were but anyways they...
General Support
Weird characters in GPU Properties info
15436 Anyone have any idea why adapter name appears in gibberish characters? the card works 100% in WinX and Win7 on same PC. Thanks for ur input!
General Support
Solved Weird Problem After Setup
I installed Win 10 on my laptop, during installation it didn't give me any user account option instead it used the previous info. After installation when I tried to log in it says " You must online for the first time you log in". But I cannot...
General Support
Weird happenings after 9926
First, it's a clean install from ISO. all updates, including big tech preview fixes. I have three issues that are just baffling... 1. Cannot unblock any downloads, option appears, click, apply, ok.... but still blocked. 2. sfc /scannow...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums