Windows 10: Screen stuck at 1024 x 768 Any help appreciated Solved

  1.    30 Jul 2015 #1

    Screen stuck at 1024 x 768


    Okay hoping this is a quick fix or at least a common issue. Myself and my two brothers have the same desktop and monitor. After the update mine had no issues at all (cant say the same for my brothers). Mainly my one brother is having a major issue where his screen is centered and on either side there are black bars but the computer still thinks there is space so some programs open up in the black space and cant be accessed (aside from alt tabbing and moving them to the center. Now when we pull up the resolution it is set at 1024 x 768. Problem is that is the highest possible option showing up for him. I am again on the same computer and same monitor as him yet mine is set to 2560 x 1080 without an issue.

    Does anyone know of a fix to this?
    Last edited by Tlechnir; 30 Jul 2015 at 02:15.
      My ComputerSystem Spec

  2.    30 Jul 2015 #2

    Fixed the issue had to go to the "update" section within the pc and do a driver update through that specific window and choose the reset option directly from the driver update area. (Previous time we did a driver update it didnt work)
      My ComputerSystem Spec

  3.    30 Jul 2015 #3

    Tlechnir said: View Post
    Fixed the issue had to go to the "update" section within the pc and do a driver update through that specific window and choose the reset option directly from the driver update area. (Previous time we did a driver update it didnt work)
    please mark this as "Solved". big green button on the top
      My ComputerSystem Spec

  4.    30 Jul 2015 #4

    ChuckWheat said: View Post
    please mark this as "Solved". big green button on the top
    It already is checked "Solved" bud. I set it to solved before even posting the reply to how i solved it. Hence the green check next to the title of the thread.
      My ComputerSystem Spec

  5.    30 Jul 2015 #5

    Tlechnir said: View Post
    It already is checked "Solved" bud. I set it to solved before even posting the reply to how i solved it. Hence the green check next to the title of the thread.
    oh ok cool
      My ComputerSystem Spec

  6.    30 Jul 2015 #6

    Tlechnir said: View Post
    Fixed the issue had to go to the "update" section within the pc and do a driver update through that specific window and choose the reset option directly from the driver update area. (Previous time we did a driver update it didnt work)
    Please can you explain what you did with screenshots , i'm not sure i understand the "update" section within the pc
      My ComputerSystem Spec

  7.    30 Jul 2015 #7

    i will upload a screenshot walk through in a couple hours for anyone who it may help. Simply put you bring up your computers search function an search your computer for "update" in that screen there is a sections or drivers and there is a secondary restart button that activates the driver updates after windows x is installed. Hopely that helps in the meantime before I can post the screen shots
      My ComputerSystem Spec


 

Related Threads
Hello. I have just upgraded from build 9926 to build 10041 and now I have s major problem with the login screen. It won't respond and no matter what I do with my mouse or keyboard it respond. The clock still changes however which us kinda strange....
i did a full reset last night with the clean driver option, it was staying ar 99 percent for awhile last night so i went to sleep. this morning i woke up to it just stuck at being a black screen.i tried rebooting but it just goes back to a black...
I tried updating from 8.1 to 10 from the iso and after a few reboots it just hangs at a black screen, what can i do now? Should i just reboot?
I tried to upgrade my Windows 7 laptop to Windows 10 but after it restarted, it got stuck on the loading screen. http://i1.wp.com/techverse.net/wp-content/uploads/2013/10/how-to-install-windows-8.1_windows-8.1-loading.jpg Please Help!!!
Hi, I have this issue on some early builds, but with previous build i did not had this issue (or i solved it but doing some stuff i don't remember lol) and it is back again. I don't know if it is because of my Laptop . When I reboot from start...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:45.
Find Us