Windows 10: Bat file problem. Windows Cannot Access the Specified Adress or File Solved

Page 1 of 2 12 LastLast
  1.    19 Nov 2017 #1

    Bat file problem. Windows Cannot Access the Specified Adress or File


    Hello,

    I have Windows 10 Home. Version 1703. 64 bit system and 8 GB RAM.

    I cant run any bat file as it gives me "Windows cannot access the path specified, you may lack additional permissions to open this item." Sometimes run as admin works. But, trying to set permissions does not help. I understand there must be a process in my system that has blocked access to run bat files.
    Here is my task list.
    list.txt

    If there is some setting within Windows 10 that can block BAT files then I don't know. Would like to know if there is such.
    What else I need to provide, please tell me.
    I would be very glad if someone would help solve this issue. I asked for help in microsoft support forum, they just gave me their standard solution link that did not help as I read that before.
      My ComputerSystem Spec

  2.    19 Nov 2017 #2

    Hi, don't know if it will help, but it can't do any harm...
    Restore Default File Type Associations in Windows 10 Customization Tutorials

    Under option 2: search for bat, click on that to download; follow instructions under Option 2 heading.
      My ComputerSystem Spec

  3.    19 Nov 2017 #3

    Thanks, but did not help. Tried to do that option also in admin account. The action was successful but windows still can't access,
      My ComputerSystem Spec

  4. TairikuOkami's Avatar
    Posts : 3,418
    10.6 Home 1809 x64
       19 Nov 2017 #4

    Sometimes AV/smartscreen intervene, since bat is considered as dangerous as exe.
    Considering, that you are running Bitdefender, I would try disabling that one first.
      My ComputerSystem Spec

  5.    19 Nov 2017 #5

    Protection shields for both BitDefender and the default Windows 10 turned off. No results.
      My ComputerSystem Spec

  6.    19 Nov 2017 #6

    What is the path to your bat files? Are all your bat files in the same folder?
    Can you post one of the bat files that isn't working?
      My ComputerSystem Spec

  7.    19 Nov 2017 #7

    Example
    aum_of.bat
    They have various paths... For instance C:\Program Files (x86)\Steam\SteamApps\common\Sudden Strike 2 Gold/Suddenstrike II.bat I I installed in all three drives. No result.
      My ComputerSystem Spec

  8.    19 Nov 2017 #8

    In that one, comment out the middle line, then try running it.
    Then try adding
    Dir ..

    as the second line and run that.
      My ComputerSystem Spec

  9.    20 Nov 2017 #9

    That program that uses that bat file requires some five more such bats to run. I did not make it myself. As told you all bat files are blocked access no matter what is written in them. I have bat to exe program it has these example bats and all receive the error mentioned in first post.
      My ComputerSystem Spec

  10.    20 Nov 2017 #10

    Ok, as you're not willing to try that and I have no more suggestions, I hope someone else can help.
    Otherwise my only other thuoght is you have a permissions problem, and might suggest Tweaking.com's free cautious repair tool. However I'm not convinced there's enough clear evidence of that.

    Good luck!
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
I formatted my drive, quickly installed Windows 7 Home with my serial, then instantly upgraded to Windows 10 without using 7 other than to install 10. I am getting really annoying errors. Everytime I try and either rename a icon, or the C drive name...
We had an issue using file explorer and quick access in Windows 10: the never-ending "working on it" message whenever we tried to access our files. The system never even got to the state where we could use the options menu to disable Quick...
Set File Explorer to Open to This PC or Quick access by Default in Windows 10 In Windows 10, File Explorer opens to Quick access by default which shows your Frequent folders and Recent files. Frequent folders = Displays up to ten folders that...
I'm trying to copy a ripped movie file (iso) from my G drive to desktop. The file is 45GB. It gets to 99% then a message comes up saying the process can't complete because the System has the file open. I have nothing running and can't find anything...
Hello. Just installed Win10. I'm having trouble both opening and renaming/changing some files. I had no trouble before on win8. I am administrator with elevated previliges. I changed UAC level to the lowest. I keep getting this error:...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:39.
Find Us