Windows 10: 1709 Update (Messed Up WAS) Solved

Page 1 of 2 12 LastLast
  1.    17 Nov 2017 #1

    1709 Update (Messed Up WAS)


    Looks like I have 8 errors because WAS will not start.
    Anybody having issues after update with WAS NOT RUNNING, If so what is the fix... Thanks...





    Click image for larger version. 

Name:	WAS EVENT VIEWER.JPG 
Views:	5 
Size:	70.2 KB 
ID:	164322

    Click image for larger version. 

Name:	Invalid Data.JPG 
Views:	5 
Size:	56.9 KB 
ID:	164320

    Click image for larger version. 

Name:	WAS Stopped.JPG 
Views:	86 
Size:	55.3 KB 
ID:	164321
      My ComputerSystem Spec

  2.    17 Nov 2017 #2

    Is your copy of windows activated? Are you using a MS account? Has that account been verified?
      My ComputerSystem Spec

  3.    17 Nov 2017 #3

    Start by opening Settings/Update & Security/Activation. What does it read at the top of page ?
    If activated, you're OK. If not, go to page bottom and click 'Troubleshoot' (you won't see this if you ARE activated). If you need to go further, here's a Brink tutorial - Use Activation Troubleshooter in Windows 10
    Post your results.
      My ComputerSystem Spec

  4.    17 Nov 2017 #4

    Thanks for the replies...
    Yes I'm activated... Here is what it says...
    Windows 10 ProWindows is activated with a digital license linked to your Microsoft account...
    But I really need to get WAS working, Something happened during the update, WAS had no issues before then...
      My ComputerSystem Spec

  5.    17 Nov 2017 #5

    If you were only on a wireless connection, it was probably turned off by WU and couldn't connect to activation server. I'd give it a day or two to sort itself out but nothing to fret about if you're digitally activated. Cheers.
      My ComputerSystem Spec

  6.    17 Nov 2017 #6

    Thanks Mrgeek, I'm wired to my modem, Internet is working fine. So I'll take your advice and wait a few days to see if it will sort itself out.
    If it doesn't I will continue on this post, In the time being I'll search the net to see if this is a wide
    spreed problem or I'm just one of the unlucky few that encounter this particular problem...
      My ComputerSystem Spec

  7.    17 Nov 2017 #7

    Try rebooting your modem/router.........unplug it from power outlet for 5 minutes or go online to your modem/router web-based page and use their reboot process.
      My ComputerSystem Spec

  8.    17 Nov 2017 #8

    Nothing changed on reboot of modem...
      My ComputerSystem Spec

  9.    17 Nov 2017 #9

    My wife's PC is running windows 10 pro just like mine...
    Her PC has not updated to 1709 yet. I took a look at her inetsvr folder and it is empty.
    Her PC is Activated just like mine
    (Windows is activated with a digital license linked to you Microsoft account...
    It has no WAS errors...
    Here is my inetsvr folder, it's full of stuff... should all this files be in there?
    Attached Thumbnails Attached Thumbnails inetsvr.jpg   config.JPG  
      My ComputerSystem Spec

  10.    18 Nov 2017 #10

    First of all I have my motherboad splash screen disabled on the bios, So I can see the loading process.
    This is going to be kinda hard to explain, But here it goes...
    Went to C:\Windows\System32\inetsrv\ConfigI noticed that "applicationHost.config" date was from before the windows 1709 update.
    Then I went to C:\inetpub\history and all the entries dates were also from before the windows 1709 update.Searched online and found this...
    http://digitaldrummerj.me/iis-express-windows-authentication/
    Note: Seems "WindowsAuthenticationModule" is no longer used, Well in my case it was not in the C:\Windows\System32\inetsrv\Config
    This is the last line of the "IIS Express - Turning on Windows Authentication the fix"
    Save the file and refresh your asp.net web page. It may take a moment to load as it load the new configurations into IIS Express.
    In my case it took two PC reboots.
    Here is where it gets a bit weired...
    I (Shut Down) PC and Manually turn it ON.
    On the third reboot the I noticed the shut down was real fast like a second, Then the start uploaded real fast also. About 5 times faster than it normally takes. I also noticed that my windows start up sound did not play and a real quick blue screen that says "Windows Information", Looks like, it blinks on and off real fast. After windows loaded completely, I went to event viewer and was greeted with this:

    Click image for larger version. 

Name:	Zero Errors.JPG 
Views:	3 
Size:	94.4 KB 
ID:	164484

    Then I used restart to reboot and was greeted with is:
    Click image for larger version. 

Name:	Errors on Event Viewer.JPG 
Views:	2 
Size:	141.9 KB 
ID:	164495

    I cleared the event viewer using this code: for /F "tokens=*" %1 in ('wevtutil.exe el') DO wevtutil.exe cl "%1"
    Then I (Shut Down) PC and Manually turn it ON and was greeted with is:

    Click image for larger version. 

Name:	Zero Errors.JPG 
Views:	3 
Size:	94.4 KB 
ID:	164484


    So there seems to be a problem when I use "reboot", Seems something is not shuting down properly.
    I have rebooted PC several times using (Shut Down) PC and Manually turn it ON and no errors so far.
    Seems there is a problem with Update 1709, on my PC at least that is causing a problem when I use reboot.
    My windows sound still does not play at start up but that's no big deal...Everything else seems to be working fine.
    Last edited by Raner; 18 Nov 2017 at 15:12.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Solved Freeze at 33% during update to 1709 in Windows Updates and Activation
Running 1703 on Intel Hardware w/ SoundBlaster audio and Nvidia GPU. Samsung SSD. Peripherals include wireless 360 receiver and Logitech wireless keyboard/mouse dongle. Machine badgering me about updating to FCU, and "chooses" to update even...
When's The Next Cumulative Update Out? (FCU-1709) in Windows Updates and Activation
As the title says. Just curious. Are they released monthly? Currently on FCU latest build 16299.19
Solved Flakey Edge since 1709 Update in Browsers and Email
I've noticed several Edge "glitches" since the 1709 update (that I don't have on the Insider's versions). One time I couldn't right click on a link to copy it in Edge. Restarted Edge and it was OK. Another time (after a reboot), I started Edge...
Tried Update from existing 1703 and all is working. But after clean install no player works with .mp4 files, even I installed the same codec package. Anybody the same problem or knows a solution?
Latest Win10 update messed up my PC in Windows Updates and Activation
hello! today i've installed the latest update for windows 10 that came out a few days ago. now my pc wont shut down. the leds from my mouse/keyboard turn off as usual, so does my monitor but not my pc. (i have to hold down the power button)...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:04.
Find Us