Windows 10: 1709 Update (Messed Up WAS) Solved

Page 2 of 2 FirstFirst 12
  1.    18 Nov 2017 #11

    Update...
    I found what the heck is going on...
    Looks like the 1709 update set windows 10 to fast boot.
    Which in my case, It's decision time.
    Do I leave it on and use shut down only and have no errors, and loose access to legacy bios and being able to boot to safe mode using my delete key.
    Do I turn it off and have the errors but have access legacy bios hitting my delete key and enter safe mode by hitting f8.
    I think the errors are going to stay...
      My ComputerSystem Spec

  2.    18 Nov 2017 #12

    In your BIOS, do you have the option to have both selected. I do on my Gigabyte mobo....I have 3 options....UEFI, Legacy, UEFI w/Legacy....which is what I use.

    To your question: That depends on your needs. Do you need to go and change the boot order all the time and boot from USB. If not...go with UEFI. Otherwise go with Legacy.
      My ComputerSystem Spec


  3. Posts : 122
    Windows 10 Professional x64
       18 Nov 2017 #13

    Raner said: View Post
    Update...
    I found what the heck is going on...
    Looks like the 1709 update set windows 10 to fast boot.
    Which in my case, It's decision time.
    Do I leave it on and use shut down only and have no errors, and loose access to legacy bios and being able to boot to safe mode using my delete key.
    Do I turn it off and have the errors but have access legacy bios hitting my delete key and enter safe mode by hitting f8.
    I think the errors are going to stay...
    I would make the same choice. When fast startup is enabled, you don't get errors because when you power on your machine the system is just resumed with services already started, but the error is still there and WAS is off.

    I hate fast startup actually, since I've seen it bring problems but never solve any, and I've never seen anyone complaining like "The boot process seems sooo slow, now that fast startup is disabled"...
      My ComputerSystem Spec

  4.    18 Nov 2017 #14

    Reply to Plankton & NovHak ...
    Plankton, My board is a bit long on the tooth (AsRock 890FX Deluxe 4). No UEFI support...
    NovHak, I'll keep digging to see if I can find the problem as to why (WAS) will not start. If I can make it run most or all of the errors I'm getting should disappear. I have never used fast boot, This PC boots up in around 20 seconds so that fine with me...
    However when the update activated fast boot it was booting up in about ten seconds, it was fun to watch it boot up so quick while it lasted... LOL...
      My ComputerSystem Spec

  5.    21 Nov 2017 #15

    Finally found the problem... Looks like the 1709 update for some reason enabled FTP. I Disabled it.
    It also enabled Windows Process Activation Service (WAS).
    I also disabled Windows Process Activation Service (WAS).
    This removed all the errors caused by (WAS)...
    When Searching the net looking looking for information on how to fix (WAS) errors.
    I ran across a post that said that Windows Process Activation Service (WAS) has nothing to do with windows product activation.
    I also found another post that said FTP and Windows Process Activation Service (WAS) in windows are disabled by default, found in "Turn Windows Features On of Off".
    Just thought I'd post this in case someone was dealing with the error caused by (WAS)...
      My ComputerSystem Spec

  6. Gordon7's Avatar
    Posts : 182
    Win 10 rs1 - build 14393.1944
       21 Nov 2017 #16

    @Raner - Windows has a very bad habit of resetting a lot settings in your PC, you have to go thru all your settings
    to check and set it right again! System restore will be turn off after version upgrade (1607/1703/1709) and
    have to be turned ON again, also check your Power configuration (Advanced one), that's also messed with.

    Sometimes you will find a program that used to work ok, but now don't! The solution is often to uninstall and
    then reinstall, reboot and then it will work as it used to.

    Settings and functions are removed without any warning or info, that is the "price" of Windows as a service!
      My ComputerSystem Spec

  7.    26 Dec 2017 #17

    Thank you Raner. You solved my computer issues about NOT using restart but only using shut down. Happy New Year. Greg
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Solved Freeze at 33% during update to 1709 in Windows Updates and Activation
Running 1703 on Intel Hardware w/ SoundBlaster audio and Nvidia GPU. Samsung SSD. Peripherals include wireless 360 receiver and Logitech wireless keyboard/mouse dongle. Machine badgering me about updating to FCU, and "chooses" to update even...
When's The Next Cumulative Update Out? (FCU-1709) in Windows Updates and Activation
As the title says. Just curious. Are they released monthly? Currently on FCU latest build 16299.19
Solved Flakey Edge since 1709 Update in Browsers and Email
I've noticed several Edge "glitches" since the 1709 update (that I don't have on the Insider's versions). One time I couldn't right click on a link to copy it in Edge. Restarted Edge and it was OK. Another time (after a reboot), I started Edge...
Tried Update from existing 1703 and all is working. But after clean install no player works with .mp4 files, even I installed the same codec package. Anybody the same problem or knows a solution?
Latest Win10 update messed up my PC in Windows Updates and Activation
hello! today i've installed the latest update for windows 10 that came out a few days ago. now my pc wont shut down. the leds from my mouse/keyboard turn off as usual, so does my monitor but not my pc. (i have to hold down the power button)...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:37.
Find Us