Windows 10: Missing megabytes.

  1.    16 Nov 2017 #1

    Missing megabytes.


    Hello I have an MS Lumia 550 and with only 8 Gigabytes storage and with Windows taking up a chunk of that I haven't much space left. In settings 'Storage>This device>Pictures' it says there is 95.1MB of pictures yet the only image I have saved is 1 at just 1.21MB can anyone explain this difference? Thank you Ward.
      My ComputerSystem Spec

  2.    16 Nov 2017 #2

    It's in your cache for that particular folder. Go to settings, file explorer, then go through each file and clear the cache. Your next option would be to add a micro SD card and set that as your default for everything.
      My ComputerSystem Spec

  3.    16 Nov 2017 #3

    Thanks for your help, Although I posted about the hardware being an MS Lumia I should have stated that the OS was for Windows mobile however as per your advice I looked in settings and file explorer isn't listed. The Pictures folder is listed in settings but the reset option is greyed out.
      My ComputerSystem Spec

  4.    16 Nov 2017 #4

    In storage sense, check Downloads, Photos as well as Pictures etc. https://support.microsoft.com/en-us/...ge-on-my-phone
      My ComputerSystem Spec


 

Related Threads
Solved I'm missing something. in Installation and Upgrade
I had to re-install Windows 10 on my Dell tablet. I know some software has to be re-installed. Right now, while visiting some web sites, I get no pictures showing. I was trying to print out a review of external harddrives, but the pictures didn't...
It was working day before yesterday. The Tray icon only shows the network/Ethernet adapter; the wifi icon is missing. Normally I'd click on the wifi icon to connect to wifi networks; that option is not available. Instead I get "Not Connected -...
Windows 10 Anniversary When i search, my PC looks like this: 95136 It used to look like this: 95137
Solved Missing SSD in Drivers and Hardware
Every so often Window 10 Pro 64 bit seems to lose one of my old SSDs. I used to be able to fix the problem by shutting down the computer and reconnecting the sata cables. I thought that the sata cable had somehow gotten loose. Now I just upgraded...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:43.
Find Us